Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Windows 2000 Server und Windows XP Clients - Probleme

Mitglied: fanta5
Hallo,bin neu und gleich einige Fragen *G*.Also eine Kurze Einleitung.Ich sitze hier vor einem Netzwerk mit Windows 98 Clients und Windows 2000 Server.Es gibt ein Laufwerk mit Benutzerprofilen auf dem Server.Nun Stelle ich gerade die win 98 clients auf win xp pro um. Problem: BenutzerDer XP Client ist in der Domäne drin. Benutzer melden sich an. Diese existieren nicht aufdem Client sondern sollen sich lediglich an der Domäne am XP Client anmelden und ihreStartmenü einträge und Eigenen dateien + Desktop bekommen. Funktioniert nur bedingt.XP weißt ihnen irgendwie nen neues profil zu was dann nach dem abmelden auf dem win2k server überschrieben wird. Alle Benutzer sind in der selben domäne. Frage 1: Muss ich alle benutzer auf jedem Client anlegen (ca. 30-40 stück) und angeben das das Profil Server gespeichert ist oder wie funktioniert das am besten?Frage 2: Wie funktioniert das mit dem Startmenüeinträgen, wenn ich will das jeder (je nach Recht was er hat) ein bestimmtes Startmenü bekommt. Auf jedem Rechner sind die gleichen Programme aber es darf nciht jeder alle programme nutzen, sondern nur bestimmte.Frage 3: Ich nutze IDEAL Administration v. 5. Lässt sich das alles damit gut administrieren? Gerade das mit den Benutzern und Rechten? Was gibts gutes dafür? *G*Schonmal vielen Dank im vorraus!Hier noch meine email addy für fragen gerne könnt ihr auch darauf antworten:benni.beelitz ät gmx.netDanke,Fanta5

Content-Key: 1379

Url: https://administrator.de/contentid/1379

Ausgedruckt am: 28.09.2021 um 18:09 Uhr

Mitglied: das-omen
das-omen 29.06.2004 um 21:47:07 Uhr
Goto Top
Hi!

Frage 1: Nein musst du nicht du legst die Benutzer in der Active Directory an und weisst ihnen dort ein servergespeichertes Profil zu.

Frage 2: Über Gruppenrichtlinien in der Active Directory

Frage 3: Ich benutze überhaupt kein Tool. Lässt sich doch alles mit Boardmitteln wunderbar regeln.


Tschau


Das Omen
Mitglied: fanta5
fanta5 30.06.2004 um 11:37:20 Uhr
Goto Top
hi,

danke erstmal für die antwort.

zu 1 nochmal:
aber wenn ich mich an dem client anmelde und beim active directory die benutzer und profile auf dem server sind... kann ich mich 1. nicht richtig anmelden (client findet das profil nicht) und 2. sind die profile beim laden auf den server nicht mehr die aktuellen sondern werden auf dem Server überschrieben

Desweiteren hab ich noch ein kleines Problem. Wenn ich einen neuen Benutzer anlege existiert ja auf dem Benutzerprofil-Laufwerk (Dort wo alle profile liegen) ja kein verzeichniss für den neu angelegten benutzer. und ich habe keine ntuser.dat. wie lege ich so ein profil an?
Mitglied: thuebner
thuebner 18.07.2004 um 12:14:38 Uhr
Goto Top
Habe im Moment genau das gleiche Problem und wäre an einer Lösung sehr interessiert,.
Problem schildert sich wie folgt.

Auf dem Server sind alle Benutzerkonten in der AD registiert. Hier wurde auch jedem Benutzer ein Pfad auf einem Laufwerk für die Profile zugewiesen auf das er volle Zugriffsrechte hat.

Wenn ich mich jedoch auf einem XP Client anmelde kann er das Serverseitig gespeicherte Profil nicht finden und und läd das lokale TEmp Profil. Habe auch schon versucht den gesamten Inhalt eines Standart Users in jedes Profilverzeichnis zu kopieren, jedoch ohne Erfolg.

Es sei noch erwäht, das das ganze vor dem Update auf XP auf den Win 2000 Clients einwandfrei funktioniert hat.
Mitglied: das-omen
das-omen 18.07.2004 um 12:31:45 Uhr
Goto Top
Hi!

Also wenn die Clients die Profile nicht finden liegt das meist an den Rechten. Überprüfe bitte ob der entsprechende User auch das Recht hat auf die Freigabe zu zugreifen.

Das mit dem neuen User stimmt. Es gibt 2 Möglichkeiten entweder der neue User meldet sich einmal an und schon ist das Profil da. Oder du benutzt ein Universal-Profil das du in die entsprechende Freigabe kopierst.
Mitglied: das-omen
das-omen 18.07.2004 um 12:36:27 Uhr
Goto Top
Hi!

@ thuebner

In den Systemeigenschafften in der Karteikarte Erweitert ist bei Desktopeinstellung bezüglich Anmeldung auch servergespeichert für den User eingestellt?


Tschau

Das Omen
Mitglied: thuebner
thuebner 19.07.2004 um 16:12:29 Uhr
Goto Top
Danke erst -OMEN- für deine schnelle Antwort.
Sorry war mein Fehler. Habbei den Profilen vergessen referenziert zu vergeben.
Da das Problem hier im Forum schon ein paar mal diskutiert wurde hier vielleicht noch mal an alle.
Bei den Benutzerprofilen nicht angeben C:verzeichnisprofienutzer
Sondern: ServerRootVerzeichnisNutzer
Und die Freigaben nicht vergessen!!!

Aber vielleicht kann mir jemand bei folgendem Prob weiterhelfen. Wenn sich die benutzer anmelden und sich ein Hintergrundbild auswählen, wird das zwar für den Nutzer lokal abgelegt, jedoch nicht(wie früher) auf dem Server. Das hat im Moment zu folge, das bei der anmeldung auf einem anderen Client, wieder das Standard Bild geladen wird.

Muss man das in ein Start Skrip schieben ( wenn ja wie) oder gibt es mal wieder besagtes Häcken das ich vergessen habe.
Mitglied: Netzwerker2004
Netzwerker2004 11.06.2005 um 18:44:57 Uhr
Goto Top
So ein Problem habe ich auch.
Wüsste gern wie das geht, dass der Exchange Server quasi alle Desktopeinstellungen mit abspeichert und wenn ich dann an einen andere PC gehe, bekommt der Benutzer auch hier seine gewohnte Umgebung.
Wie geht das?
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 8 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware17 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing13 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...