Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 - Ereignis:1505 - Quelle:Userenv

Mitglied: DocAndy

DocAndy (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 04.11.2008, 15326 Aufrufe, 8 Kommentare

Hallo Leute,

hab mal wieder ein Problem bei nem Kunden von mir.

Es betrifft einen als Applikationsserver konfigurierten Windows Server 2003 auf dem Citrix läuft.
Der Server hatte vor kurzem einen Crash und es wurde aus diesem Grund der Windows Server 2003 Servicepack 1 und diverse Citrix updates installiert.
Ich habe das Problem, dass in unregelmäßigen abständen und bei unterschiedlichen Benutzern immer mal wieder die Meldung kommt, dass Sie nicht angemeldet werden können, da die Systemresourcen nicht ausreichend sind.
Im Ereignisprotokoll findet sich dann folgendes:
Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1505
Datum: 22.05.2006
Zeit: 15:16:50
Benutzer: DRESSLER\Administrator
Computer: APPL1
Beschreibung:
Das Profil konnte nicht erfolgreich geladen werden, aber Sie wurden mit dem standardmäßigen Profil für das System angemeldet.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



gefolgt von:


Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1508
Datum: 22.05.2006
Zeit: 15:16:45
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: APPL1
Beschreibung:
Die Registrierung konnte nicht geladen werden. Dies wird oft durch zuwenig Arbeitsspeicher oder nicht ausreichende Sicherheitsberechtigungen verursacht.

Details - Nicht genügend Systemressourcen, um den angeforderten Dienst auszuführen. for M:\Dokumente und Einstellungen\Administrator.DRESSLER\ntuser.dat

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.



Für Ratschläge wäre ich äußerst Dankbar.

mfg Andy
Mitglied: unzhurst
31.05.2006 um 23:26 Uhr
Hallo Andy,

ist das Problem nach einem Neustart behoben?
Hast du mal die Einstellungen für die Auslagerungsdatei überprüft? Bei mir hat sich da der 2,5 fache Wert des verbauten RAMs als sinnvoller Wert rausgestellt.
Das Problem, so wie du es beschreibst, hatte ich auch mal in einer Farm als eben diese Einstellung nicht korrekt war. Der Server lief einige Zeit fehlerfrei und dann irgendwann war er "dicht" und die Benutzer konnten sich nicht mehr anmelden bzw. sind rausgeflogen und je nachdem ist der Server dann auch komplett stehengeblieben.

Gruß
Patrick
Bitte warten ..
Mitglied: DocAndy
01.06.2006 um 09:22 Uhr
Danke für den Hinweis mit der Auslagerungsdatei.

Hab ich gerade geändert. Beim Kunden sind 4GB RAM verbaut und als Auslagerungsdatei hab ich jetzt 2x 4016MB eingetragen (2 Partitionen).
Bin mal gespannt, ob der Fehler mit den Systemresourcen hierdurch behoben wird - hoffen tu ich es ja.

Herzlichen Dank für die schnelle Hilfe schon jetzt.

mfg Andy
Bitte warten ..
Mitglied: unzhurst
01.06.2006 um 09:25 Uhr
ich hab in einer Farm in Verbindung mit Citrix und Dual Xeon Servern mit je 4GB RAM die
Auslagerungsdatei auch schon mal auf 12GB gesetzt - danach lief es erst stabil.
Was im TS-Umfeld auch Sinn mach ist ein regelmässiger Neustart der Systeme via Batch oder aus Citrix... Mach dies im Normalfall 1*wöchentlich nachts.

Gruß
Bitte warten ..
Mitglied: DocAndy
01.06.2006 um 12:58 Uhr
Danke für die Info!


mfg Andy
Bitte warten ..
Mitglied: yellowman
14.11.2006 um 11:55 Uhr
Hallo Leute,

Wir haben auch bei uns das gleiche problem mit den Profilen und der ntuser.dat!
Mich würde interessieren ob sich der Fehler behoben worden ist nach der Umstellung mit der Auslagerungsdatei???? Oder gibt es da eine andere Lösung.
Wäre dankbar wenn Ihr mir hierbei weiter helfen könntet, denn wir fahren auch fast jeden tag den TS- nochmals hoch!!!

mfg yellowman
Bitte warten ..
Mitglied: DocAndy
18.11.2006 um 07:26 Uhr
Hallo,

also bei meinem Kunden hat letztlich die Vergrößerung der Auslagerungsdatei den gewünschten Erfolg gebracht.

mfg
Bitte warten ..
Mitglied: yellowman
20.11.2006 um 12:01 Uhr
Danke für die Antwort!
Habe die Auslagerungsdatei vergrößert und siehe da der Server muss doch nicht jedentag hoch gefahren werden. Zurzeit funktioniert es be uns auch.

mfg
Bitte warten ..
Mitglied: thomasjay
04.11.2008 um 12:50 Uhr
Hallo zusammen,

ich habe die selbe Fehlermeldung, leider hat die Einstellung der Auslagerungsdateien nichts genutzt!

Hat jemand noch eine andere Idee?

Fehlermeldung!

Sie konnten nicht angemeldet werden, da das lokal gespeicherte Profil nicht geladen werden konnte. Überprüfen Sie, das eine Netzwerkverbindung besteht und das Netzwerk korrekt arbeitet. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2016 - Ereignis 513 CAPI2
Frage von Looser27Windows Server2 Kommentare

Guten Morgen allerseits, nach Durchstöbern der Ereignisanzeige ist mir folgender wiederkehrender Fehler aufgefallen: Alle Lösungsansätze hierzu beziehen sich aber ...

Windows Server
Ereignis-ID
Frage von anak1mWindows Server2 Kommentare

Guten Morgen, kennt jemand auf die schnelle die Ereignis-ID mit welcher ich z.B. via PRTG eine Meldung erhalte wenn ...

Windows 7
Ereignis-ID 4648
Frage von Morus2000Windows 72 Kommentare

Hallo zusammen, ich administriere einen PC Pool mit 28 Rechner, die durch eine Domäne mittels windows server vernetzt sind. ...

Windows 7

Windows 7: Windows-Sicherung schlägt fehl wegen Ereignis-ID 4104

gelöst Frage von honeybeeWindows 75 Kommentare

Hallo, ist euch das Problem schon bekannt, dass die Erstellung eines OS-Images mithilfe von Windows-Sicherung fehlschlägt, wenn man das ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server13 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...