transocean
Goto Top

Windows Server 2016 Essentials bleibt bei 16 Prozent hängen

Moin zusammen,

ich versuche seit Stunden, auf supporteter Hardware Server 2016 Essentials zu installieren und zu konfigurieren. Die Installation verläuft einwandfrei. Bei der Erstkonfiguration der Essentials Rolle allerdings bricht er stets bei 16 Prozent ab und fordert mich auf, den Vorgang zu wiederholen. Und ab da dreht es sich im Kreis.
Für jeden konstruktiven Ratschlag bin ich wie immer dankbar.

Gruß

Uwe

Content-Key: 426811

Url: https://administrator.de/contentid/426811

Printed on: April 25, 2024 at 05:04 o'clock

Member: falscher-sperrstatus
Solution falscher-sperrstatus Mar 09, 2019 at 14:56:15 (UTC)
Goto Top
Hallo Uwe,

Für jede "rund" gestellte Frage sind wir wie immer dankbar.

Hier fehlt: Welcher Updatestand, welche Hardware, welche Fehlermeldung.

Wenn du das nicht direkt einbringen kannst, gilt wie immer der Rat: kauf dir einen Dienstleister, der dies aus und bearbeiten kann.

Viele Grüße,

Christian
Member: transocean
transocean Mar 09, 2019 at 15:05:44 (UTC)
Goto Top
Moin Christian,

Fehlermeldung: Fehler beim Installieren von Windows Server Essentials. Führen Sie den Vorgang erneut aus.
Hardware: Primergy TX 1310 M1

Server ist ohne Updates. Sozusagen jungfräulich.

Gruß

Uwe
Member: chgorges
Solution chgorges Mar 09, 2019 updated at 15:21:30 (UTC)
Goto Top
Zitat von @transocean:
Hi,
Server ist ohne Updates. Sozusagen jungfräulich.
Wieso? Es gibt auch hier eine klare Reihenfolge:

Installation OS -> Installation Treiber -> Aktivierung -> Windows Updates

Und erst danach fängt man an, etwaige Rollen zu installieren.
Member: transocean
transocean Mar 09, 2019 at 15:29:26 (UTC)
Goto Top
Moin,

das ist mir alles klar. Die Essentials Rolle ist aber schon vorinstalliert und verlangt nach der Erstkonfiguration.
Ich konnte das Problem aber zwischenzeitlich durch die De- und anschließende Wiederinstallation der Essentialsrolle lösen.

Danke und Grüße...

Uwe
Member: Globetrotter
Solution Globetrotter Mar 09, 2019 at 15:30:28 (UTC)
Goto Top
.. und der Primergy bringt normalerweise auch sein Installations-Set (anhand 1 oder mehrer CD's) mit...manchmal nicht ohne Grund...

Gruss Globe!
Member: transocean
transocean Mar 09, 2019 at 15:38:25 (UTC)
Goto Top
Moin Globe,

auch das ist bekannt und wurde verwendet. An der Problematik hat das aber nichts geändert.

Gruß

Uwe
Member: Globetrotter
Solution Globetrotter Mar 09, 2019 at 15:54:11 (UTC)
Goto Top
Hi...
Hast Du das OS erfogreich installieren können (Grundinstallation) ? Ist im Gerätemanager alles sauber ?

Gruss Globe
Member: transocean
transocean Mar 09, 2019 at 15:58:06 (UTC)
Goto Top
Moin Globe,

die Grundinstallation lief/läuft ohne Probleme. Treiber sind alle drauf. Lediglich die Erstkonfiguration klappte nicht.
Hat sich aber nun erledigt.

Gruß

Uwe
Member: falscher-sperrstatus
falscher-sperrstatus Mar 09, 2019 at 16:02:39 (UTC)
Goto Top
Warum ist es dann noch nicht (mit Lösung) als gelöst markiert?
Member: Globetrotter
Globetrotter Mar 09, 2019 updated at 17:25:43 (UTC)
Goto Top
.. vielleich wäre es auch für andere User interessant - die Lösung.. ;)
War es die Treiber CD oder Installationsvorgang seintens Fujitsu ?

Gruss Globe!
Member: transocean
transocean Mar 09, 2019 at 17:47:51 (UTC)
Goto Top
Ich tippe da eher auf MS. Das Problem ist weit verbreitet, wie diverse Einträge bei Frau Google zeigen.
Bricht man den Konfigurationsassi nach der Fehlermeldung ab, deinstalliert die Essentials Rolle und installiert selbige nach einem Neustart wieder, funktioniert auch die Erstkonfiguration.

Gruß

Uwe
Member: falscher-sperrstatus
falscher-sperrstatus Mar 09, 2019 at 18:11:00 (UTC)
Goto Top
Der Essentials ist auch eher ein Stiefmütterliches Produkt. Würde direkt auf den Std raten.
Member: Globetrotter
Globetrotter Mar 09, 2019 at 18:58:25 (UTC)
Goto Top
.. und da sind wir wieder daran wo wir bei sbs waren... also weg mit... was soll das seitens MS.. es gab ja auch mal einen Homeserver für 60 EUR inkl 10 Clients inkl. Antivir und Backup.. .. Hat auch nicht richtig funktioniert...

Gruss Globe!
Member: transocean
transocean Mar 16, 2019 at 21:33:27 (UTC)
Goto Top
Moin,

konkret lag es am zweiten Netzwerkchip, den man vor der Installation des OS im BIOS deaktivieren sollte.
Member: falscher-sperrstatus
falscher-sperrstatus Mar 16, 2019 updated at 22:24:12 (UTC)
Goto Top
Also ein klassischer rtfm? (Limit auf eine nic.)
Member: transocean
transocean Mar 17, 2019, updated at Mar 24, 2019 at 09:26:34 (UTC)
Goto Top
Also ein klassischer rtfm?

Ja, das muss ich wohl oder übel zugeben.
Member: chgorges
chgorges Mar 19, 2019 at 11:02:55 (UTC)
Goto Top
Zitat von @transocean:

Also ein klassischer rtfm?

Ja, das muss ich wohl odr übel zugeben.

Gibts da ne Quelle zu der Aussage? Hatte bisher noch keine Probleme mit der Essentials Rolle und 2 aktivierten NICs.
Member: transocean
transocean Mar 24, 2019 at 09:26:14 (UTC)
Goto Top
Moin Chgorges,

eine belastbare Aussage finde ich auf die Schnelle nicht. Bei mir lief die Installation der Essentials Rolle aber erst fehlerfrei durch, nach dem
ich die zweite NIC deaktiviert habe.

Gruß

Uwe
Member: geht-das-wohl
geht-das-wohl Nov 11, 2021 at 08:49:56 (UTC)
Goto Top
Moin zusammen,
ich hatte das gleiche Problem mit der Installation auf meinem selbst zusammengestellten System. Verbaut ist ein MSI B85M-G43 Board.
Meine Lösung:
Installation bei gezogenenem LAN-Kabel vom USB-Stick. Den Stick habe ich mit dem Tool Ventory eingerichtet und einfach die 2016-Essentials-ISO raufkopiert.
Nach dem ersten Start (Wichtig: BEVOR der Essentials Assistent befüllt wird) werden die beiden MSI-Pakete intel_amt_9_w10 und intel_chipset_9 installiert, dann der Reboot.
Jetzt konnte ich den Assistenten befüllen. Den zweiten Admin-User habe ich ohne das Wort "Admin", sondern mit "adm" benannt.
Der Einrichtungssassistent kam dann bis 39% und verlangte nach einer Netzwerkverbindung. Danach lief er problemlos bis 100% durch.

Ich hoffe dass diese noch jemandem hilft.
Ich setzte auch Ende 2021 noch auf 2016 Server, weil dieser noch die Clientsicherung anbietet, die es in neueren Versionen nicht gibt. Eine sinnvolle Alterantive dazu habe ich leider bisher nicht gefunden.


Grüße
Markus
Member: Globetrotter
Globetrotter Nov 11, 2021 at 19:05:53 (UTC)
Goto Top
Mach zu Deinem Problem bitte einen neuen Threat auf.. Leider wirst Du dann aber nichts Gutes ernten (Client-Sicherung)..
Danke,

Gruss Globe!
Member: geht-das-wohl
geht-das-wohl Nov 11, 2021 at 20:06:05 (UTC)
Goto Top
Hi Globe, das war an sich nur als Begründung gedacht, warum ich aktuell den "alten" 2016 aufsetze, statt die neueren Versionen. Danke für den Hinweis.
@all: Hier der Link zur Frage nach Alterantiven zur Clientsicherung Alternative zum WHS bzw. Essentials Backup. Bitte zu diesem Punkt dort antworten. Danke face-smile

Grüße Markus