Windows xp - Geräte-Manager

nidoking
Goto Top

Gelber Kreis mit Rufzeichen

Nach einer Treiberinstallierung (für TASCAM USB-Audio-/MIDI-Interface US-122L) auf meinem Notebook Acer Aspire 5600 habe ich plötzlich im Geräte-Manager bei ganz anderen Geräten einen gelben Kreis mit schwarzem Rufzeichen. Diese Geräte funktionieren auch nicht mehr.

Es handelt sich dabei um:

Realtek High Definition Audio
Acer Orbi Cam
AXV CD/DVD-ROM SCSI CdRom Device
Philips DVD-RAM SDVD8821
Agere Systems HDA Modem
PnP-Softwaregeräte-Enumerator

Im Feld "Gerätestatus" ist jeweils folgender Text zu lesen: "Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise nicht vorhanden oder beschädigt. (Code 39)"

Wenn ich auf die Treiberdetails der "Prolemgeräte" klicke werden jeweils diverse Dateien - im Falle der AXV ... und Philips ... LW teilweise und bei den restlichen Geräten alle mit grünem Haken versehen - angezeigt.

Ich habe auch testhalber schon eine Treiberaktualisierung versucht - jedoch ohne Erfolg.

Wie kann EINE Treiberinstallation das System derart aus dem Tritt bringen und vor allem, was kann man jetzt tun?

Vielen Dank im voraus für Lösungsansätze.

nidoking

Content-Key: 45874

Url: https://administrator.de/contentid/45874

Ausgedruckt am: 27.06.2022 um 21:06 Uhr

Mitglied: 32371
32371 03.12.2006 um 00:09:12 Uhr
Goto Top
sieht so aus als hättest du die "treiber-dateien" beschädigt.

versuch doch mal mit nem älteren wiederherstellungspunkt zu starten!
Mitglied: nidoking
nidoking 04.12.2006 um 14:40:49 Uhr
Goto Top
Danke für die Info. Hab ich auch schon vorgehabt - und durch Deinen Beitrag bestärkt nun auch versucht. Hatte bis jetzt keine Erfahrung damit. Habe den unmittelbar letzten Punkt gewählt und leider die Meldung erhalten, dass eine Wiederherstellung nicht vollständig sei und daher keine Änderung am PC vorgenommen wurde. Noch zwei weitere Versuche gestartet (jeweils einen Punkt weiter in die Vergangenheit) - leider mit dem gleichen Ergebnis.
Mitglied: mat1802
mat1802 03.02.2008 um 11:56:52 Uhr
Goto Top
Hallo,

ich habe jetzt das selbe Problem.
Wie konnten sie diesen Fehler beheben?
Danke für Ihre Antwort.
Mitglied: nidoking
nidoking 03.02.2008 um 12:06:44 Uhr
Goto Top
Im Endeffekt half leider nur mehr das Neuaufsetzen des Notebooks mit der Recovery CD. Danach hat wieder alles funktioniert.
Mitglied: mat1802
mat1802 03.02.2008 um 19:42:50 Uhr
Goto Top
ich habe inzwischen auch wieder alles in Funktion.
Habe die das Laufwerk und Modem etc erst mal deinstalliert und dann einen Neustart durchgeführt.
Oh Wunder - alles ist wieder okay.


Danke für die Antwort