Windows XP Performance

yumper
Goto Top

Frage zu Windows XP als VM

Ich habe auf meinem Server Windows XP als VM installiert. Leider läßt die Performance arg zu wünschen übrig.
Der direkte Vergleich auch dem gleichen Server mit einer Windows-7 VM zeigt Unterschiede um Faktor 10.

Allein das Öffen des Internet Explorers mit einer leeren Startseite dauert auf der XP VM über 10 Sekunden während sie in einem anderen Remotedesktop Fenster auf der Windows-7 VM in 2 - 3 Sekunden geöffnet ist.

Frage - kennt jemand einen speziellen Parameter (vielleicht in der Boot.ini) um Windows XP performanter zu machen. Achja beide VM haben 1 GB Arbeitsspeicher zugeteilt.

Content-Key: 124697

Url: https://administrator.de/contentid/124697

Ausgedruckt am: 11.08.2022 um 06:08 Uhr

Mitglied: maretz
maretz 11.09.2009 um 07:28:11 Uhr
Goto Top
Gut - da ich meine Glaskugel noch am Mopped hab werde ich mal fragen ob es auch daten wie CPU usw. zum Server gibt (und wieviele Systeme da noch drauf laufen). Ob das nur am Start so ist - oder auch wenn das System schon nen paar Minuten läuft is auch unwichtig. Genauso verrate bitte nicht ob du die VMWare-Tools installiert hast usw...

Hmm - könnte man hier nicht mal nen Tippspiel ins Forum einbinden? Jeder gibt ne Antwort und setzt x Punkte ob seine Antwort richtig ist... Wenn ja bekommt der den Pott ;)
Mitglied: DerWoWusste
DerWoWusste 11.09.2009 um 07:42:58 Uhr
Goto Top
Hallo.
Der Start des Internet Explorers ist nur bedingt als Leistungstest brauchbar, gib mal Werte an, die wirklich vergleichbar sind (Festplattenbenchmark oder CPU-Benchmark).
Es gibt keinen solchen Schalter, wie Du ihn suchst. Bei Standardeinstellungen sollten xp und W7 in etwa gleich "schnell" in der vmware arbeiten - was bei Dir los ist, können eigentlich nur oben genannte Messungen klären.