Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Startvorgang dauert lange

Mitglied: meto

meto (Level 2) - Jetzt verbinden

26.08.2004, aktualisiert 27.04.2005, 26795 Aufrufe, 3 Kommentare

Nach dem Hochfahren dauert es sehr lange bis das erste Programm gestartet werden kann.

Hallo!
Ich habe ein Problem mit Windows XP Home SP2. Das System ist komplett neu installiert. Zusätzlich läuft ZoneAlarm, Antivir u. MS-Office. Der Laptop (2GHz+512 MBRam) hängt bei uns am Netz, meldet sich aber nicht an einer Domain an, sondern nutzt den Zugang lediglich für die Internetverbindung.

Soviel zum System. Der Startvorgang läuft soweit reibungslos, bis hin zur Desktopanzeige. An dieser Stelle scheint der Startvorgang abgeschlossen zu sein. Versucht man jetzt ein beliebiges Programm zu starten, kommt zunächst die Anzeige der Eieruhr (ca. 5 sek). Nachdem sich der Mauszeiger wieder in einen Pfeil verwandelt geschieht zunächst ca. eine Minute nichts. Alles was man bis dahin angeklickt hat, (ca. 5sek) wird dann geöffnet (passiert einem natürlich nur einmal ).

Hat jemand eine Ahnung woran das liegen könnte oder eine Möglichkeit zu überprüfen welcher Prozess da alles blockiert. Es ist leider auch nicht möglich den Taskmanager zu starten, der geht dann auch erst wenn alles andere wieder funktioniert.

Erstaunlich ist nur, dass MS-Outlook durch einen Autostarteintrag ohne Probleme mitgestartet wird. (Am Outlook liegst jedoch nicht, da das Problem bereits vor dem Hinzufügen des Eintrages bestand).

Bin über jeden Hinweis glücklich, weil mir so irgendwie garnichts einfällt.

MfG
Meto
Mitglied: mike1969
26.08.2004 um 10:32 Uhr
Starte "msconfig.exe" unter "Ausführen".
Gehe auf den Reiter "Startup".
Dort siehst du alle Programme die XP beim starten mitstartet.
Jetzt versuch doch mal Schritt für Schritt die Programme zu deaktivieren und XP neu zu starten.
Z.B. erstmal die Firewall und/oder das Antivirenprogramm.
Ich vermute, das es die Firewall ist.
Bitte warten ..
Mitglied: meto
27.08.2004 um 07:40 Uhr
Hallo!
Hab gestern noch mal Probiert. Die Geschichte mit dem msconfig hätte es wahrscheinlich nicht gebracht. Die Firewall und auch Antivir werden beide als Dienste mitgestartet. Die Autostarteinträge mit msconfig zu entfernen hätte wahrscheinlich in dieser Hinsicht nicht den gewünschten Erfolg.

Hab das Problem jedoch auch anders in die Reihe bekommen. Da der Benutzer des Laptops von sich aus eine älter (deutsche) Version von ZoneAlarm neu installiert hat, musste ich diese wieder entfernen um die 5-ver wieder drauf zu tun. Nach der Deinstallation der Firewall trat das Problem dann jedoch immer noch auf. Nachdem ich dann die englische und aktuellere Version installiert hatte, kamen dann die Nachfragen nach den Programmen die Verbindungen herstellen dürfen. Eigenartiger Weise trat das Problem jetzt nicht mehr auf. Ich habe svchost dann über Zonalarm verboten (geblockt) als Server zu fungieren und das Problem war auch nach dem Neustart nicht mehr da. Ich hab zwar noch ein paar kleinere andere Änderungen vorgenommen, vermute aber das es nicht daran lag. Sauberer währe sicherlich jetzt rauszufinden in welchem Zusammenhang svchost versucht Server zu spielen. Einfacher geht?s zunächst aber so.
Bitte warten ..
Mitglied: Rothert
27.04.2005 um 15:22 Uhr
Tach, sonst musst du einfach Windows Formatieren und wenn möglich mit einem Programm Windows Optimieren, das Problem hatte ich auch mit meinem Laptp allerdings mit Professional danach ging das wieder schneller.!!!!!!!!!
PS: Das Programm heißt TuneUp Utilities.Download -> http://www.tuneup.com/
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Anmeldung an Dömäne dauert sehr Lang ca. 5 min

Frage von TgimminiExchange Server5 Kommentare

Hallo Zusammen, Ich bin hier in diesem Forum Neu und hoffe von euch eine Lösung für mein Problem zu ...

Windows Server

Dateiname zu lang

gelöst Frage von nooneelsebutmeWindows Server3 Kommentare

Hallo, habe Daten von einem Server 2008 R2 auf einen Server 2016 ES per robocopy migriert. Hat alles Problemlos ...

CPU, RAM, Mainboards

DELL BIOS peipt 4x lang und 2x lang

gelöst Frage von Rizal1966CPU, RAM, Mainboards6 Kommentare

Liebe Forummitglieder, ich habe Probleme mit einem DELL Optiplex 330. Nach dem Einschalten piept das BIOS erst 4x lang ...

Windows 7

Windows-Anmeldung dauert 13min

gelöst Frage von JensDNDWindows 710 Kommentare

Hallo Admin, hab kleines Problem bei der Anmeldung eines Client-PCs. Die dauert 13min bei den anderen Clients ist das ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 6 StundenErkennung und -Abwehr1 Kommentar

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 5 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Router & Routing
Verbindung zweier Netze via Lancom VPN-Router . Problem
Frage von ThorstenBrRouter & Routing28 Kommentare

Hallo Leute, mein erster Post hier im Forum ich versuche mich gerade in Lancom Router ein zu arbeiten. Dafür ...

Windows Server
Testweise Installation eines Domänencontrollers
Frage von gerd33Windows Server18 Kommentare

Hallo Zusammen, mein Netzwerk ( 2 Praxen + 1 Wohnhaus) ist per VPN (WAN) verbunden, mit jeweils einem LAN, ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...