Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP SP2 und Probleme mit WEP-Verschlüsselung

Mitglied: scharno

scharno (Level 1) - Jetzt verbinden

19.09.2004, aktualisiert 05.01.2007, 25327 Aufrufe, 16 Kommentare

Nach Installation von SP2 kein Zugriff auf WLAN mit WEP-Verschlüsselung mehr möglich

Hallo,
nachdem ich auf meinem Notebook das SP2 installiert habe bekomme ich keinen Zugriff mehr auf WEP-verschlüsselte WLANs. Zuhause habe ich auf WAP umgestellt, klappt bestens.
Ich muss jedoch des öfteren in verschiedenen Büros über WEP-verschlüsselte Router ins Netz. Ich bekomme zwar eine Verbindung zum Router, kann alle Schlüssel eingeben, Empfang ist 1a, doch still ruht der See.
Habe das gleiche Problem auch mit dem Notebook meiner Frau, scheint also nicht spezifisch an meinem Gerät zu liegen.
Any ideas?
Mitglied: Larz
19.09.2004 um 19:13 Uhr
Hallo,

besteht das Problem auch wenn die Firewall deaktiviert ist?

Gruß
Larz
Bitte warten ..
Mitglied: koziol
20.09.2004 um 09:36 Uhr
guten morgen,

idee hab ich jetzt direkt keine.

aber ich hab auf unseren Notebooks auch das sp2 installiert und seitdem kann ich diese nicht mal mehr anpingen bzw. in unserer niederlassung mit fernwartung darauf zugreifen.

vielleicht hat ja jemand einen tip.
Bitte warten ..
Mitglied: scharno
20.09.2004 um 13:24 Uhr
Ja, ob mit oder ohne firewall, macht keinen Unterschied.
Bitte warten ..
Mitglied: Larz
21.09.2004 um 11:12 Uhr
Hi,

die Netze haben doch sicher einen MAC-Adressfilter? Ist da was geändert worden, bzw. stehen da die MAC-Adressen richtig drin?!

Gruß
Larz
Bitte warten ..
Mitglied: 5028
26.09.2004 um 16:23 Uhr
habe ähnliches problem. w-lan mit wep funktioniert mit alten win 98 und win 2000 Rechnern. nur mein neuer laptop win xp pro sp2 (inter pro/ wireless 2200bg) funktioniert nicht.

verbindung zum router (t-sinus 130 dsl) funktioniert, aber verbindung mit dhcp server scheint nicht zu funktionieren (s.a. https://www.administrator.de/forum/router-dhcp-problem-win-xp-2363.html )

any ideas?
Bitte warten ..
Mitglied: Taz
27.09.2004 um 21:55 Uhr
Ich habe genau das gleiche Problem bei unserem Uni-Netzwerk festgestellt. Unser Admin hat mit mitgeteilt, dass ich der erste mit Problemen bei der Verbindung bin und auch der erste mit SP2. Scheint doch irgendwo einen Zusammenhang zu geben.
Bitte warten ..
Mitglied: Larz
28.09.2004 um 08:09 Uhr
Guten Morgen,

meine Umgebung: WinXP Pro SP2, Intel ProSet Wireless 2200bg und Sinus Komfort als Router. Hatte 64 Bit Enc. mit Passphrase. Habe ewig rumprobiert, letzlich hat nur die Neueinrichtung des WLAN-Profils auf dem Laptop funktioniert.

Gruß
Larz
Bitte warten ..
Mitglied: 5028
28.09.2004 um 15:53 Uhr
hallo lars,

was meinst du mit neueinrichten?

gruss eidam
Bitte warten ..
Mitglied: Larz
28.09.2004 um 16:11 Uhr
Du hast ja sicher das ProSet Utility von Intel. Da habe ich das Profil XY gelöscht und dieses ganz neu eingerichtet


Gruß
Larz
Bitte warten ..
Mitglied: Taz
28.09.2004 um 18:51 Uhr
Ich habe meinen Wlan-C deinstalliert und danach neu aufs System geschmissen. Und siehe da. Es klappt. Muss ich nicht verstehen, oder?
Bitte warten ..
Mitglied: Larz
29.09.2004 um 07:58 Uhr
Guten morgen,

ich habe auch an der Technik gezweifelt, aber scheinbar hat es was mit dem Hex-Schlüssel zu tun, dass der nicht richtig berechnet/weitergegeben wurde(?!?).

Hauptsache es funktioniert.

Gruß
Larz
Bitte warten ..
Mitglied: KK
18.10.2004 um 22:49 Uhr
Wenn das Wiso egal ist klappt warscheinlich folgendes:
In der Verwaltung alles deaktivieren, was mit WLAN und Sicherheitscenter zu tun hat. Anschließend ging bei mir (WinXP prof. SP2 und Netgear WG311) wieder alles wie früher. Für Sicherheit sorgen natürlich nach wie vor MS unabhängige Programme...
Bitte warten ..
Mitglied: 7305
09.12.2004 um 13:11 Uhr
Hallo,

ich habe auch ein "nerviges" Problem mit WLan und SP2...

Seitdem ich das SP2 installiert habe, wird meine 64Bit-Encryption
nicht mehr gespeichert. Jedes mal, wenn ich den Rechner starte
oder mich neu mit meinem Profil einlogge, muss ich den 64Bit-Schlüssel
neu eingeben, und dann funktioniert auch alles. (d.h. in meinem
WLan-Profil steht die Encryption jedes mal auf DISABLED).
Auch wenn ich in meiner WLan-Software ein neues Profil anlege,
ändert sich leider nichts.
Der Fehler tritt auch auf anderen Rechnern auf, seitdem das SP2
installiert wurde.

Kennt jemand zufällig diesen Fehler und kann mir weiterhelfen???

Danke im Voraus
Bitte warten ..
Mitglied: singh
04.01.2007 um 19:34 Uhr
welche Verschlüsselungs Methode benutzt du den ????


ach das problem mit sp2
einmal hatten wir so was im informatikunterrricht besprochen (über die verschiedene Verschlüsselungs Methoden WPA, WPA" usw.)
da meinte unserer Lehrer man können auf SP2 keine WEB verschlüsselung installieren nur WAP und WAP2

ich weiß net ob das stimmt aber vll hilft das euch weiter

Ich würd einfach mal WAP oder WAP2 umsteigen das klappt 100%. Das hab ich auch !!!!
Bitte warten ..
Mitglied: Larz
05.01.2007 um 08:12 Uhr
Moin moin,

sag deinem Lehrer mal nen schönen Gruß - natürlich kann XP SP2 auch WEP-Verschlüsselung.
Bei mir im Homeoffice ist das nötig, da die WLAN-Adapter der anderen Clients kein WPA können.

Grüße
Larz
Bitte warten ..
Mitglied: singh
05.01.2007 um 16:30 Uhr
ach dann hat der lehrer mich angelogen
der wird was erleben . Gibt einfach falsche informationen weiter

HAB TROZTDEM WAS DAZUGELERNT!!!

AUF SP2 KLAPPT WEP!!!

DANKE FÜR ANTWORT
Bitte warten ..
Ähnliche Inhalte
Windows XP

XP Professional SP2 aktivieren im Jahre 2019

Frage von MOS6581Windows XP14 Kommentare

Moin Kollegen, die Steuerungssoftware einer Druckmaschine läuft auf einem XP-Rechner. Damit im Fehlerfall ein zweiter Rechner da ist, den ...

LAN, WAN, Wireless

WLAN-Router als Repeater eines WEP-verschlüsselten Netzwerks konfigurieren?

Frage von mcdutchLAN, WAN, Wireless12 Kommentare

Ich versuche gerade einen Router als Repeater einzurichten und komme leider nicht weiter. Ich besitze 2 Router und habe ...

LAN, WAN, Wireless

WLAN-Problem: Geräte, die nur WEP können sollen in einem WPA2 Netz angemeldet werden

gelöst Frage von gechgerLAN, WAN, Wireless27 Kommentare

Guten Tag Community, in einem bestehenden WLAN Netz mit Sicherheitsstufe WPA2 sollen in einem neuen Gebäudeteil mit Hilfe eines ...

Datenbanken

MS SQL 2016 SP2 - wie wird das SP2 installiert und wo gibt es eine neue ISO inkl. des SP2?

gelöst Frage von departure69Datenbanken3 Kommentare

Hallo. Wir haben ein dedizierten MSSQL-2016-Datenbankserver (Vollversion, nach Cores lizensiert) unter W2K16 (virtuell unter W2K16 Hyper-V). Datenbankversion war bisher ...

Neue Wissensbeiträge
iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 5 StundeniOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 8 StundenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 15 StundenWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Administrator.de Feedback
Entwicklertagebuch: Der neue Ticker ist da
Information von admtech vor 16 StundenAdministrator.de Feedback3 Kommentare

Hallo User, mit dem aktuellen Release haben wir den neuen "Ticker" zur Seite hinzugefügt. Oben im Hauptmenü findet ihr ...

Heiß diskutierte Inhalte
Drucker und Scanner
OCR Erkennung auf Server
Frage von KodaCHDrucker und Scanner14 Kommentare

Guten Morgen Bisher habe ich einen HP LaserJet Pro MFP M426fdw. Da es nicht viele Dokumente zum Scannen gibt ...

Windows Server
Erreichbarkeit von Freigaben auf Server 2019 durch ältere Linux-basierte Geräte
gelöst Frage von SarekHLWindows Server13 Kommentare

Hallo zusammen, ich habe hier zwei Geräte, einen Kopierer (Ricoh MP2554) und eine WebCam (Trendnet TV-IP311IP), die trotz korrekter ...

SAN, NAS, DAS
Hilfe bei der Einrichtung vom QNAP Nas Server
gelöst Frage von Chris.21SAN, NAS, DAS13 Kommentare

Hallo, ich benötige Hilfe bei der Einrichtung meines neuen NAS Servers von QNAP. ich möchte eine Verbindung vom Internet ...

Firewall
PFsense OPENVPN nur RDP zulassen
gelöst Frage von schicksalFirewall13 Kommentare

Hallo zusammen, ich will folgendes konfigurieren: Ich habe einige OPENVpn Cilents bei diesen funktioniert der Tunnel. Nur folgendes, es ...