Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zeitstempel geht beim verschieben aufs Netzlaufwerk verloren

Mitglied: Xandros

Xandros (Level 1) - Jetzt verbinden

21.11.2013, aktualisiert 21:40 Uhr, 3964 Aufrufe, 3 Kommentare

Hallo,

zuerst mal zur Ausgangslage.

ich habe Fotos, die ich im RAW Format fotografiert habe. z.B am 29.06.13

Dieses Bild habe ich nun am 19.11 nach .jpg konvertiert. Als Datum zeigt es mir im Windows Explorer noch den 29.06 an.

Wenn ich nun den Ordner aber auf mein Netzlaufwerk verschiebe, übernimmt er hier plötzlich den 19.11 als Datum.

Ich habe auch schon versucht die Dateien mit Totelcommander und der copy date/time Option zu kopieren => erfolglos

lokal auf meinem computer funktioniert das mit dem TT auch über mehrere Festplatten hinweg

Das Dateisystem auf dem Netzlaufwerk ist NTFS, jedoch ein Raid Verbund

Hat jemand einen Tipp, wie ich meine Bilder aufs Netzlaufwerk bekomme, aber das orignal Aufnahmedatum behalten kann?


45f474f1559b2e267d3f7d494abe62e4 - Klicke auf das Bild, um es zu vergrößern

P.S.

Die Bilder auf dem Netzlaufwerk mit dem richtigen Stempel sind aus einer anderen Kamera, welche gleich im jpg. fotografiert hat..

Mitglied: bronkz
21.11.2013 um 22:00 Uhr
Wenn das Aufnahmedatum in den Dateidetails passt vermute ich einfach mal, dass du dir im Zielordner einfach nur die falschen Daten anzeigen lässt.
Auswählen kannst du nämlich "Datum", "Erstelldatum", "Aufnahmedatum" und "Änderungsdatum". Bei normalen Bild Dateien sollte "Datum" eigentlich gleich "Aufnahmedatum" sein. Bei dir wird er dir vermutlich einfach nur das Erstelldatum der Datei anzeigen, welches sich beim kopieren entsprechend ändert.

Gruß
Marcel

PS: Kann man in Antwortbeiträgen eigentlich keine Bilder hochladen?
Bitte warten ..
Mitglied: loonydeluxe
21.11.2013 um 22:10 Uhr
Was ist das denn für ein Dateiserver? Nicht zufällig ein Linux-NAS? Da wird beim Speichern häufig der aktuelle Zeitstempel vom NAS gezogen, bis hin zur ggf. falschen Zeitzone, die am NAS eingestellt ist. Bei meinem Windows-Dateiserver hingegen bleibt das originale Erstelldatum/-zeit erhalten.

Wenn du nun ein NAS hast, welches einen "alternativen" SMB-Server nutzt bzw. das gar kein Windows-basiertes NAS ist, dann hast du gute Chancen, dass der SMB-Server auf seinem Storage eine neue Datei erzeugt (= neues Erstelldatum) und den gelieferten Inhalt der Quelldatei nur da reinkippt, ohne Rücksicht auf ein möglicherweise übermitteltes Erstelldatum vom Windows-PC.
Bitte warten ..
Mitglied: Xandros
21.11.2013 um 22:16 Uhr
Gott, bin ich manchmal dämlich ^^

jop war das date modified, welches mir angezeigt wurde.

Blendet man das "date" ein, stimmt alles

@loonydeluxe
nein ist kein Linux NAS. Ist ein Windows 2008 Server
Bitte warten ..
Ähnliche Inhalte
Windows 10
Netzlaufwerk auf WebDav-Ordner
gelöst Frage von emeriksWindows 102 Kommentare

Hi, folgendes Verhalten haben wir sowohl bei Anmeldung an Win10 Pro also auch bei Anmeldung am Win2012R2 Terminalserver: Wir ...

Exchange Server

Exchnage mit POPBeamer Zeitstempel zurücksetzten

gelöst Frage von miichiii9Exchange Server5 Kommentare

Guten Tag liebe Admins Ich wünsche euch ein gutes neues Jahr. Ich habe ein Problem mit dem Zeitstempel. Das ...

Microsoft Office

Zeitstempel bei Excel Daten vereinheitlichen

gelöst Frage von lookingforsupportMicrosoft Office2 Kommentare

Hallo! Ich bin neu hier und hoffe, dass mir geholfen werden kann :) Folgendes Problem: Ich habe Datensatz A ...

Windows Netzwerk

Auf Netzlaufwerk als Standardbenutzer zugreifen

gelöst Frage von mike7050Windows Netzwerk4 Kommentare

Hallo, ich habe einen Windows Vista Business Client der sich mit einem Strato Hidrive via openVPN verbindet. Um den ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 15 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??