Zusammenspiel von Energierichtlinen-Manager und Gruppenrichtlinien

meto
Goto Top

Probleme bei der Änderung der Abschlatzeit des Monitors

Hallo!

Habe vor einiger Zeit die Administration eines Vorhandenen W2K-Netzwerkes übernommen. Selbstverständlich ohne jegliche Dokumentation.

Jetzt ist es notwendig, dass verschieden Rechner den Monitor nicht mehr nach 15min ausschalten wie bisher. Nachdem ich es bereits geschafft habe, die Registerkarte für die Energieoptionen anzuzeigen, habe ich versucht, die entsprechende Einstellung zu ändern. Leider erhalte ich hierbei die Fehlermeldung: "Der Energierichtlinien-Manager kann keine aktive Richtlinie setzen - Zugriff verweigert".

Kann mir jemand helfen und sagen welche Sicherheitsrichtlinie für diese Einschränkung verantwortlich ist? Bin bereits alles durch, konnte aber nichts finden was auf eine entsprechende Einschränkung hinweist.

Ich habe auch schon versucht mich als Administrator anzumelden und die Einstellung zu ändern. Das klappt auch, aber offensichtlich werden diese Einstellungen mit dem Profil gespeichert, so dass bei der Anmeldung eines Benutzers die 15min wieder auftauchen.

Über einen Lösungsvorschlage währe ich wirklich froh.

Content-Key: 1444

Url: https://administrator.de/contentid/1444

Ausgedruckt am: 11.08.2022 um 11:08 Uhr

Mitglied: 1063
1063 06.07.2004 um 10:23:20 Uhr
Goto Top
Hi meto,

habe Dir hier den Reg-Schlüssel abgelegt:

http://www.edv-lippe.de/down/Powercfg.reg

schau ihn Dir an, da ist für jeden User die Energie Optionen abgelegt! Diesen Schlüssel brauchst Du auch nur ausführen ist für alle auf "Dauerpräsentation" gesetzt!

Meld Dich mal, ob es geklappt hat.

Gruß
O.Böger
Mitglied: meto
meto 07.07.2004 um 11:11:41 Uhr
Goto Top
Hallo!
Vielen Dank für die Schnelle Antwort. Leider kann ich die Einstellung nicht gleich testen, weil im Moment Ferien sind und sogar der Hausmeister frei hat. Werde ich aber bei der nächsten Gelegenheit tun und mich dann noch mal melden.

Auf den ersten Blick würde ich jedoch vermuten, dass das funktioniert.

Meine Frage währe hier nur, ob die Einstellungen am Default User sich auch auf die anderen bereits vorhandenen auswirkt.
Mitglied: meto
meto 12.07.2004 um 14:31:10 Uhr
Goto Top
Hallo!
Jetzt konnt ichs testen. Hat leider nicht geklappt.
Ich habe versucht den Registryschlüssel über eine Login-Skript zu installieren. Da kam dann eine Fehlermeldung. Mit der Abschaltzeit verhält es sich jetzt wie zuvor und ich steh wieder am Anfang. Vielleicht gibts ja noch ne adere Möglichkeiten?

MfG
Meto
Mitglied: Visioner
Visioner 23.01.2005 um 10:59:49 Uhr
Goto Top
Mitglied: meto
meto 24.01.2005 um 07:03:53 Uhr
Goto Top
Hallo Holger!

Danke für den Hinweis auf den Beitrag. Das hätte mir auf jedenfall sehr geholfen. Mittlerweile hab ich den Clienten vorübergehend Admin-Rechte gegeben und dann die Einstellungen manuell an den notwendigen Clienten geändert. Da das nur 12 waren war das nicht ganz so problematisch wie bei 300.

Gruß, Ronny