FortiOS 5.4.0 manchmal problematisch (memory leak)

Mitglied: Head-Crash

Head-Crash (Level 1) - Jetzt verbinden

22.03.2016, aktualisiert 07.04.2016, 3634 Aufrufe, 3 Kommentare, 2 Danke

Hallo zusammen,

ein kleiner Hinweis für Nutzer der FortiGate 100D o.ä. mit FortiOS 5.4.0

Hier läuft gelegentlich der Speicher voll und die Appliance stürzt ab. D.h. Webinterface nicht erreichbar, VPN funktioniert auch nicht mehr.
Das Problem ist bei Fortinet bekannt (Memory leak in der 5.4.0). Abhängig von der Konfiguration und Anwendung tritt das Problem früher oder später (manchmal auch gar nicht) auf.

Die 5.4.1 soll in voraussichtlich vier Wochen veröffentlicht werden.

Dies nur als kleiner Hinweis für alle, die sich sonst einen Wolf suchen. Zumal das Log hier nichts greifbares mehr hergibt. Sofern man die Features der 5.4.0 nicht benötigt, sollte man erstmal bei der 5.2er bleiben.


@Nachtrag 07.04.16: seit Downgrade auf 5.2 seit gut zwei Wochen keinerlei Probleme mehr gehabt. Der Aufwand, die Konfiguration manuell wiederherzustellen, hat sich daher auf jeden Fall gelohnt
Mitglied: Mosurama
22.03.2016 um 21:19 Uhr
Hallo,

wir haben hauptsächlich die kleineren Fortinets draußen, meine Erfahrung ist, dass die Firmwares von Update zu Update grausiger werden.

Wir lassen derzeit alle auf der letzten 5.0, die 5.2 hatte auch massig interessante Bugs. Trau mich schon keine mehr hochzuziehen weil jedesmal beim Upgrade Policies verloren gingen oder nach dem Update das SSL VPN nicht mehr ging.
Bitte warten ..
Mitglied: neueradmuser
22.03.2016 um 21:49 Uhr
hallo,
dem kann ich nur beifplichten... diesen Memory mist gabs schonmal... kein vpn möglich... oder wenn man das vpn bearbeitet hat ist alles zusammengebrochen... grausig...
Bitte warten ..
Mitglied: cooper72
19.04.2016 um 18:55 Uhr
Hallo Head-Crash,


danke für Deinen Hinweis ...

Leider ist man bei den neuen E-Modellen auf die 5.4er angewiesen - und da ich mehr als 100 Fortigates (40Cs, 50Bs, 60Bs, 60Cs, 60Ds, 80Cs, 100Ds, 200Ds, 240Ds und 300Cs) 'unter meinen Fittichen' habe gibt es natürlich großen Bedarf an Geräten, um die alten B-Modelle (und teilweise auch schon C's) zu ersetzen ...

IMHO ist die 5.4er viel zu früh erschienen - da die neuen Chipsets allerdings nur unter dieser Version laufen, bleibt einem gar nichts anderes übrig als diese E-Modelle so in Betrieb zu nehmen ...

Gottlob hatte ich bis jetzt nur relative einfache Konfigs auf den bisher zu ersetzenden, kleinen Kisten - auf ein D-Modell traue ich mich keine 5.4er aufzuspielen ...

Auch werde ich schauen, dass ich wichtige Hardware-Upgrades zumindest noch so weit herauszögern kann, dass ich dann zumindest mit einem Patch-Level 3 oder 4 einsteigen kann.

BTW: die neue GUI ist mMn echt fürchterlich geworden - man kann es wirklich mit Flat-Design übertreiben ... leider ...

Ach ja, und die 5.4.1 ist auch schon schwer überfällig - bleibt nur die Frage: hat Fortinet sooo viele Bugs auszubessern oder bekommen sie es schlicht und einfach nicht in den Griff?
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit11 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 22 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

Off Topic
Wie sieht eine korrekte IT-Organisation aus?
imebroVor 4 StundenFrageOff Topic17 Kommentare

Hallo, da unser IT-Verantwortlicher ja vor einem Jahr gehen musste, stelle ich mir die Frage, wie denn eine korrekte IT-Organisation überhaupt aussehen muss. Zur ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 19 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 22 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...