Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nur 100 mbps Verbindung obwohl 1000 mbps möglich sind?

Mitglied: SecretGamer

SecretGamer (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 16.09.2007, 13537 Aufrufe, 13 Kommentare

Ich habe ein Board mit einer 10/100/1000 Ethernet Verbindung onBoard. Diesen habe ich mit einen Kabel zu einem Switch verbunden. Aufgrund der Lampen kann ich ja feststellen wie schnell die Verbindung ist und da wollte ich mal fragen warum öfters nur eine 100 mbps Verbindung zustande kommt? Hin und wieder kommt auch eine 1000 mbps Verbindung zustande.
Ist das normal oder muss man da etwas einstellen?
Mitglied: 46356
09.09.2007 um 17:44 Uhr
Wenn beide Gerät 1000mbps unterstützen, sollte es immer funktionieren...
Unterstützt eines nur 100mps bleibt die Verbindung auf 100mbps!

Lg. Alex
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.09.2007 um 17:46 Uhr
...und wenn es mal geht und mal nicht, dann liegt es an schlechter Verkabelung oder am autosens der NIC oder des Switches.

Ralf
Bitte warten ..
Mitglied: TuXHunt3R
09.09.2007 um 22:05 Uhr
Du brauchst, damit 1000 Mbps funktioniert:

- Einen Switch, der GB/s unterstützt
- Eine Netzwerkkarte, die GB/s unterstützt
- Ein Kabel, das GB/s unterstützt

Für eine Gbit-Verbindung braucht man ein Kabel Kategorie 5e oder 6 mit 8 Adern. Sollte auf dem Kabel angeschrieben sein (die Kategorie, meine ich).
Bitte warten ..
Mitglied: SecretGamer
09.09.2007 um 22:33 Uhr
Also:

Switch unterstützt GB/s
Netzwerkkarte unterstützt GB/s
Kabel ist Kat5e mit 8 Adern

Was ist mit "autosens der NIC oder des Switches" gemeint?
Bitte warten ..
Mitglied: TuXHunt3R
09.09.2007 um 22:47 Uhr
Wenn nobody mit "autosens" das gleiche meint wie ich, dann ist das folgendes:


Bei einem Switch, der Autosensing unterstützt, ist es egal für welche Verbindung du welches Kabel (Cross-Over oder normal) verwendest. Du könntest also 2 Autosensing-Switches auch mit einem geraden, d.h. normalen Kabel verbinden.
Bei einem Autosensing-Switch werden die Adern quasi intern "getauscht", wenn sich ein "falscher" Kabeltyp an der Buchse befindet.

Das ist zwar komfortabel, da man nicht mehr darauf achten muss, ob man normale oder Crossover-Kabel verwendet, allerdings kann es dadurch manchmal zu Problemen kommen.
Bitte warten ..
Mitglied: SecretGamer
09.09.2007 um 23:41 Uhr
Also ich hab es jetzt mit einem gedrehten und einem ungedrehten Kabel probiert. Der Rechner hatte beides mal nur 100 MB/s (laut Anleitung sind 1 GB/s möglich und die hatte er auch schon). Ich habe auch eine LAN-HDD und diese hat mit beiden Kabeln 1 GB/S gehabt.

Edit:
Nachdem ich wieder das gedrehte Kabel angeschlossen hatte, hatte der PC 1 GB/s.
Bitte warten ..
Mitglied: c-webber
10.09.2007 um 00:39 Uhr
Wenn nobody mit "autosens" das
gleiche meint wie ich, dann ist das
folgendes:


Bei einem Switch, der Autosensing
unterstützt, ist es egal für welche
Verbindung du welches Kabel (Cross-Over oder
normal) verwendest. Du könntest also 2
Autosensing-Switches auch mit einem geraden,
d.h. normalen Kabel verbinden.
Bei einem Autosensing-Switch werden die
Adern quasi intern "getauscht",
wenn sich ein "falscher" Kabeltyp
an der Buchse befindet.


Hi,

das was Du hier beschreibst ist das sog. Auto-MDI-X feature.
Autosensing bedeutet, das Netzwerkkarte und Switch sich auf die höchstmögliche Übertragungsgeschwindigkeit selbst einigen.
Das klappt bei einigen Netzwerkkarten allerdings nicht immer100 prozentig.

Öffne mal die Eigenschaften deiner Lan-Verbindung, rechts oben neben dem Namen deiner Netzwerkkarte findest du den Button Konfigurieren. Darüber kommst du in ein Menü, in dem du est oben den Reiter "Erweitert" auswählen musst.
Jetzt suchst du unten in der Liste nach einem Eintrag der meist "Media Type" heißt. Kann auch Medientyp oder Übertragungsgeschwindigkeit heißen, je nach Hersteller.

Wenn Du den richtigen Punkt gefunden hast, kannst du auf der rechten seite die Übertragungsgeschwindigkeit selbst auswählen.

Aber Vorsicht:
Es kann passieren, daß Du gar keine Netzwerkverbindung mehr zustande bekommst, solange Du die Netzwerkkarte auf 1Gb/s fest eingestellt hast. Sollte das der Fall sein ist schätzungsweise das Kabel nicht wirklich für Gbit geeingnet.
Dann einfach wieder auf "Auto" oder "100Mb Full" umstellen und mit nem anderen Kabel testen.
Bitte warten ..
Mitglied: SecretGamer
10.09.2007 um 23:28 Uhr
Ich habe dort leider kein Media Typ, Medientyp, Übertragungsgeschwindigkeit oder ähnliches.
Das ist ein NVIDIA nForce Networking Controller, bei Konfigurieren>Erweitert steht alles nur in Englisch und nix hört sich nach dem passenden an, auch die Möglichkeiten der Einstellungen unter den Punkten scheinen nicht passend zu sein.
Bitte warten ..
Mitglied: c-webber
12.09.2007 um 00:34 Uhr
Dann bleibt nur jeden der Punkte, die bei dir in dem Menü aufgeführt sind einmal anzuklicken und dann auf der rechten seite nachschauen ob du hier 10/100/1000Mbit auswählen kannst. Wenn nicht dann lass den Wert unverändert.
Einer der Einträge muss es sein.
Bitte warten ..
Mitglied: SecretGamer
15.09.2007 um 20:19 Uhr
Also das ganze hat sich erledigt.
Wir brauchen dazu ein Kat 6 Kabel, allerdings bekamen wir in K&M nur ein Kat 5, haben aber jetzt das richtige. Also tolle Beratung in K&M...
Bitte warten ..
Mitglied: TuXHunt3R
15.09.2007 um 20:46 Uhr
Bei Kabeln musst du aufpassen, es gibt Kategorie 5 und Kategorie 5e. Auf Kategorie 5 läuft nur 100 Mbit/s, bei Kategorie 5e funktioniert 1000 Mbit/s. Ich hab bei mir zu Hause nur Kategorie 5e und Gbit-LAN läuft tiptop
Bitte warten ..
Mitglied: SecretGamer
15.09.2007 um 21:16 Uhr
Also das war ein Kat 5e Kabel mit, wie gesagt, 8 Adern.
Bitte warten ..
Mitglied: TuXHunt3R
16.09.2007 um 14:29 Uhr
Komisch, rein technisch läuft 1000 Mbit/s auf einem Kat5e-Kabel. Evt. war das Kabel schlecht. Naja, jetzt hat sich dein Problem ja erledigt.

Schönen Tag noch!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

LAN Kabel plötzlich nur noch 100-10 mbps statt 1000

Frage von ScravysLAN, WAN, Wireless13 Kommentare

Guten Tag, ich habe ein Problem mit meinem Netzwerk und zwar habe ich mir ein 20m starres verlegekabel cat.7 ...

PHP

Php5ts.dll Application Error ID 1000 (100)

Frage von SystemRookiePHP21 Kommentare

Hallo Zusammen, ich brauche eure Hilfe denn Ich bin echt am Verzweifeln! Folgende Situation: Wir haben eine Softwareapplikation, die ...

LAN, WAN, Wireless

Netzwerkkarte (1GB) hat öfters nur eine 100 Mbit Verbindung

Frage von Stefan007LAN, WAN, Wireless8 Kommentare

Hallo Leute, ich hab das Problem, dass meine Onboard-Netzwerkkarte (1GB) sehr oft nur mit 100Mbit verbunden ist. An der ...

LAN, WAN, Wireless

Hotel Wlan die 1000

Frage von alaaddinLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich habe im Forum schon mehrere Diskusionen über das Thema Hotel Hotspot/ Wlan gelesen. Deswegen möchte ich, ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 StundeWindows Server1 Kommentar

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 4 StundenHumor (lol)3 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 7 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware43 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware21 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Windows Server
User auf Server Install-Rechte geben
gelöst Frage von killtecWindows Server17 Kommentare

Hi, ich möchte auf mehreren W2016 Servern einem bestimmten User das Recht zum Installieren von Programmen geben. Er soll ...