Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 X IDE Raid, win server 2003, findet ntldr nicht

Mitglied: aiscom

aiscom (Level 1) - Jetzt verbinden

15.02.2005, aktualisiert 16.02.2005, 7003 Aufrufe, 10 Kommentare

Hallo!

Ich habe einmal auf dem Board ein SATA-Raid als Raid1 und zusätzlich einen IDE-PCI-Raid als Raid 5 laufen.

Im Board Bios wird der PCI-Raidcontroler mit ID0 geführt, der onboard mit ID1.
Als bootraid ist das Raid ID0 angegeben.

Wenn ich windows nun beim Instalieren über F6 die Treiber fütter erkennt dieses auch beide Raids.
Der Haken, es will immer auf das Raid von der PCI Karte das System machen. Wähle ich das andere aus, macht mir Windows da immer Platte d draus.

Wenn ich so instaliere ist windows auf Laufwerk d (das Raid vom Board) und auf c (dem Raid von der Kontrolerkarte) boot.ini, ntldr etc.

Instaliere ich ohne die Steckkarte läuft win ordentlich auf c bis die Karte reinkommt, dann macht er aus der Platte wieder d und Windows schießt sich da die Pfade nicht stimmen.


Hat einer von euch da eine Idee?

Danke
ais
Mitglied: phpchris
15.02.2005 um 10:33 Uhr
Schau mal, ob die im BIOS die Reihenfolge der Festplatten festlegen kannst.
Das Problem hatte ich mal bei einem Server mit IDE-RAID-Controller und einer IDE-Festplatte...
Bitte warten ..
Mitglied: aiscom
15.02.2005 um 10:42 Uhr
Hallo!

Die Platten selber nicht, nur von welchem Controler gebootet werden soll. Habe da auch schon die Reihenfolge geändert.
Interesiert windows irgendwie nicht.

ais
Bitte warten ..
Mitglied: BartSimpson
15.02.2005 um 10:45 Uhr
Sag doch einfach dem bios es soll von der karte booten. Oder spiele mal im bios mit dem parameter boot from :SCSI,IDE
Bitte warten ..
Mitglied: linkit
15.02.2005 um 10:46 Uhr
Wenn es sich um eine Promise Onboard Controller handelt, dann hast du hier keine gute Karten. Dieser läßt beim booten (Auskunft laut Promise, hatte das Problem selbst schon), nur einen Controller zu und läßt hier dem PCI Bus immer den Vorzug.
Bitte warten ..
Mitglied: aiscom
15.02.2005 um 10:53 Uhr
Es ist ein GA-8KNXP Motherboard und ein HPT 374 Kontroller. Auf dem Board nutze ich den Silcon Image Serial ATA Raid.
Die Kombinationen im Bios habe ich auch schon alle durch.
Bitte warten ..
Mitglied: BartSimpson
15.02.2005 um 10:57 Uhr
hast du schon mal versucht bei der instalation windows die Treiber in andere Reihenfolge zu füttern?
Bitte warten ..
Mitglied: linkit
15.02.2005 um 12:19 Uhr
Geh mal folgenderweise vor, hat bei mir mit einem ASUS Motherboard geklappt.


Dur einen Treiber bei der Installation einbinden, von dem auch gebootet werden soll, das zweite Raid läßt du einfach mal unter den Tisch fallen. Erst wenn Windows komplett steht, bindest du den zweiten Treiber ein.
Bitte warten ..
Mitglied: aiscom
15.02.2005 um 18:11 Uhr
Hoi!

das habe ich auch schon gemacht. Sobald das 2te Raid angeschlossen wird will er von diesem auch booten, egal welches in Windows angegeben wurde.

Es wird auch immer wieder das 2te Raid als aktive Partition gesetzt, was windows natürlich voll auskostet.

Wie kann ich denn das aktiv deaktivieren? Wenn ich fdisk machen will geht dies leider nicht, da das Raid unter dos nicht angezeigt wird.

ais
Bitte warten ..
Mitglied: BartSimpson
15.02.2005 um 18:22 Uhr
Haste das neuste BIOS auf dem MB und der Raid karte?
laut http://www.highpoint-tech.com/ wäre das für die karte 3.04
ab 3.01 soll es einen Multi-controller support geben.
Unter punkt 5 im readme stegt:
5. Known Problems

      • Install OS to devices attached to HPT374 controller

      Before installing OS to devices attached to HPT374 controller, you must
      remove the drives connected to other controllers from your system temporarily.
      After OS installation complete, you can put them back.
Bitte warten ..
Mitglied: aiscom
16.02.2005 um 23:28 Uhr
Hallo!

ES LÄUFT!!!!!!!!!

Habe es nun andersrum gemacht wie dort beschreiben. Kontroler rein, aber keine Platten dran und windows auf dem Raid vom Board installiert.
Nachdem alles lief das Raid über das Bios vom HPT gebildet, was mich wieder an eine Verzweiflung brachte. Auf diese Weise fügt er nämlich automatisch dem erstellten Raid eine aktive Partition ein, von der Windows dann booten will.
Also Platten ab, win gestartet und dann die Platten wieder dran. Mit der Raidsoftware vom Kontroler unter win das Raid neu gemacht und siehe da, es hat keine aktive Partition mehr und alles läuft wie es soll.

Danke nochmal für eure Hilfe
ais
Bitte warten ..
Ähnliche Inhalte
IDE & Editoren

Welche IDE ist für WordPress 4.7.x Entwicklung auf Win 10 die beste?

Frage von Rene1976IDE & Editoren4 Kommentare

Hallo, welche IDE ist für die WordPress (WP) Entwicklung von Themes und Plugins auf Win 10 die beste? Ich ...

Vmware

2 x VMware ESXi 1 x SAN

gelöst Frage von deniska93Vmware11 Kommentare

Hallo. Ich habe eine Frage bezüglich VMware ESXi und SAN. Folgende Idee: Server 1: ESXi Server 2: ESXi Beide ...

Router & Routing

Fortinet 60D zwischen 2 x LAN Routen mit 2 x WAN

gelöst Frage von atatschlRouter & Routing2 Kommentare

Hallo, hab bei der FW ein kleines Routing Problem. Konfiguration: 2 x WAN (1x allgemein=WAN1, 1x Super User=WAN2) 2 ...

Router & Routing

Bintec RT1202 2 x DSL Leitung

Frage von OSelbeckRouter & Routing1 Kommentar

Guten Morgen zusammen, ich möchte gerne an einem RT1202 2 DSL Leitungen betreiben, ohne LB. Über eine möchte ich ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk22 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing20 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung15 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...