Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 3Com 3880 VLAN Problem

Mitglied: datasearch

datasearch (Level 2) - Jetzt verbinden

25.06.2007, aktualisiert 07.03.2008, 4193 Aufrufe, 1 Kommentar

Hallo Forum,

ich habe folgendes konfiguriert:

VLAN 115 - Geschäftskunden
VLAN 116 - Internes Netzwerk

3880 Stack:
Unit1:Port1 -> VLAN:115,116 Tagged
Unit1:Port2 -> VLAN:115 UNTAGGED
Unit1:Port3 -> VLAN:116 UNTAGGED
Unit2:Port1 -> VLAN115,116 Tagged
Unit2:Port2 -> VLAN:115 UNTAGGED
Unit2:Port3 -> VLAN:116 UNTAGGED

Router (Linux):
eth0 -> VLAN115,116 Tagged (Interface zb. vl1 und vl2)

Konferenzraum-Switch (8-Port, 3Com OfficeConnect):
Unit1:Port9 -> VLAN:115,116 Tagged
Unit1:Port1-4 -> VLAN:115 UNTAGGED
Unit1:Port5-8 -> VLAN:116 UNTAGGED

Verbindungen:
Router ETH0 verbunden mit Stack Unit1:Port1
Konferenzraum-Switch Unit1:Port9 verbunden mit 3880 Unit2:Port1
3880 Unit1:Port2 verbunden mit WAP (54MBit)
3880 Unit2:Port2 verbunden mit einem Server für Präsentationen
3880 Unit1:Port3 reserve
3880 Unit2:Port3 verbunden mit GW für internes LAN

Nun das Problem:

Wenn ich am 3880 ein gerät direkt an einen untagged Port hänge, funktioniert alles. Im Externen wie im Internem Netz. Der Router funktioniert ebenfalls Problemlos in beiden VLANs.
Wenn ich aber mit dem OfficeConnect verbinde, funktioniert garnichts. Die beiden Tagged VLANs scheinen einfach nicht zu funktionieren.
Ich habe es schon mit einem Switch-Reboot probiert, leider ohne erfolg. Irgendwie verstehe ich das nicht wirklich.

Nochwas, wenn ich Unit2:Port1 des 3880 mit dem Router verbinde, funktionieren beide VLAN interfaces problemlos. Ebenfalls funktioniert es, wenn ich Port9 des OfficeConnect an den Router hänge. Nur der OfficeConnect und der 3880 können nicht per Tagged VLAN. Ist bei der 3Com OfficeConnect Serie irgendwas anders? Muss ich da etwas beachten? Hat jemand noch einen Einfall zu diesem Problem?

Planungsauszug:

01.

02.

03.
--[3880:U1]
04.
|  [P1] [P2] [P3]
05.
|    |    |    |
06.
|    |    |  UNTAG(VL116)
07.
|    |    |    |
08.
|    |    |    |-Reserve
09.
|    |    |
10.
STL  |   UNTAG(VL115)
11.
|    |    |
12.
|    |    |-Präsentationsserver
13.
|    |      
14.
|  TAGGED
15.
|    |
16.
|    |  /-VL1(VL115)
17.
|   ETH0
18.
|       -VL2(VL116)
19.
|
20.
---3880:U2
21.
  [P1] [P2] [P3]
22.
    |    |    |
23.
    |    |  UNTAG(VL116)
24.
    |    |    |
25.
    |    |    |-Int. GW
26.
    |    |
27.
    |  UNTAG(VL115)
28.
    |    |
29.
    |    |-WAP
30.
    |      
31.
  TAGGED(VL1,VL115,VL116)
32.
    |
33.
    |      /-OC-P1-4(VL115)
34.
   OC-Port9
35.
           -OC-P5-8(VL116)
36.

Was ist das falsch?
Mitglied: datasearch
07.03.2008 um 22:48 Uhr
Es war malwieder ein BUG in der 3com Firmware. Mit der ende 2007 erschienenen Firmware funktioniert alles.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
3com 5500G-EI 48P Switche und VLAN
gelöst Frage von Ascen77Switche und Hubs12 Kommentare

Hallo Leute, ich habe folgendes Problem und komme nicht mehr weiter, hoffe ihr könnt mir da helfen. Also, ich ...

Switche und Hubs

3com 4500G - Link-Aggregation mit VLAN-tagging

gelöst Frage von caspi-pirnaSwitche und Hubs10 Kommentare

Hallo zusammen, ich bin gerade dabei, einen 3com 4500G einzurichten. Dabei geht es hier darum, dass ich einen Uplink ...

LAN, WAN, Wireless

3com 5500g-Ei Switch mit Fritzbox 7490 im VLAN

gelöst Frage von vGavenLAN, WAN, Wireless3 Kommentare

Hi Leute, bin gerade am lernen wie man in bestimmten Umgebungen das VLAN konfiguriert. Ich habe folgende: Eine 3Com ...

LAN, WAN, Wireless

3Com Switch 3824

gelöst Frage von DestELAN, WAN, Wireless6 Kommentare

Hallo zusammen, meine Firma hat nun durch eine Firmenauflösung einen "neuen" Switch ersteigert. Warum auch immer ;-) So, natürlich ...

Neue Wissensbeiträge
Linux Tools
Dolibarr ERP CRM - Update Prozess
Anleitung von radiogugu vor 1 TagLinux Tools

Hallo. Dies soll den kurzen Update Prozess der Software schildern. Zugrunde liegt eine Ubuntu Linux VM an der Stelle. ...

Linux Tools
Dolibarr ERP CRM - Überblick der Software
Anleitung von radiogugu vor 1 TagLinux Tools

Hallo. Nach der Anleitung zur Einrichtung und Installation der Datenbank und des Webserver Dolibarr ERP CRM Installation möchte ich ...

Linux Tools

Dolibarr ERP CRM Installation der Datenbank und des Webserver

Anleitung von radiogugu vor 1 TagLinux Tools

Hallo zusammen. Ich bin seit kurzem nebenberuflich selbstständig und suchte eine geeignete Software für die Auftragsverwaltung, CRM und ein ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 1 TagSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke26 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Windows Server
Neuinstallation Windows Server 2016 - wie würdet Ihr vorgehen
Frage von mollyneoWindows Server20 Kommentare

Moin, ich habe gerade ein kleines Problem mit einer bestehenden Installation eines "Fachmanns" und möchte gern wissen, wie ihr ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...