Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

802.11g zu langsam

Mitglied: Vulture

Vulture (Level 1) - Jetzt verbinden

24.08.2007, aktualisiert 18.10.2012, 6119 Aufrufe, 9 Kommentare

Ad-Hoc Netz scheint mir viel zu langsam

Hi!

Ich habe daheim mein Notebook und meinen Rechner Ad-Hoc miteinander verbunden (Laptop integrierte Karte, Rechner hat USB-Stick). Die Verbindung steht, auch Internet vom Laptop aus funktioniert (über ICS).
Allerdings ist die Verbindung ins Internet manchmal extrem langsam und der Datentransfer kriecht laut Anzeige in Windows Vista mit 7GB zu kopierenden Daten bei 1MB/s rum. Das ist mir doch selbst für den G-Standard zu wenig. Ich habe testweise den Stick und das Notebook nebeneinander gestellt, keine Besserung.

Hat das jetzt was mit den Einstellungen der WLAN-Adapter im Gerätemanager zu tun? Dort habe ich zwar auch schon einiges ausrobiert, aber man weiss ja nie... Laut Anzeige sind es 54MBit, im Zimmer steht nur noch mein Rechner und zwei Handys, sonst nix.

Hat jemand eine Idee?

P.S. Noch lustiger ist ja, das beide Adapter bereits den N-Standard unterstützen, der aber im Ad-Hoc Modus nicht funktioniert, da der Standard noch nicht vollständig spezifiziert und von der IEEE abgesegnet ist.
Mitglied: 46356
24.08.2007 um 15:38 Uhr
Sind die Treiber richtig installiert?
Mfg. Alex
Bitte warten ..
Mitglied: Vulture
24.08.2007 um 15:39 Uhr
Ja, denke schon. Auf dem Dell Notebook mit Vista war der Treiber bereits installiert und bei dem vom Stick am Rechner konnte man auch nicht viel falsch machen.
Bitte warten ..
Mitglied: aqui
24.08.2007, aktualisiert 18.10.2012
Hast du andere WLANs die in deiner Umgebung senden ??? Ggf. sind die auf oder in der Nähe deiner WLAN Frequenz. Das solltest du mal mit dem netstumbler.com testen und evtl. deine WLAN Frequenz anpassen. Du musst mindestens 5 Kanäle Abstand von anderen WLANs haben, damit dein netz störungsfrei arbeitet !
USB Sticks sind meist eine sehr schlechte Wahl für Desktop Recner, besser sind da immer PCI Karten nicht nur vom mechanischen Standpunkt her gesehen !
https://www.administrator.de/forum/reichweite-wlan-erweiterbar%3f-speedp ...

Allerdings kann man das (fast) ausschliessen das es daran liegt wenn beide Geräte nebeneinander stehen. Bleibt eigentlich nur eine mögliche HF Störung übrig...

Mit deiner Kopierdatenrate meinst du da 1 Mbyte oder 1 Mbit...da bist du etwas unpräzise !!

Besser ist es den Durchsatz nicht mit kopieren über ein Filesystem zu testen sondern direkt auf dem Adapter. Ein Tool wie NetIO hilft dir dabei.
Bitte warten ..
Mitglied: Vulture
24.08.2007 um 16:53 Uhr
Hi,

Mein WLAN funkt auf der 1, das nächste der 4 anderen Lans in meiner Umgebung funkt dann auf der 6, das sollte also kein problem darstellen.
Da ich meinen Rechner in Zukunft sehr viel transportiere, wollte ich mir die Antenne hintendran sparen, USB-Stick ist schneller ab und anmontiert.

Edit:

Ich schrieb 1MB/s, also Megabyte. Mb wäre Megabit... ;)

Dert Stick hängt über USB 2.0 am Rechner
Bitte warten ..
Mitglied: aqui
24.08.2007 um 17:43 Uhr
8 Mbit/s ist dann aber ein normaler und guter Wert für ein WLAN. Mehr darfst du mit Consumer Equipment nicht erwarten. Siehe:

http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/
Bitte warten ..
Mitglied: Vulture
24.08.2007 um 18:24 Uhr
Hm, ich hatte mir schon gedacht, das man nie im Leben die vollen 6,x MB aus der Verbindung rausholen würde. Aber zumindest wenn die Geräte direkt beieinander stehen (Stick mit Verlängerungskabel auf Notebook liegend), sollte doch mehr drin sein als nur 1 MB/s...
Bitte warten ..
Mitglied: Vulture
24.08.2007 um 22:43 Uhr
Ich habe gerade noch gesehen, das bei Vista keine Geschwindigkeit angegeben wird, es steht bei der Verbindungsgeschwindigkeit 0 Bit/s... Da stimmt doch was nich...
Bitte warten ..
Mitglied: aqui
26.08.2007 um 09:18 Uhr
Das stimmt in der Tat. Sieht so aus als ob der rechner nicht verbunden ist. Die Connectrate im WLAN ist dynamisch und aendert sich permanent je nach Feldstaerke. Das sollte dort eigentlich schon richtig angezeigt werden sofern du einen sauber programmierten Treiber hast und keinen Billigkram der mit der heissen Nadel gestrickt ist....
Bitte warten ..
Mitglied: Vulture
26.08.2007 um 19:30 Uhr
Hm der Laptop is von Dell, denke mal schon, das die dazu in der Lage sind, den richtigen Treiber auch richtig zu installieren. Aber merkwürdig ist es schon. Am Rechner mit XP werden die 54MBit richtig angezeigt.
Bitte warten ..
Ähnliche Inhalte
Linux Desktop
Kopiervorgang langsam
Frage von DaniLinux Desktop8 Kommentare

Guten Morgen werte Kolleginnen und Kollegen, nachdem ich mich entschlossen habe Privat auf Windows auf Linux umzusteigen, kommen nach ...

Netzwerke
Netzwerkzugriff langsam
gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

LAN, WAN, Wireless
LAN Plötzlich langsam
gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Apple
Mac ziemlich langsam
Frage von BastiG13Apple4 Kommentare

Hallo zusammen, mein Mac ist sehr langsam geworden, obwohl da kaum Daten drauf sind, außer eine mittel große Fotomediathek. ...

Neue Wissensbeiträge
Internet

Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen

Information von Frank vor 13 StundenInternet22 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 14 StundenInternet1 Kommentar

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 15 StundenPHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 18 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Heiß diskutierte Inhalte
Internet
Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen
Information von FrankInternet22 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP20 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Batch & Shell
Computer im Active Directory filtern
Frage von chkdskBatch & Shell16 Kommentare

Hallo Zusammen, ich möchte über die Powershell Computer im Active Directory filtern. Als Beispiel: listet mir alle Computer auf, ...

LAN, WAN, Wireless
Netzwerkkomponenten von 2011 und nur 100 Mbit?
gelöst Frage von FalaffelLAN, WAN, Wireless16 Kommentare

Hallo zusammen, ist es möglich, dass bei Netzwerkkomponenten von ca. 2011 nicht mehr wie 100 Mbit möglich ist? Konkret ...