Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Absturz bei Kopieren von Daten über LAN

Mitglied: 5456
Ich habe seit heute das Problem, dass mein Rechner neustartet, wenn ich Dateien über das LAN kopiere. Egal ob ich sie kopiere, oder sie von jemand anderem zu mir kopiert werden.
Netzwerkkarte habe ich ausgetauscht (auch im PCI-Slot), mitsamt dem Kabel. Windows ist auch schon 2x frisch neu draufgeworfen worden.
Daten über Internet laden, erzeugt seltsamerweise keinen Absturz.



System:
Windows 2000 Professional
RTL8139C LAN-Karte
256MB SD-RAM
ABIT BH-6 & 400MHz Pentium2

Content-Key: 3098

Url: https://administrator.de/contentid/3098

Ausgedruckt am: 18.10.2021 um 04:10 Uhr

Mitglied: ilmo
ilmo 10.10.2004 um 09:14:14 Uhr
Goto Top
Windows drüberinstalliert oder ganz "frisch" drauf gespielt. Was ist denn auf der anderen Seite für ein System? Welche Service-Packs? Evtl. auch mal Kopieren über den Command-Prompt (copy *.* x: oder so...).
Mitglied: Atti58
Atti58 10.10.2004 um 10:39:16 Uhr
Goto Top
Vorher ging es? Hast Du irgendwelche Software, Patches oder Antivirenpattern neu aufgespielt? Ist die neue Netzwerkkarte vom gleichen Typ, benutzt sie den gleichen Treiber? Eventuell im Internet nach einem aktualisierten Treiber suchen.
Gibt es im Ereignisprotokoll irgendwelche Meldungen?

Gruß

Atti
Mitglied: 5456
5456 10.10.2004 um 13:02:34 Uhr
Goto Top
Formatiert und ganz neu installiert. Installiert habe ich alle Patches und Service Pack 4 (hatte ich ja vorher auch, da gings auch.). Hier im LAN sind alle Rechner Windows 2000 Pro.
Ich werds mal Probieren mit Eingabeaufforderung.
Danke für die Hilfe!
Mitglied: 5456
5456 10.10.2004 um 13:11:19 Uhr
Goto Top
Also, vor dem Formatieren ging es. (habe auch schon 2x formatiert, jedesmal das problem) Es ist ganz neu installiert worden. Installiert sind halt alle Patches, Service Pack 4 und ein bisschen Software (Firefox, Thunderbird, mIRC, Winamp,...).
Die netzwerkkarten, die ich hier hab sind alle mit dem 8139C-Chip ausgestattet. Ich verwende die Windows 2000 Treiber, vom 19.10.1999 mit der Versionsnummer 5.366.818.1999.

In der Ereignisanzeige stehen nur so sachen wie "Datenträger D: muss auf Fehler überprüft werden..." (Scandisk), "Auf Laufwerk F: steht nur noch wenig freier Speicherplatz zur Verfügung" und "Ereignisprotokolldienst wurde gestartet/beendet"
Zwischendurch steht da aber sowas:

Ereignistyp: Fehler
Ereignisquelle: Server
Ereigniskategorie: Keine
Ereigniskennung: 2504
Datum: 09.10.2004
Zeit: 23:26:21
Benutzer: Nicht zutreffend
Computer: ORCUS
Beschreibung:
Der Server konnte zu der Transportschicht \Device\NetBT_Tcpip_{6F03DB0A-8F96-4EE2-B1DC-819295809E2B} keine Verbindung herstellen.
Daten:
0000: aa 05 00 00 ª...

Ereignistyp: Fehler
Ereignisquelle: Server
Ereigniskategorie: Keine
Ereigniskennung: 2505
Datum: 09.10.2004
Zeit: 23:26:30
Benutzer: Nicht zutreffend
Computer: ORCUS
Beschreibung:
Aufgrund eines doppelten Netzwerknamens konnte zu der Transportschicht \Device\NetbiosSmb vom Serverdienst nicht gebunden werden. Der Serverdienst konnte nicht gestartet werden.
Daten:
0000: 34 00 00 00 4...

Vielleicht hilft das?
Mitglied: ilmo
ilmo 10.10.2004 um 13:18:02 Uhr
Goto Top
Ja, man liest in deinem letzte Eventlog-Eintrag, das da wohl noch ein PC mit gleichem Namen existiert!! Mal alle PC Name checken und sollte einer doppelt vorkommen, dann einer der Doppelten umbenennen. Mit doppelten Name kann nicht gehen!
Mitglied: 5456
5456 10.10.2004 um 13:46:09 Uhr
Goto Top
Nein, startet nach ein paar dateien wieder neu. Manchmal startet er auch schon neu, wenn er gerade erst anfangen will zu kopieren. Ich versteh das nicht :( face-sad
Mitglied: 5456
5456 10.10.2004 um 14:12:41 Uhr
Goto Top
Habe gerade mal die neuesten Treiber ausprobiert, die gingen nicht, stürzte auch wieder ab. Noch eine Idee?
Mitglied: Atti58
Atti58 10.10.2004 um 16:35:48 Uhr
Goto Top
Hängt Dein Rechner in einer Domäne? Wenn ja, nimm ihn mal sauber raus, benenne ihn um und hebe ihn wieder in die Domäne. Wie es aussieht, hat Dein LAN noch irgendwo eine Info zu Deiner früheren Installation.

Gruß

Atti.
Mitglied: 5456
5456 11.10.2004 um 12:37:20 Uhr
Goto Top
Hm, nur Arbeitsgruppe. Kanns auch daran liegen? Ich habe beschlossen mir mal einen neuen Rechner zu leisten, die Krpcke hier geht mir seit Jahren auf dem Keks... nur dass die gerade jetzt (wo ich kurz davor bin neue Hardware zu kaufen) den Geist aufgibt, nervt mich tierisch. Habe von mehreren gehört, dass sie vermuten, dass es ein Defekt im Mainboard ist. Was denkt ihr?
Mitglied: ilmo
ilmo 11.10.2004 um 12:50:28 Uhr
Goto Top
In welcher Arbeitsgruppe? Heisst die vielleicht gleich? Die Arbeitsgruppe darf nicht gleich einer Domäne im gleichen Netz sein!
Mitglied: Atti58
Atti58 11.10.2004 um 13:12:51 Uhr
Goto Top
... vergib doch trotzdem mal einen neuen Computernamen, wer weiß, wo im System sich der jetzige Name schon überall eingegraben hat. Für mich sieht es nicht nach einem Motherboard-Defekt aus, noch am ehesten nach einem Treiberproblem ...

Gruß

Atti
Mitglied: miststueck74
miststueck74 12.10.2004 um 21:31:09 Uhr
Goto Top
Oh je oh je .....


Kauf dir mal ne neue Netzwerkkarte. Oder nen ordentlichen switch. wenn ip und name überall verschieden sind, die arbeitsgruppe gleich ist und die karte richtig konfiguriert ist, dann bleibt wohl nur noch die Hardware.

Check it out, Babe!!!


Euer Miststueck
Mitglied: Matti
Matti 13.10.2004 um 18:59:18 Uhr
Goto Top
Scheint ein INTERRUPT-Problem zu sein.

mal auf "Standard-PC" umstellen und nur den obersten Haken bei Interruptsteuerung an lassen - neu starten.

Müsste helfen.

Das mit dem doppelten Namen im Netz hatte ich auch schon mal, obwohl selbe MAC und GARANTIERT KEIN NAMENSKONFIKT ; ABER: anderes Windows, ergo SID war anders.
Trat beim Windows-DHCP-Server auf.
Muss mal in der Registrierung nachschaun wo das steht.
Oder weiss es jemand auf anhieb ?

wär ne´Info wert.


Mfg.
Matti
Mitglied: Gerry
Gerry 13.10.2004 um 21:34:54 Uhr
Goto Top
Ich hatte ganz komplett das gleiche problem
ich hatte auch neu installiert , und es war immer noch das gleiche problem
ich konnte das problem dann aber zu 90 % lössen in dem ich für das Motherboard alle Funktionen aktiviert ,habe zubeispiel (Sata ) aktivirt darum habe ich auch Treiber im windows dazu installiert gemusst.
Ich hatte auch eine zweite netzwerkarte drinnen ohne besserung.
Auch bei Internet hatte ich keinen absturz sonst aber dauernd.
Jetzt hängt es sich nur manchmal über Vnc oder remotdeskop auf.
auch ich hatte eine rtl Netzwerkarte aber eine mit gigabit lauft aber auf 100mbit.
Ich glaube aber das das Problem windows xp liegt. Ich habe windows xp
Mitglied: Gerry
Gerry 13.10.2004 um 21:41:07 Uhr
Goto Top
erweiterung zum vorigen Beitrag
Bei aktievirung meinte ich In bios sata aktievieren das es im windoes erkennt wird was serial ata aber mit der Netzwerkverbindung zu tun hatt weiß ich selbst nicht.
Mitglied: Stefan764
Stefan764 25.09.2005 um 09:10:30 Uhr
Goto Top
Hört sich an, als ob der Fehler auftritt, wenn du Daten schnell (viel MB in wenig Zeit) überträgst.

Probier doch mal, der Netzwerkkarte einen anderen INTERRUPT zuzuweisen.
Es könnte nämlich sein, daß der Rechner immer abstürzt, wenn das Interrupt der Netzwerkkarte gleichzeitig mit einem anderen Interupt auftritt.

Ich hatte das Problem mal mit Win98 : der Recher hat ab und zu neu gebootet, wenn ich Musik gehört und gleichzeitig Daten im Lan kopiert habe.
Sound und Netzwerkkarte hatten den selben Interrupt.

Man könnte auch noch versuchen, die Netzwerkkarte auf 10Mbit zu drosseln.

mfg.
STEFAN
Mitglied: Gerry
Gerry 26.09.2005 um 18:07:49 Uhr
Goto Top
Mein Problem war das die Ram Timings zu schnell eingestellt waren
Heiß diskutierte Beiträge
question
Wie entferne ich leere Kacheln aus StartmenüsupertuxVor 1 TagFrageWindows 1115 Kommentare

Hallo, aus der Install.wim habe ich vorinstallierte Apps entfernt und das Problem, dass sich nach der Installation im Startmenü leere Kacheln befinden. Gibt es eine ...

question
Server mit zwei Interfaces und Standardgateways am selben Switch gelöst incisor2kVor 19 StundenFrageNetzwerkgrundlagen10 Kommentare

Guten Morgen. Ich brauche bitte ein bisschen Hirnschmalz von euch, um ggf. Auswirkungen nachfolgendes Szenarios zu verstehen. Gestern ist mir etwas seltsames untergekommen. Kurz umrissen: ...

question
Netzwerk Struktur und Sicherheit - KonzeptUeba3baVor 1 TagFrageNetzwerkmanagement7 Kommentare

Hallo liebes Forum. Seit nunmehr als 3 Monaten arbeite ich endlich in einem Berufsumfeld, in dem ich schon immer Arbeiten wollte. In der IT. Warum ...

tip
Windows 11 - Startmenü Layout anpassencolinardoVor 1 TagTippWindows 11

In Windows 11 wurden die Möglichkeiten zur Anpassung für Administratoren weiter beschnitten. Die vorherige Möglichkeit mit der Anpassung über die LayoutModification.xml wurde durch eine JSON ...

question
Automatisches DSL-Fallback über LTErobert84Vor 1 TagFrageDSL, VDSL9 Kommentare

Hallo zusammen, ich stehe vor folgender Problematik. Ich soll bei uns im Betrieb eine zuverlässige Fallback-Lösung über LTE einrichten, für den Fall dass das Internet ...

question
MS Teams als SIP Client für externe Telefonieistike2Vor 1 TagFrageCloud-Dienste1 Kommentar

Hallo, in einem neuen Projekt für 2022 geht es um die Umstellung der abteilungsinterne Telefonie vollständig für MS Teams. Meine Aufgabe wäre dabei die notwendigen ...

question
Langsamer Neustart DELL Inspiron 3501 - überarbeitet gelöst markaurelVor 1 TagFrageWindows 104 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab einen Dell Inspiron (3501) vor mir, welcher mit einem Intel i5, 16 GB RAM und einer ...

question
SFP+ auf RJ45 AdapterHasahirnVor 15 StundenFrageLAN, WAN, Wireless5 Kommentare

Hallo, bin neu hier und hoffe das richtige Unterforum mit meiner Frage erwischt zu haben. Falls das nicht der Fall sein sollte bitte entsprechend verschieben, ...