drdx2007
Goto Top

Acronis Universal Restore - Recovery funktioniert - Keine Erkennung der Eingabegeräte

Hallo,

ich stehe vor folgendem Problem. Ein Client PC ist abgeraucht (gehe stark vom Motherboard aus). Nun habe ich die Festplatte ausgebaut, die Festplatte in einen anderen Rechner gehangen und über die Acronis Universal Restore Boot CD ein Image der Platte gezogen. Das Image scheint fehlerfrei zu sein. Mit Hilfe der Recovery Funktion habe ich das Image auf eine andere Platte gespielt, sogar mit den nötigen Chipsatz Treibern etc. . Fahr ich nun den PC hoch, so komme ich bis in die Windows XP Anmeldemaske, kann dort allerdings nichts eingeben, da die USB Geräte nicht erkannt werden (PS2 ist leider an dem Rechner nicht vorhanden).

Gibt es eine Möglichkeit diese noch irgendwie zu aktivieren oder muss ich den Rechner wirklich von Grund auf neu aufsetzen?
Augenscheinlich scheint ja bis auf die fehlenden Eingabegeräte alles zu funktionieren.
Falls jemand ein gutes Tutorial für Universal Restore hat ist dieses natürlich auch gerne gesehen.

Content-Key: 130117

Url: https://administrator.de/contentid/130117

Printed on: April 19, 2024 at 15:04 o'clock

Member: KowaKowalski
KowaKowalski Nov 24, 2009 at 12:28:19 (UTC)
Goto Top
Hi,

hast Du schon, testweise, mal an den USB-Optionen im BIOS geschraubt?

Nur so ein Gedanke.


Viel Glück
kowa
Member: DrDX2007
DrDX2007 Nov 24, 2009 at 12:30:05 (UTC)
Goto Top
Jepp, war eine der ersten Sachen die ich überprüft hab.
Im Bios ist USB natürlich aktiviert, auch die Keyboard Emulation usw.

Daran wird es leider nicht liegen.
Member: Speedy21
Speedy21 Nov 25, 2009 at 08:52:42 (UTC)
Goto Top
Versuche es mal mit der Shadowprotect IT Edition von Storagecraft. Diese nutzt WinPE und hat schon praktisch alle Treiber drin. Falls trotzdem einer fehlen sollte, kann Du den im laufenden Betrieb hinzufügen und dann das mit der IT Edition vorher erstellte Image wiederherstellen.

Die Testversion findest Du unter diesem Link: http://www.storagecraft.eu/de/eu/backup-recovery/produkte/shadowprotect ...
Schau dann auch noch das Best practice für Wiederherstellung auf neue Hardware: http://www.storagecraft.eu/fileadmin/documents/productDocumentation/bes ...
Member: KowaKowalski
KowaKowalski Nov 25, 2009 at 09:32:55 (UTC)
Goto Top
Hi Speedy,

schöner Tipp für die Zukunft. Hilft ihm aber erstmal nicht weiter oder?
Und eigentlich sollte das mit Acronis auch wunderbar klappen.
(Wobei Acronis Universal Restore ja wohl nur zum einbinden der treiber für HAL und Massenspeichergeräte verantwortlich ist. Ich denke mal er meint True Image)


@drdx: Hast Du mal ne Remoteanmeldung versucht? Falls der Rechner vorher so ein Remotekonto eingerichtet hatte oder der Adminpass bekannt ist.


mfg
Member: DrDX2007
DrDX2007 Nov 25, 2009 at 09:45:43 (UTC)
Goto Top
Remoteanmeldung habe ich auch versucht. Problem dabei wird sein, dass, wie erwähnt, die Hardware eine Andere ist und somit die Netzwerkeinstellungen nicht mit übernommen wurden. Sonst könnte ich die Treiberprobleme ja wunderschön via VNC oder dem Remote Administrator umgehen. So allerdings häng ich in der Anmeldemaske und kann nur versuchen dem PC die Anmeldekennung per Telepathie zu vermitteln.
Member: DrDX2007
DrDX2007 Nov 25, 2009 at 09:46:20 (UTC)
Goto Top
Danke für den Tip Speedy. Werde mir die Software mal anschauen.
Ein Nachteil wäre natürlich wenn ich dafür wieder ein neues Image erstellen müsste.
Member: Speedy21
Speedy21 Nov 25, 2009 at 10:40:03 (UTC)
Goto Top
Du musst kein neues Image erstellen. In der IT Edition, im Menu auf der linken Seite, findest Du unter Tools die Funktion "HIR-Konfiguration". Nimm dieses Tool, wähle die Partition aus wo Windows drauf ist und klicke auf Start. Dann findet eine Geräteerkennung statt.
Member: DrDX2007
DrDX2007 Nov 25, 2009 at 12:39:46 (UTC)
Goto Top
Super Sache!
Mit Shadow Protect hat es einwandfrei funktioniert!

Dank dir Speedy!