Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Apache installation

Mitglied: helmuthelmut2000

helmuthelmut2000 (Level 2) - Jetzt verbinden

25.01.2006, aktualisiert 26.01.2006, 4912 Aufrufe, 6 Kommentare

Nach der installation starte der Apache nicht

Hallo,

Ich hoffe ich bin da richtig,
Ich habe folgendes Problem.
Ich möchte mir den Apache Server 2.0.52 lokal
auf meinem Rechner installieren um die Webseiten
mir anzeigen zu lassen bevor sie nis Netz gehen und
der Startet mir aber nicht.
Ich mach das also alles mit WinXP.
Ich installier das so:
Er fragt mich nur nach der Domäne da gebe ich lokal
ein und dann den Rechnername da gebe ich dann noch
Rechnername.local ein stimmt das so? Das hab ich im Internet so
raus gelesen. Dann klick ich noch das mit dem Port 8080 an.
Und das wars, mehr will der nicht wissen aber lässt sich nicht starten.
Wenn ich den klick auf den Port 80 mache das ist doch fürs Netzwek da
Startet er aber da kann ich nicht auf ihn zugreifen oder muß ich da anderst
ihn aufrufen. Ich mach das im Brouser mit http://localhost und da kommt diese
Seite kann nicht angezeigt werden.
Weis da jemand Rat????

Danke.

mfG
Helmut
Mitglied: Midivirus
25.01.2006 um 11:51 Uhr
Jip, vielleicht kann ich dir helfen!

unter Domäne musst du das einfach freilassen!

Rechnername:

wenn du in einer Domäne bist, lautet der DNS: rechnername.domäne.local

wenn der Apache auf Port 8080 läuft, bitte so eintragen:

http://127.0.0.1:8080
^ Protokoll
^ IP
^ gewünschter Port

Wenn nichts angegeben wird, ist immer Port 80.


greetz,
Midivirus

PS: kann dir aber auch mal ein richtiges Setup mailen!
PPS: wenn du W2K oder XP Prof hast, kannst du auch den eingebauten IIS benutzen.
Bitte warten ..
Mitglied: helmuthelmut2000
25.01.2006 um 12:30 Uhr
Hallo,

Das mit dem Domänenamen freilassen geht nicht,
da muß was rein.
Unter dem IIS hab ichs schon gemacht aber möcht das
mal mit dem Apache auch probieren. Ich möcht dann
anschliesend auch noch mysql und php installieren.
Das mit dem richtigen Setup mailen wäre Super.
Meine Mailadresse ist helmut.ritter@vr-web.de

Danke.

mfG
Helmut
Bitte warten ..
Mitglied: Midivirus
25.01.2006 um 16:02 Uhr
Ich weiß auch nich mehr genau, was bei der Installation abgefragt wird, läuft schon fast nen Jahr super

Domänen oder Domain?

Ist ein Unterschied, oder?

Er fragt sicher nach Domain!

dort denkst du dir einfach eine aus, wenn du nicht vom I-Net erreichbar bist!

Midiivrus
Bitte warten ..
Mitglied: 24086
26.01.2006 um 09:12 Uhr
Bleibt der Server am laufen oder nicht? Habe mal dieses Problem gehabt weil Skype noch lief. Das benutzt eben auch für irgendetwas Standardmässig Port 80. Falls es gerade wieder beendet und du Skype am laufen hast, schliess das und versuch es nochmal
Bitte warten ..
Mitglied: helmuthelmut2000
26.01.2006 um 12:58 Uhr
Hallo,

Also es klapt.
Es geht nur nicht mit Localhost, man muß localhost:8080
eingeben dann klappts.
Bei der Domäne ist es egal was drinsteht, es muß nur was
drinstehen.

Danke.

mfG
Helmut
Bitte warten ..
Mitglied: helmuthelmut2000
26.01.2006 um 12:58 Uhr
Hallo,

Also es klapt.
Es geht nur nicht mit Localhost, man muß localhost:8080
eingeben dann klappts.
Bei der Domäne ist es egal was drinsteht, es muß nur was
drinstehen.

Danke.

mfG
Helmut
Bitte warten ..
Ähnliche Inhalte
Microsoft
VDI Installation
gelöst Frage von billy01Microsoft1 Kommentar

Hallo, ich hab ein kleines Problem: wir haben einen Server (2012 R2) auf dem eine VDI installiert werden soll. ...

Netzwerkgrundlagen
ISDN-Installation
gelöst Frage von julia237Netzwerkgrundlagen21 Kommentare

Ich will an meinem Heimarbeitsplatz eine ISDN-Installation einrichten. Hierzu sollen über einen Bus 4 Rechner, 2 Telefone, 1 Faxgerät ...

Datenbanken
PhpMyAdmin Installation
Frage von newit1Datenbanken5 Kommentare

Hallo zusammen Ich installiere gerade phpMyAdmin auf einer Ubuntu 16.04 VM. Bekomme dauernd folgende Fehlermeldung: Kennt sich einer damit ...

RedHat, CentOS, Fedora
Installation CheckMK
Frage von A.LhmnRedHat, CentOS, Fedora5 Kommentare

Moin Leute, ich bin gerade dabei auf einem Oracle Linux 7 das Monitoring-System Check_Mk zu installieren. Bei der Installation ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...