Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ARCserve Backup 11 - Sicherung einer Datei auf einem NetzwerkPC

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

22.08.2007, aktualisiert 28.08.2007, 7759 Aufrufe, 15 Kommentare

Hallo zusammen,

ich habe das Problem, dass bei uns das ARCserve Backup auf einem WinXP PC in der Domäne installiert ist.
Möchte ich nun z.B. über den Assistent einen Order oder Datei sichern, welche auf einem Fremden Rechner/Server liegen, möchte er immer zur Anmeldung (\\rechnername\ADMIN$) einen Benutzernamen und Passwort...

Ich habe schon alle Admin Accounts getestet, aber leider ohne erfolg. Warum komme ich über ARCserve übers Netzwerk nicht auf die Rechner drauf?
Brauche ich einen bestimmten Benutzer, denn ich erst anlegen muss?

Danke für die Info.

Gruß
ottscho
Mitglied: cykes
22.08.2007 um 11:44 Uhr
Hi,

überprüfe zunächst einmal, ob die administrativen Freigaben auf dem Rechner überhautp existieren.
Unter Windows XP findet sich die passende Einstellung unter Systemsteuerung -> Ordneroptionen
-> Ansicht - Option "Einfache Dateifreigabe verwenden (empfohlen)
Diese Option muss ausgeschaltet sein.

Falls sie nicht ausgeschaltet ist/war, nach dem Umstellen einen Reboot machen, dann unter
Systemsteuerung -> Verwaltung -> Computerverwaltung -> System - Freigegebene Ordner - Freigaben nachsehen, ob dort ADMIN$ und C$ usw. auftauchen.

Gruß

cykes
Bitte warten ..
Mitglied: ottscho
22.08.2007 um 12:52 Uhr
Auf dem Rechner, wo ich einen Ordern sichern möchte, besteht die Freigabe ADMIN$

Wenn ich nun auf meinem SicherungsPC bin, und im Explorer auf \\srv2003\ADMIN$ zugreife, funktioniert dies auch.

Wenn ich es aber über ARCserve mache, wird ein User und PW verlangt.
Aber alle Admin-Accounts werden nicht akzeptiert.

ich verstehe es nicht
Bitte warten ..
Mitglied: cykes
22.08.2007 um 13:03 Uhr
Hi,

hast Du denn den Agnt für XP Clients auf dem Client installiert und läuft der Deinst auch?

Gruß

cykes
Bitte warten ..
Mitglied: ottscho
22.08.2007 um 13:12 Uhr
jetzt verstehe ich glaube ich was falsch.

folgendes Szenarium habe ich:

1. Windows XP mit ACRserve Backup 11.1 und einem Bandlaufwerk
2. Windows 2003 Server

Nun möchte ich z.B. mit dem ACRserve einen Ordner welcher sich auf dem Windows 2003 Server befindet sichern.
Bitte warten ..
Mitglied: ottscho
23.08.2007 um 14:24 Uhr
Hallo,

das Problem mit der Sicherung übers Netzwerk konnte ich nun lösen, aber ich habe leider ein erneutes Problem.

Ich habe z.B. eine einzelne Datei (1 MB) von der lokalen Festplatte des SicherungsPC auf Band gesichert. Hat alles ohne Probleme geklappt. Die Wiederherstellung auch...

Nun wollte ich einen Ordner (FIBU) welche sich auch auf der lokalen Platte des SicherungsPC befindet auf Band sichern. ca. 2 GB...

Leider funktioniert dies dann nicht mehr und es werden drei Fehler notiert:

Fehler 6304
6304 Unerwarteter SCSI Sense Code

Modul:
Bandprozess

Ursache:
SCSI-Fehler. Überprüfen Sie den Fehlercode.


Fehler 6096
6096 Datenträgerfehler

Aktion:
Dies ist ein Datenträgerfehler.


Fehler 3713
3713 Von Datenträger kann nicht gelesen werden. (DATENTRÄGER = Datenträgername, FC = Fehlercode)

Modul:
Task-Prozesse

Ursache:
BrightStor ARCserve Backup kann den angegebenen Datenträger nicht lesen.


Ich hatte das Band vor der Sicherung frisch formatiert.

Weiß jmd an was dies liegen könnte?
Bitte warten ..
Mitglied: cykes
23.08.2007 um 17:53 Uhr
Hallo,

das Problem mit der Sicherung übers
Netzwerk konnte ich nun lösen,

Könntest Du eventuell schreiben, wie Du es gelöst hast, vielleicht hat noch jemand anderes
das gleiche oder ein ähnliches Problem.

aber ich
habe leider ein erneutes Problem.

Ich habe z.B. eine einzelne Datei (1 MB) von
der lokalen Festplatte des SicherungsPC auf
Band gesichert. Hat alles ohne Probleme
geklappt. Die Wiederherstellung auch...

Nun wollte ich einen Ordner (FIBU) welche
sich auch auf der lokalen Platte des
SicherungsPC befindet auf Band sichern. ca. 2
GB...

Leider funktioniert dies dann nicht mehr und
es werden drei Fehler notiert:

[...] Entweder ist das Band defekt oder das Laufwerk braucht mal eine Reinigung.
Was für ein Laufwerk ist das denn (DDS, DLT, LTO oder ...)?

Könnte auch ein Terminierungsproblem auf dem SCSI Bus sein oder er hat keinen
vollständigen Zugriff auf die FIBU Dateien, da noch ein anderer Prozess auf das Verzeichnis
zugreift.

Gruß

cykes
Bitte warten ..
Mitglied: ottscho
23.08.2007 um 21:50 Uhr
wenn ich richtig informiert bin müsste es ein ultrium bandlaufwerk sein, also Linear Tape Open.
aber ich schaue morgen im geschäft mal nach. ich weiß noch nicht alles über das edv system, bin erst seit montag dieser woche in der neuen firma tätig... :D
Bitte warten ..
Mitglied: ottscho
24.08.2007 um 14:42 Uhr
so, da bin ich wieder.
habe nun das Bandlaufwerk mal mit dem Reinigungband gereinigt. Leider keine Änderung.
Erhalte immer noch die Fehlermeldung und der Vorgang wird abgebrochen.

DAs komische ist, das die Sicherung bis 77% ganz normal Läuft und ich sehe welche Dateien kopiert werden. Und ab 77 % gibt es andere Spul-/Laufgeräusche des Bandes. Wie er irgendwie die Stelle suchen würde, wo weiter geschrieben werden sollte... Da macht er dann ca. 5 Minuten rum und dann kommen die SCSI Meldungen.

Jmd noch Ideen?
Bitte warten ..
Mitglied: ottscho
27.08.2007 um 11:58 Uhr
habe heute mal alle bänder getestet, welche ich zur verfügung habe (6 Stück). leider ohne erfolge. bei jedem band tritt der scsi fehler nach ca. 75 % auf.
Bitte warten ..
Mitglied: cykes
27.08.2007 um 14:42 Uhr
Ist die Kompression für das Laufwerk eingeschaltet? Wenn ja, mal ausschalten und den
Sicherungsjob nochmal starten.
Bitte warten ..
Mitglied: ottscho
27.08.2007 um 21:26 Uhr
wo finde ich das?
ich kenne du die Kompression beim Erstellen des Sicherungsjobs.
Da habe ich es schon draußen.
Gibt es irgendwo noch einen Punkt, dass die Kompression immer gemacht wird?
Bitte warten ..
Mitglied: cykes
27.08.2007 um 21:51 Uhr
Es gibt einmal die Software- und zu anderen die Hardwarekompression, ist den Einstellungen zum
Streamer sollte man das konfigurieren können.
Bitte warten ..
Mitglied: ottscho
28.08.2007 um 09:34 Uhr
danke, aber irgendwie finde ich die Hardwarekompression nicht.
Ich habe mal die Gerätekonfiguration im Startmenü ausgeführt. Dann Bandlaufwerk ausgewählt.
Nun habe ich links eine Spalte mit Bibliothekgeräten, welche leer ist und rechts eine Spalte mit Verfügbare Geräte, in welcher mein Bandlaufwerk steht (Seagate Viper 200).

Hier gibt es die Möglichkeit automatisch Konfigurieren etc, aber die Buttons sind ausgeraut.

Noch mal zu meinen Erfahrungen die ich die letzten Tage gemacht habe.
- Jedes Band welches ich getestet habe, brach nach ca. 75 % beim sichern eines lokalen Ordners (FIBU mit ca. 2 GB) ab mit der SCSI Fehlermeldung.

- Das Bandlaufwerk funktioniert sonst einwandfrei mit löschen, formatieren, auswerfen etc.

- Beim Sichern eines anderen lokalen Ordners ( ca. 1 GB) funktionierte alles perfekt. Wurde danach wieder ein anderen Ordner (noch mal ca. 1 GB) gesichert, brach dies ab bei ca. 50 %.

Was ich daraus gelernt habe, sobald ich mehr als ca. 1,5 GB auf ein Band sichern möchte tritt der Fehler auf. Es kann ja nicht sein, dass alle Bänder nur den ersten Block bis 1,5 GB beschreiben können, und danach ist das Magnetband defekt.


EDIT:
wenn jmd zufällig das gleiche Bandlaufwerk (Seagate Viper 200) hat, wäre ich dankbar, wenn er mit das PDF Hanbuch, falls es eins gibt, bereit stellen würde. Ich habe leider keine Unterlagen von dem Ding und im Internet habe ich auch nichts gefunden.
Bitte warten ..
Mitglied: cykes
28.08.2007 um 12:48 Uhr
Finde da auch kein Handbuch, das könnte aber daran liegen, dass Seagate diese Laufwerke
gar nicht selbst produziert, könnte sich um ein Quantum/HP Laufwerk handeln zum Beispiel.

Wird zufällig beim Booten noch ein anderer Laufwerksname bei der Auflistung der SCSI Geräte angezeigt?
Bitte warten ..
Mitglied: ottscho
28.08.2007 um 13:26 Uhr
Finde da auch kein Handbuch, das könnte
aber daran liegen, dass Seagate diese
Laufwerke
gar nicht selbst produziert, könnte
sich um ein Quantum/HP Laufwerk handeln zum
Beispiel.

Wird zufällig beim Booten noch ein
anderer Laufwerksname bei der Auflistung der
SCSI Geräte angezeigt?



Seagate ULTRIUM06242-XXX steht im Gerätemanager von ARCserve. Und auf dem Laufwerk vorne drauf, steht eben noch Viper 200. IM SCSI Bios wird das Gerät als Seagate ULTRIUM erkannt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server Sicherung erkennt Backup nicht

Frage von IT-ProWindows Server5 Kommentare

Hallo Leute, Ich habe mich bereits in den Forenbeiträgen umgesehen, bin aber zu keiner Lösung gekommen. Ich habe einen ...

Backup

Backup Software für FTP Sicherung mit inkrementellem Backup gesucht

Frage von hokaidoBackup1 Kommentar

Hallo, ich suche nach einer Windowslösung um Backups per FTP auf meinen Server zu sichern. Die Backups sollte inkrementell ...

Backup

Backup: Bringt Validierung überhaupt was, Länge Backup Chains bei inkrementeller Sicherung, inkrementelle Sicherung vs. differentielle?

Frage von SugarandiceBackup5 Kommentare

Hallo, 3 Fragen: Bringt Validierung überhaupt etwas oder eher trügerische Sicherheit? Wenn ich das hier lese bin ich ein ...

Backup

Mailversand Acronis Backup und Recovery 11 - Empfängeradresse ändern

Frage von Zeus0815Backup8 Kommentare

Hallo zusammen, wir haben einen ehemaligen Mitarbeiter der täglich Emails von Acronis bekommt (installiert auf einem Win Server 2008R2), ...

Neue Wissensbeiträge
Monitoring

Unabhängiger Ansatz - IoT (frei von Cloud- oder Appzwang) - Hier mit Schaltsteckdosen

Anleitung von beidermachtvongreyscull vor 10 StundenMonitoring

Tach Kollegen, ich erzähle Euch mal von meiner Ausgangslage und den/m Problem(chen) Ich benutze ein NAS zur Lagerung meiner ...

Microsoft
Microsoft Advanced Threat Protection for Linux
Information von Dani vor 2 TagenMicrosoft

Microsoft Defender Advanced Threat Protection (MD ATP) support for Linux with kernel version 3.10.0-327 or later, including the following ...

Humor (lol)
! ! Today ist SysAdmin-Day ! !
Information von VGem-e vor 4 TagenHumor (lol)5 Kommentare

Moin, "Happy Birthday" an alle Systemadministratoren, Mausschubser, System-/EDV-Betreuer, SysOps etc!! Siehe auch. Edit (Video hinzugefügt): Gruß VGem-e

Exchange Server
Basic Authentication and Exchange Online
Information von Dani vor 5 TagenExchange Server

Today we are pleased to announce some new changes to Modern Authentication controls in the Microsoft 365 Admin Center, ...

Heiß diskutierte Inhalte
Google Android
Smartphone - Internes Radio auf Bluetooth Lautsprecher abspielen
Frage von emeriksGoogle Android20 Kommentare

Hi, vielleicht kann ja einer von Euch auch sowas beantworten. Ich habe hier ein Samsung Smartphone - S10 Lite. ...

Ausbildung
Wie wird man zum Systemadministrator?
gelöst Frage von DavidHergAusbildung17 Kommentare

Guten Abend zusammen, Ich hatte hier schon ein paar Fragen gestellt, und mir wurde super weiter geholfen! Ich mache ...

Windows Server
Denselben Port auf verschiedenen Netzwerkkarten nutzen
gelöst Frage von entchenbrotWindows Server17 Kommentare

Hi wir haben einen Server PC mit verschiedenen Netzwerkkarten als Art Gaming-Server und würden gerne ein Spiel in zwei ...

Microsoft Office
Office 2019 Deployment
gelöst Frage von NRG2112Microsoft Office16 Kommentare

Hallo zusammen, ich verzweifel mit Microsofts neuen Office 2019 Setups. Ich versuche jetzt 2 Stunden lang ein Office 2019 ...

Weniger Werbung?
Administrator Magazin
07 | 2020 In der Juli-Ausgabe beleuchtet das IT-Administrator Magazin den Themenschwerpunkt "Monitoring & Support". Darin zeigt die Redaktion unter anderem, wie Sie die Leistung von Terminalservern im Blick behalten und welche Neuerungen das Ticketsystem OTRS 8 mitbringt. Auch die Überwachung von USV-Anlagen darf nicht fehlen. In ...