Audiostream über Bluetooth unter Windows 8.1

ichbindernikolaus
Goto Top
Aloha Admins.

Ausgangslage:
- Windows 8.1 x64
- Asus USB-BT211 Bluetooth-Dongle mit Atheros AR3011 - Chip (ja der kann A2DP face-wink )
- Belkin Bluetooth-Receiver

Ziel: Musik vom Laptop zur Musikanlage schicken

Problem: geht nicht! face-wink
Der Bluetooth-Stick wird einwandfrei erkannt und funktioniert auch, solange es nicht um Audioübertragung geht.
Sobald ich Musik darüber streame, fängt die Musik nach wenigen Sekunden arg an zu stottern, so dass nur noch Fetzen zu hören sind.
Die Musik läuft auch noch eine Weile nach, wenn man die Wiedergabe beendet. Quasi als wenn da eine Art Warteschlange im Treiber vollgelaufen ist und die erst noch geleert wird.

Was ich schon gemacht habe:
- die automatisch installierten Microsoft-Treiber durch passende von Atheros ersetzt
- diese Atheros-Treiber in versch. Versionen getestet (8.0.0.214 , 8.0.1.240 und 8.0.0001.0302 ) [keene Ahnung wo die versch. Versionsbezeichnungen herkommen]
- das bei der Installation angelegte Bluetooth-Peripheriegerät (unter "Andere Geräte" im Gerätemanager) mit Treibern zu einem "Windows mobile-based device support" umgestrickt [dies war als Tipp an diversen Stellen im Netz zu lesen)
- den Belkin-Receiver mit 'nem Smartphone getestet >> funktioniert einwandfrei

Hat da noch jemand eine Idee zu? Ich weiß gerade nicht an welcher Schraube ich da grad noch drehen soll... face-sad
Vielen Dank schonmal für's Gedanken machen face-smile

Content-Key: 221205

Url: https://administrator.de/contentid/221205

Ausgedruckt am: 11.08.2022 um 19:08 Uhr

Mitglied: falscher-sperrstatus
falscher-sperrstatus 05.11.2013 um 19:19:53 Uhr
Goto Top
Hallo joyrider,

schonmal mit dem Handy versucht ob es da klappt? Sprich Handy-> Anlage?

Beste Grüße,

Christian
Mitglied: ichbindernikolaus
ichbindernikolaus 05.11.2013 aktualisiert um 19:27:00 Uhr
Goto Top
Zitat von @falscher-sperrstatus:
Hallo joyrider,

schonmal mit dem Handy versucht ob es da klappt? Sprich Handy-> Anlage?

Beste Grüße,

Christian
Jupp... funktioniert mit einem iPhone 4 problemlos (steht aber auch in der Frage face-wink )

Das Ganze scheint 'ne Art Treiberproblem zu sein, aber ich komme nicht dahinter.

MfG zurück, Nikolaus