Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Beschädigte Registrierung bei XP home reparieren, Maus und Tastatur reagieren nicht mehr

Mitglied: klausla

Hallo Allerseits,

Folgendes Problem:

Ich habe bei XP Home auf einem Fujitsu Scaleo L eine beschädigte Registrierung nach MS Knowledge Base Artikel ID 307545 versucht zu reparieren. Unglücklicherweise habe ich dabei im 1. Abschnitt der Wiederherstellung die Datei C:\windows\system32\config\system gelöscht. Für die weiteren Schritte habe ich dann die System.bak aus dem gleichen Verzeichnis genommen. Jedenfalls, nach Fertigstellung des ersten Abschnittes (Kopieren der Systemdateien system, sam, software, security und default in einen tmp-Ordner, löschen der gleichen Dateien im config-Ordner und überspielen der gleichnamigen Dateien aus dem repair-Ordner in den config-Ordner) mit Hilfe der Reparaturkonsole und anschließendem Windowsstart im abgesicherten Modus werden offenbar die Maus und Tastaturtreiber nicht mehr geladen. Der PC reagiert nach dem Windowsstart nicht mehr auf die Eingabegeräte, scheint aber an sonsten zu funktionieren, da nach einer Weile der Bildschirmschoner angeht und er auch nach Antippen des Startknopfes ordnungsgemäß wieder herunterfährt.
Bis zum jetzigen Zeitpunkt der Wiederherstellung dürfte sich der Patzer mit der System.bak ja wohl noch nicht ausgewirkt haben, sofern es damit überhaupt Probleme geben sollte.
Was kann man machen, damit Maus und Tastatur wieder funktionieren und ich die Wiederherstellung (Abschnitt 2) fortsetzen kann.

Danke für Eure Antworten

PS. Kann erst am Montag wieder reinschauen

Content-Key: 101864

Url: https://administrator.de/contentid/101864

Ausgedruckt am: 30.07.2021 um 19:07 Uhr

Mitglied: matsahm
matsahm 14.11.2008 um 20:34:16 Uhr
Goto Top
Über welche Schnittstelle(n) hast du die Maus und die Tastatur mit dem PC verbunden? USB kann Probleme machen. Wenn möglich nimm PS/2 oder schau ins BIOS ob USB Legacy angeboten wird.

MfG: Mathias Sahm
Mitglied: klausla
klausla 17.11.2008 um 10:04:09 Uhr
Goto Top
Ach ja?
Der Rechner hat leider nur noch USB-Anschlüsse. USB Legacy sowie alle weiteren USB-Features im BIOS sind aktiviert.
Was könnte man sonst noch tun?

Grüße
Klaus
Mitglied: matsahm
matsahm 17.11.2008 um 18:12:55 Uhr
Goto Top
Ideen:

- Festplatte in einem Rechner mit PS/2 einsetzen und mit PS/2 Tastatur Probieren

- USB > PS/2 Adapter


MfG: Mathias Sahm
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 14 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...