Bintec be.ip bzw. Telekom Digitalisierungsbox Standard

Mitglied: datadexx

datadexx (Level 1) - Jetzt verbinden

20.04.2016 um 15:56 Uhr, 3330 Aufrufe, 9 Kommentare

Hallo zusammen,

ich möchte gerne mit meinem Handy einen PC im LAN erreichen, entsprechende Portweiterleitungen/Firewallregeln habe ich bereits konfiguriert. Funktioniert auch, insofern ich nicht mit dem WLAN der Digitalisierungsbox verbunden bin. Schalte ich das WLAN ab und hab nur mobile Daten aktiv kann ich zugreifen, schalte ich das WLAN ein kann ich nicht zugreifen. Mir ist nicht klar, was ich dafür an NAT und Firewallregeln konfigurieren muss, damit ich nicht ständig das WLAN ausschalten muss. Ich hoffe hier finde ich jemanden, der mir das erklären kann. Es ist bestimmt möglich, dass ich mit WLAN von intern quasi ins Internet gehe und von dort die Verbindung zurück auf meine Public IP kommt und dort halt ganz normal über die bereits eingerichteten Portweiterleitungen der Zugriff auf den PC erfolgt. Aber was genau muss konfiguriert werden, bin aus dem Thema Routing etc. leider ein wenig raus... Ich hatte vorher eine Fritzbox 7490, wo ich nur die entsprechenden Portweiterleitungen eingerichtet hatte und da ging es auch mit WLAN.

Danke für Hilfe!!!
Mitglied: keine-ahnung
20.04.2016 um 16:02 Uhr
Moin,

schau ob die Plastekisten NAT loopback beherrschen und aktiviere das.

LG, Thomas
Bitte warten ..
Mitglied: 114757
114757 (Level 4)
20.04.2016, aktualisiert um 16:12 Uhr
Jepp, wie Thomas schreibt, ist das NAT Loopback (oder Hairpin NAT) hier die Ursache, das ist per Default auf den Bintec-Kisten deaktiviert, also aktiviere es und es läuft wie gewünscht ...

Gruß jodel32
Bitte warten ..
Mitglied: datadexx
20.04.2016 um 17:06 Uhr
Hallo keine-ahnung und jodel32,

erstmal vielen Dank für die Info. Wenn ich das aktivieren will auf der WAN Schnittstelle, muss ich dafür NAT aktiv deaktivieren. Wenn der Haken bei NAT aktiv gesetzt ist, wird Loopback aktiv deaktiviert, nehme ich den Haken bei NAT aktiv raus und aktiviere Loopback, wird NAT aktiv deaktiviert...

Denke ja das ohne NAT aktiv ja nix mehr funktioniert oder?

Besten Dank!
Bitte warten ..
Mitglied: Lochkartenstanzer
20.04.2016, aktualisiert um 17:07 Uhr
Zitat von @keine-ahnung:

schau ob die Plastekisten NAT loopback beherrschen

Können sie.

und aktiviere das.

Muß der Admin der Kiste machen, ist nicht per default aktiv.

lks
Bitte warten ..
Mitglied: 114757
114757 (Level 4)
LÖSUNG 20.04.2016, aktualisiert 22.04.2016
Habe das Web-IF jetzt nicht mehr im Kopf aber ich glaube du musst dort das NAT-Loopback eher auf dem LAN-Interface aktivieren, nicht dem auf dem WAN. Korrigiert mich wenn ich falsch liege, aber mit den Teilen hantier ich zu wenig.

Denke ja das ohne NAT aktiv ja nix mehr funktioniert oder?
Logisch. Ohne SRC-NAT würden deine Clients mit Ihrer privaten IP ins Netz geschickt watt nich jeht
Bitte warten ..
Mitglied: datadexx
20.04.2016 um 17:23 Uhr
Wäre cool wenn das jemand bestätigen würde mit der Aktivierung auf dem LAN Interface, bevor ich mich irgendwie ausperre oder so...

Danke!
Bitte warten ..
Mitglied: keine-ahnung
20.04.2016 um 17:36 Uhr
Moin nochmal,
ich kenne die Plastebüchse nicht ... aber dafür gibt es sicher ein manual. Wenn man sich aber den Sinn von NAT-loopback mal quer durch Kleinhirn gleiten lässt (Anfragen aus dem LAN sollen quasi als Anfragen aus dem WAN maskiert werden) ... würde ich vermutlich auch eher zum LAN-Port tendieren ;-) face-wink.

ABER: keine Garantie ... überall wo Telekom drauf steht sind auch Überraschungen drin :-) face-smile!

LG, Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
20.04.2016 um 17:44 Uhr
Zitat von @keine-ahnung:

Moin nochmal,
ich kenne die Plastebüchse nicht ... aber dafür gibt es sicher ein manual. Wenn man sich aber den Sinn von NAT-loopback mal quer durch Kleinhirn gleiten lässt (Anfragen aus dem LAN sollen quasi als Anfragen aus dem WAN maskiert werden) ... würde ich vermutlich auch eher zum LAN-Port tendieren ;-) face-wink.

Im manual kann man auf Seite 426ff alles nachlesen.

lks
Bitte warten ..
Mitglied: datadexx
22.04.2016 um 17:25 Uhr
Loopback Aktivierung auf dem LAN-Interface war die Lösung!!!

Vielen Dank hier an alle!
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 14 StundenFrageWindows 1036 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 9 StundenFrageOff Topic16 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 1 TagFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetallerVor 11 StundenTippHumor (lol)8 Kommentare

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Windows Server
GPU Passthrough HYPER-V 2019
bintesVor 1 TagFrageWindows Server7 Kommentare

Hallo, ich habe ein ein Problem mit der Bereitstellung einer Grafikkarte an eine virtuelle Maschine. Hardware: - HPE ProLiant DL380 Gen9 V4 Rack Server ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 1 TagFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Windows Server
Windows Admin Center DC
maximidVor 1 TagFrageWindows Server3 Kommentare

Hallo, ich hätte mal eine Frage zu Windows Admin Center und zwar schaue ich es mir aktuell etwas an da mir die zentrale Verwaltung ...