Browser GPOs werden von Chrome nicht verwendet

toxicz
Goto Top
Hallo zusammen,

wir haben auf allen Geräten mittels wsus den Chrome Browser verteilt. Nun wollte ich mittels GPOs für alle Browser eine bestimmte Startseite definieren.
Mithilfe von ADM/ADMX Vorlagen gibt wurde die Regel eingestellt

Google/Google Chrome - Standardeinstellungen (können vom Nutzer überschrieben werden)--> Startseite
Startseiten-URL konfigurieren

Das Problem ist nun das die Regel funktioniert (wird in rsop.msc angezeigt). Allerdings mag Chrome den spaß nicht umsetzen.

Hat jemand zufällig eine Idee woran das liegen könnte?

Beste Grüße

Content-Key: 2040678854

Url: https://administrator.de/contentid/2040678854

Ausgedruckt am: 24.05.2022 um 16:05 Uhr

Mitglied: Doskias
Doskias 02.03.2022 um 10:53:34 Uhr
Goto Top
Moin,

Die vom Nutzer überschreibbaren Einstellungen werden soweit ich weiß nur beim ersten Start des Browsers angewendet. Wenn du es nachträglich verteilst, wird die vorhandene Einstellung beibehalten. Ist zumindest im Edge der Fall und macht anders auch keinen Sinn. Sonst würdest du ja bereits jetzt definierte Startseiten beim User überschreiben.

Gruß
Doskias
Mitglied: toxicz
toxicz 02.03.2022 um 12:12:21 Uhr
Goto Top
Hey,
danke erstmal für die schnelle Antwort.
Ist es dennoch möglich bereits definierte Startseiten zu überschreiben?

Gruß
Mitglied: Doskias
Lösung Doskias 02.03.2022 aktualisiert um 12:17:05 Uhr
Goto Top
Ja indem du sie fest als Standardeinstellung vorgibst, aber dann kann der Anwender diese nicht mehr ändern.

bild

Trage ich es oben ein bekommt es jeder und es wird festgelegt. Trage ich es unten ein wird es beim ersten Start festgelegt und danach darf der User es dahingehend ändern was er möchte. Ändere ich die Startseite dann allerdings von Google.de auf das Intranet, dann bleibt es hier bei Google. Anders ist es beim ersten Eintrag. Hier würde dann überall die Startseite aufs Intranet wechseln.

Es ist an der Stelle zwar Edge, da Edge aber auch nur Chromium ist, wird das Verhalten identisch sein.