jaja99
Goto Top

CAP AC Reset Problem

Hi,
heute kam mein cAP AC und ich bin der Empfehlung gefolgt zunächst ein update zu machen. Das habe ich wie im Manual beschrieben gemacht und die aktuelle Firmware 7.14.3-arm.npk hochgeladen. Danach einfach reboot über das Menü ausgeführt. Seit dem Neustart sind die Wlan (LED) aus und ich kann mich nicht mehr einwählen. Auch über das Eth nicht. Der DHCP server vergibt eine IP, komme aber auch damit nicht drauf.
5 oder 10 sek button drücken bringt nichts.

So steht es im Manual :

Hold this button during boot time until LED light starts flashing, release the button to reset RouterOS configuration (total 5 seconds).
    Keep holding for 5 more seconds, LED turns solid, release now to turn on CAP mode. The device will now look for a CAPsMAN server (total 10 seconds).
    Or Keep holding the button for 5 more seconds until LED turns off, then release it to make the RouterBOARD look for Netinstall servers (total 15 seconds).

bringt auch keine Verbesserung. Nur die blaue Power ist an und Eth1blinkt. Was kann ich tun
Muß ich ein Netinstastall machen und wenn ja, wie geht das ?
Danke !

Content-Key: 21894955864

Url: https://administrator.de/contentid/21894955864

Printed on: July 19, 2024 at 08:07 o'clock

Member: aqui
aqui Apr 30, 2024 updated at 17:45:40 (UTC)
Goto Top
Danach einfach reboot über das Menü ausgeführt.
Das ist aber nur die halbe Miete! face-sad
Du musst danach zwingend auch noch den Bootloader unter "System --> Routerboard" auf das aktuelle Image upgraden!!
Der DHCP server vergibt eine IP, komme aber auch damit nicht drauf.
WIE versuchst du das denn?? SSH, Telnet, HTTP, Winbox?? Etwas mehr und sinnvolle Infos würde allen helfen! face-sad
Wenn du dein WLAN Umfeld scannst, kannst du dort ein offenes Mikrotik WLAN sehen? Wenn ja dort einwählen und wenn die Verbindung zustande gekommen ist die Winbos mit Autodiscovery starten dann solltest du ihn "sehen".
Netinstastall machen und wenn ja, wie geht das ?
Ist Dr. Google schon im Feiertag?! 🙄
https://wiki.mikrotik.com/wiki/Manual:Netinstall
Member: jaja99
jaja99 Apr 30, 2024 at 17:42:35 (UTC)
Goto Top
würde ich ja gerne ... aber wie gesagt ... komm nicht mehr drauf
Member: jaja99
jaja99 Apr 30, 2024 at 17:51:29 (UTC)
Goto Top
Habe das Gerät einfach an den Hexrouter gesteckt. Dort sehe ich bei den DHCP leases, das er sich eine IP geholt hat. Diese kann ich aber von der Winbox aus nicht anpingen.
Das Mikrotik Wlan ist verschwunden ... Das ist mein Problem .
Member: commodity
Solution commodity Apr 30, 2024 updated at 17:55:23 (UTC)
Goto Top
Netinstall, wie der Kollege @aqui schon verlinkt hat, wäre Dein Weg. Allerdings der letzte.

Die meisten User, die am Reset scheitern, drücken nur falsch face-smile
In Deinem Fall ist aber die WLAN-LED vermtulich deshalb aus, weil Du nur das Hauptpaket installiert hast, nicht aber das zugehörige Wireless oder Wifi-Paket. Daher kommst Du nur mit Kabel auf das Gerät. Das könnte auch für den Reset gelten, da er dabei ja nichts am OS ändert, nur an der Konfig.

Also Kabel an den zweiten Port (der erste ist geNATed) und dann entweder über die per DHCP vergebene Adresse rauf oder per MAC.

Viele Grüße, commodity

Edit:
das er sich eine IP geholt hat. Diese kann ich aber von der Winbox aus nicht anpingen.
natürlich nicht. Das ist die WAN-IP. Steck den hEX mal mit dem anderen Port des CAP zusammen, das wird "Wunder" bewirken face-big-smile
Member: aqui
aqui Apr 30, 2024 updated at 17:58:00 (UTC)
Goto Top
Der Reset Taster bzw. die LED hat mehrere Funktionen und oft wird er falsch bedient wie Kollege @commodity schon richtig sagt!
  • Taster gedrückt halten
  • Dann mit gedrückt gehaltenem Reset Taster Power aufstecken
  • Sobald die LED anfängt zu blinken loslassen
So resettet man.
Wenn du länger gedrückt hältst springt das Teil in den CAPS Mode.
Member: jaja99
jaja99 Apr 30, 2024 updated at 18:13:05 (UTC)
Goto Top
Danke ... bin ein Stück weiter ... Lag nicht am Reset.
2. Kabel brachte das wunder ...
Habe das Routerboard upgrade durchgeführt. Lief auch ..
Wie bekomme ich wieder die Default Einstellungen mit Eth1 zurück. Die Wlan interfaces sind auch verschwunden
Member: Kuemmel
Solution Kuemmel Apr 30, 2024 at 18:13:30 (UTC)
Goto Top
Und die wichtigste Frage bleibt unbeantwortet: WIE/MIT WAS versuchst du dich mit dem AP zu verbinden? Wie aqui schon sagte, per Winbox über die MAC wird immer gehen, wenn auch nicht der ideale Weg. Aber um sich erstmal "drauf zu retten", reicht es.
Mitglied: 12764050420
12764050420 Apr 30, 2024 updated at 19:27:51 (UTC)
Goto Top
Wie bekomme ich wieder die Default Einstellungen mit Eth1 zurück. Die Wlan interfaces sind auch verschwunden
/system reset-configuration no-defaults=yes skip-backup=yes
RTFM
https://help.mikrotik.com/docs/display/ROS/Reset+Button
Member: jaja99
jaja99 Apr 30, 2024 updated at 19:25:59 (UTC)
Goto Top
Hab jetzt wifi-qcom-ac installiert und muß mich in die config einarbeiten. Auf jeden Fall hab ich schon mal 2 Wlan Interfaces. Mich nervt das aber mit den 2 eth Kabel. Im Moment geht es nur über den 2.Port mit fixer IP. Mir reicht das, wenn das selbe auf dem 1. Port geht. Geht das iwi Einfach solange das Wlan noch nicht richtig läuft ?

Das ist die default config mit ssid eingerichtet. Mehr noch nicht:
# 1970-01-02 00:59:39 by RouterOS 7.14.3
# software id = BV67-0Y3U
#
# model = RBcAPGi-5acD2nD
# serial number = 23425552QZG
/interface bridge
add admin-mac=xx:xx:xx:xx:xx auto-mac=no comment=defconf name=bridge
/interface wifi
set [ find default-name=wifi1 ] configuration.country=Germany .mode=ap .ssid=\
    Cap-2G disabled=no security.passphrase=12345678
set [ find default-name=wifi2 ] configuration.country=Germany .mode=ap .ssid=\
    Cap-5G disabled=no security.passphrase=12345678
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=default-dhcp interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=\
    192.168.88.0
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
    192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\  
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\  
    invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp  
add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1  
add action=drop chain=input comment="defconf: drop all not coming from LAN" \  
    in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \  
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \  
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \  
    connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\  
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \  
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \  
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \  
    ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6  
add address=::1/128 comment="defconf: lo" list=bad_ipv6  
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6  
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6  
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6  
add address=100::/64 comment="defconf: discard only " list=bad_ipv6  
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6  
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6  
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6  
/ipv6 firewall filter
add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\  
    established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\  
    invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\  
    icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" \  
    dst-port=33434-33534 protocol=udp
add action=accept chain=input comment=\
    "defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\  
    udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \  
    protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\  
    ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\  
    ipsec-esp
add action=accept chain=input comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec  
add action=drop chain=input comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\  
    !LAN
add action=accept chain=forward comment=\
    "defconf: accept established,related,untracked" connection-state=\  
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \  
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6  
add action=drop chain=forward comment=\
    "defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6  
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \  
    hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\  
    icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139  
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\  
    500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\  
    ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\  
    ipsec-esp
add action=accept chain=forward comment=\
    "defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec  
add action=drop chain=forward comment=\
    "defconf: drop everything else not coming from LAN" in-interface-list=\  
    !LAN
/system note
set show-at-login=no
/system routerboard mode-button
set enabled=yes on-event=dark-mode
/system script
add comment=defconf dont-require-permissions=no name=dark-mode owner=*sys \
    policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    source="\r\  
    \n   :if ([system leds settings get all-leds-off] = \"never\") do={\r\  
    \n     /system leds settings set all-leds-off=immediate \r\
    \n   } else={\r\
    \n     /system leds settings set all-leds-off=never \r\
    \n   }\r\
    \n "  
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
Member: jaja99
Solution jaja99 Apr 30, 2024 updated at 19:44:07 (UTC)
Goto Top
RTFM war wohl der falsche Ansatz !
/system reset-configuration no-defaults=yes skip-backup=yes
damit bin ich jetzt wieder ganz raus ... misst

Aber mit der Mac Addresse komm ich rein .. das reicht
Mitglied: 12764050420
12764050420 Apr 30, 2024 updated at 20:53:59 (UTC)
Goto Top
Zitat von @jaja99:

RTFM war wohl der falsche Ansatz !
/system reset-configuration no-defaults=yes skip-backup=yes
damit bin ich jetzt wieder ganz raus ... misst

Nö, viele Wege führen hier nach Rom! no-defaults=yes cleared halt die komplette Config, deswegen hat die Kiste dann auch keine IP mehr ist dann aber per MAC wieder an allen Ports erreichbar. Works as designed!

Du hättest auch nur die Firewall Regeln entfernen können dann hättest du auch mit der Default Config wieder Zugriff über Ether1 denn diese verhindert den Zugriff, weil sie davon ausgeht das Ether1 ein WAN Port ist
/ip firewall filter remove [find]
Oder alternativ ohne die Firewall Regeln zu entfernen von ether1 Zugriff via Winbox erlauben
/ip firewall filter add chain=input dst-port=8291 protocol=tcp action=accept place-before=0
Und deswegen hilft RTFM 😋. Trial & Error ist nämlich mit Mikrotik eine sehr schlechte Strategie die meistens nicht aufgeht sondern oftmals dazu führt das man sich leicht selbst aussperrt.

Schönen Feiertag.
Member: commodity
commodity Apr 30, 2024 at 22:09:45 (UTC)
Goto Top
Warum stellst Du das Ding nicht im QuickSet einfach auf AP um. Dann geht er doch automatisch von Routerkonfiguration auf Bridge-Konfiguration. Du willst doch einen AP, keinen Router.

Auch wäre
system/reset-configuration caps-mode=yes
ein gangbarer Weg.

Viele Grüße, commodity
Member: jaja99
jaja99 Apr 30, 2024 at 23:08:09 (UTC)
Goto Top
danke ..werde ich morgen mal testen. Überlege mir auch gerade ich den ac gegen einen ax tausche ... dann ist eh alles weder anderes fürchte ich. ;)
Member: aqui
aqui May 01, 2024 at 12:39:52 (UTC)
Goto Top
ein gangbarer Weg.
Wenn er aber ohne zentrales Management mit CapsMan im Standalone Mode arbeitet mit dem AP wäre das fatal. Das macht nur Sinn mit einem CapsMan Management. Leider macht der TO ja keinerlei hilfreiche Angaben ob er mt CapsMan oder ohne arbeitet. Bei einem singulären AP würde es ja auch wenig Sinn machen.
Member: jaja99
jaja99 May 01, 2024 updated at 13:09:08 (UTC)
Goto Top
Sorry,
werde meine AC device zurück gehen lassen und mir ein AX device holen. Damit sollte die konfig dann bei Hap ax2 und Cap Ax gleich sein und ich kann irgendwann mal alle Möglichkeiten auch von mehreren AX devices nutzen.
Member: commodity
commodity May 02, 2024 at 08:16:09 (UTC)
Goto Top
Und zündest dann hoffentlich am Sonntag auf dem Altar mal eine Kerze an, um Abbitte dafür zu leisten, was der Impact solcher unüberlegten Kauf- und Zurückschickerei bedeutet. face-confused

Bei Deiner bisherigen Herangehensweise gibt es nur einen sinnvollen Rat: Lass das mit den Mikrotiks besser. Oder arbeite erstmal mit einem der Geräte (fast egal welches), um die Grundlagen zu lernen. Und kaufe dann (nächstes Jahr) Dein genutztes Setup.

Viele Grüße, commodity
Member: jaja99
jaja99 May 02, 2024 at 11:03:34 (UTC)
Goto Top
Ja, meine Bestellung ist blöd gelaufen. Aber leider sind meine Routing- und englisch Kenntnisse nicht wirklich gut. Die Altersdemenz die seit ich 65 bin nicht besser wird verbietet noch ein Jahr zu warten *gg*

Mein Hex hatte ich zum laufen bekommen. Das man bei einer Cap Bestellung des gleichen Herstellers so viel falsch machen kann, konnte ich nicht ahnen.

Ich werde weiter lesen und lernen und hoffentlich zum Erfolg kommen. Dennoch hoffe ich hier ab und zu mal Hilfe zu bekommen, auch wenn meine Anfängerfehler sehr weit weg von dem Sachwarmwissen des Forums und insbesondere deinem ist. Vielleicht solltet ihr einen Eignungstest für das Forum machen, wenn es so lästig ist, wenn man blutiger Anfänger ist. Habe schon in einigen anderen Beiträgen gesehen, das hier zwar exzellente Dokumententation und Hilfe bei Profifragen gemacht werden, aber Anfänger meist mit "RTFM oder .. lass es besser, kauf dir eine Fritzbox" abgespeist werden. Schade ..
Mitglied: 12764050420
12764050420 May 02, 2024 updated at 11:29:21 (UTC)
Goto Top
aber Anfänger meist mit "RTFM oder .. lass es besser, kauf dir eine Fritzbox" abgespeist werden. Schade ..
Naja in einem Administrator-Forum sollte man schon erwarten können das man sich erst mal minimal mit der Materie und den Grundlagen auseinander setzt bevor man Fragen stellt die bereits hinreichend in der Doku des Herstellers stehen. Man kann hier nicht immer von 0 anfangen. Vor allem ist es unschön wenn man jemandem Links postet die dann aber nicht vollständig vom TO gelesen werden und anschließend wieder eine Frage gestellt wird die in dem Link eigentlich schon beantwortet wurde. Ich habe mir dies auch selbst erarbeitet und das hat eben auch Zeit gekostet, aber die solltest du ja mit 65 jetzt genügend zur Verfügung stehen haben face-smile. Pisa wurde auch nicht an einem Tag erbaut.

Für Mikrotik braucht es in erster Linie sehr tiefgehende Netzwerkkenntnisse wenn man das Potential im Ansatz ausnutzen will, ohne die wird das für einen Laien halt zur Tortur wenn man erst alles Googlen muss.

Aber wie sagte einst Helmut Schmidt, "Wer nicht liest bleibt dumm". Wie recht er doch damit hat.

In dem Sinne, frohes Lesen und Lernen.
Member: commodity
commodity May 02, 2024 at 14:04:30 (UTC)
Goto Top
wie sagte einst Helmut Schmidt
... meine Güte Kollege @12764050420 - wie alt bist Du denn? face-big-smile

Viele Grüße, commodity
Mitglied: 12764050420
12764050420 May 02, 2024 updated at 14:08:49 (UTC)
Goto Top
Zitat von @commodity:
... meine Güte Kollege @12764050420 - wie alt bist Du denn? face-big-smile
Was hat das mit Alter zu tun? Das ist Allgemeinwissen das jeder nachlesen kann face-smile. Nur dazu, "dabei" war ich nicht face-big-smile.
Member: commodity
commodity May 02, 2024 updated at 14:50:14 (UTC)
Goto Top
Das ist Allgemeinwissen
Respekt! Offenbar breit aufgestelltes Wissen. Und das mit dem IT-Wissen. Aber das lastet Dich ja ersichtlich nicht aus face-big-smile
Seit ich etwas mehr IT mache, komme ich kaum mehr zum Lesen (jedenfalls von nicht-IT-Büchern)...
"dabei" war ich nicht
Davon war ich bislang ausgegangen, war allerdings kurz überrascht. Hast wohl nur den Beitrag an das Alter des TO angepasst. face-wink

Viele Grüße, commodity
Member: aqui
aqui May 02, 2024 at 14:32:48 (UTC)
Goto Top
wie sagte einst Helmut Schmidt
Immer wahre und zeitlose Zitate!!! face-wink