Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix MetaFrame 3.0 Webproblem

Mitglied: wolfoli34

wolfoli34 (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 13.07.2006, 7303 Aufrufe, 4 Kommentare

Hallo zusammen, ich habe ein Citrix Problem und zwar habe ich einen 2003 Server mit SP1 auf dem läuft Citrix MetaFrame XP 3 mit Release 3. Wenn ich von intern auf den Server greife gibt es keine Probleme. Greife ich jedoch von EXTERN auf den SERVER zu kann man sich anmelden aber wenn dann eine Anwendung gestartet werden soll kommt die Fehlermeldung "Verbindung zu dem Citrix MetaFrame Server ist nicht möglich. Für diese Adresse kein Citrix MetaFrame Server konfiguriert.".
Ich habe in dem SERVER 2 Netzwerkkarten mit Routing und Ras und die Anmeldung geht ja auch. Der Zugriff von EXTERN läuft über einen dyndns Account. Weiss jemand eine Lösung?
Mitglied: Flash600
11.07.2006 um 22:32 Uhr
hi,
ich hatte auch dieses Problem, aber bei einer anderen Version. Leider weiss ich nicht mehr genau wie ich es gelöst habe.. Kontrolliere die Ports, ist ein Secure-Gateway installiert? Achtung: es gibt eine interne und externe Seite für den Zugriff zum Citrix (im Webinterface), achte auch auf die Proxy-bzw. Verbindungseinstellungen bei der externen Seite (immer im Webinterface).
Bitte warten ..
Mitglied: wolfoli34
12.07.2006 um 11:03 Uhr
Hallo also ich habe den Port 80 geöffnet sollte noch einer geöffnet werden. Ich kann zwar mit http://computername auf die Citrix Anmeldung zugreifen aber wie kann ich das Webinterface aufrufen???

Es ist kein Secure Gateway installiert!

Danke
Bitte warten ..
Mitglied: Flash600
12.07.2006 um 21:10 Uhr
1. über port 80 also http von extern zugreifen würde ich nicht unbedingt empfehlen! Du solltest https verwenden! das Zertifikat deiner Webseite, muss mit den Namen der Webseite übereinstimmen, UNBEDINGT! Also wenn du z.B. dein Citrix auf www.xxx.de hast, muss das Zertifikat auch auf diesen Namen (www.xxx.de) ausgestellt sein, und in der Liste der Vertrauenswürdigen Zertifikate sein (falls du selbst eine CA eingerichtet hast, also das Zertifikat im PC importieren, von dem aus du zugreifen willst).
Das Webinterface ist unter Programme/Citrix/... zu finden, jedenfalls bei V.4, die 3er Version kenne ich nicht.
Soviel ich weiss, geht der zugriff von extern ohne Secure Gateway nicht, ausser bei der "Citrix Access Essentials"-Version, da ist alles integriert.

Grüsse

PS: Unter www.citrix.com gibts eine gute KB und verschiedene Dokumentationen
Bitte warten ..
Mitglied: wolfoli34
13.07.2006 um 11:00 Uhr
Hey Danke für deine Antwort. Ich habe mich entschlossen den SRV neu aufzusetzen da nur noch fehler gekommen sind.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Virus cyperwall 3.0
Frage von Mbrgel69Windows 73 Kommentare

Hat jemand mit dem Virus Cyperwall 3.0 Erfahrung. Welcher Life virenscanner erkennt ihn und wie stelle ich die Verschlüsselten ...

Windows Server
WSUS 3.0: Datenbank mitsichern?
gelöst Frage von bensonhedgesWindows Server4 Kommentare

Hallo, wir würden gerne die heruntergeladenen Patche aus unserer täglichen Sicherung nehmen (haben eine eigene Daten-Partition dafür). Die Frage: ...

Viren und Trojaner

CryptoWall 3.0 - Decryption unterbrochen?

Frage von rumrobbenViren und Trojaner6 Kommentare

Hallo, ich habe eine Frage bezüglich eines Virenbefalls durch CryptoWall 3.0. Auf einem Client-PC hat sich CryptoWall eingenistet und ...

Xenserver

Citrix Applikationsbereitstellung

Frage von minicoopXenserver2 Kommentare

Hallo, folgende Umgebung: Citrix XenDesktop 7.5 mit PVS Diensten alle Systeme auf Windows 2008R2. Desktops sind über eine Bereitstellungsgruppe ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 6 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 10 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 22 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...