-Datenträger voll- Meldung beim Speichern aus Excel 2000, 2002 und 2003 auf Netzlaufwerk

huskymcfly
Goto Top
Hallo,

habe immer mal wieder das Problem, das Mitarbeiter ihre bearbeiteten Excel Dokumente nicht auf die gemappten Fileserver Laufwerke speichern können. Neue Dokumente mit 'Speichern unter...' geht immer, nur bereits vorhandene Dateien, mit neueren Versionen zu überschreiben halt nicht immer. Die Datei ist nicht von anderen Benutzern im Zugriff. An Freigabe oder NTFS Berechtigungen liegt es definitiv nicht... Habe auch bei Microsoft einen Artikel dazu gefunden, in dem geschrieben steht das es dazu kommen kann wenn bestimmte Software auf dem PC installiert ist. Das ist aber nicht der Fall.

Hier das Ereignisprotoll:

04499c9d8d90689dc6e596f0b4edd567-office_fehler

Content-Key: 66352

Url: https://administrator.de/contentid/66352

Ausgedruckt am: 02.07.2022 um 04:07 Uhr

Mitglied: blueMamba
blueMamba 16.08.2007 um 11:06:17 Uhr
Goto Top
Fileserver = Windows 2000 und/oder Clients auch?

Wenn ja muss SP4 auf die Maschinen, oder ein spezieller Patch.
(siehe hier: http://support.microsoft.com/default.aspx?scid=kb;EN-US;321733)

oder du passt die Reg-Parameter manuell an.

Gruß
Mitglied: HuskyMcFly
HuskyMcFly 16.08.2007 um 11:49:22 Uhr
Goto Top
Entschuldigt, die Infos übers OS und Office sind ein wenig dürftig geraten:

Also:

Clients alle XP SP2 alle aktuell upgedatet (WSUS)
Die Office Versionen sind auch alle up2date.


Hostsystem Server 2003 SP2 auch voll upgedatet.
Mitglied: blueMamba
blueMamba 16.08.2007 um 12:01:48 Uhr
Goto Top
Schau dir bitte dennoch mal die Technote an.
Dort gibt es einige Infos zu Anpassungen eines Regkeys.

Gruß
Mitglied: geTuemII
geTuemII 16.08.2007 um 17:04:12 Uhr
Goto Top
Hast du auf dem Server Datentträgerkontingente für die User eingerichtet?
Server --> Arbeitsplatz --> Laufwerk --> rechte Maus --> Eigenschaften --> Kontingent

Evtl. sind die User an ihre Grenze geschlagen.

geTuemII
Mitglied: aschinnerl
aschinnerl 10.05.2008 um 16:18:53 Uhr
Goto Top
Kenne den Fehler auch wenn du MAC Protokolle installiert hast!

Gibt einen Workaround von MS.

Bei Interesse nur sagen!