porfavor
Goto Top

Dcpromo schlägt mit Hardwarefehler fehl

Hallo,

Es geht um einen Windows Server 2008 R2. Hier wollte ich einen Domänencontroller daraus machen, aber langsam bin ich am Verzweifeln.
Ich habe unzählige Versuche hinter mir und es geht einfach nicht. Bei einem anderen alten Rechner mit Win Server 2008 war das problemlos möglich.

Mein Vorgehen:
1.Active Directory Domänendienste installiert
2.Dcpromo gestartet, Felder ausgefüllt (Neue Gesamtstruktur und DNS-Server) und gestartet.

Nun bricht er jedoch irgendwann auf fatale Weise ab. Es kommt ein blauer Bildschirm mit irgend einem Hardwarefehler, dann startet er neu.
Der Domänencontroller wurde nicht aufgesetzt.
Habe das System sogar schon neu aufgespielt, weil er einmal bis zu Ende ging, dann aber nichts mehr ging, er nicht mehr bis oben bootete.

Das muss doch irgendwie möglich sein.
Ich bin schon am Ende, weil ich alle Einstellungsarbeit von Tagen wieder neu machen kann. Deswegen lass ich das erst einmal und möchte gerne erste den DC aufsetzen.

Jemand Ideen, woran das liegen könnte?

Selten war mir ein Problem so wichtig.

Danke

Content-Key: 138872

Url: https://administrator.de/contentid/138872

Printed on: June 15, 2024 at 00:06 o'clock

Member: 2hard4you
2hard4you Mar 22, 2010 at 18:12:29 (UTC)
Goto Top
Moin,

ich zitiere Dich mal frei - da kommt irgendein Hardwarefehler ...........

wars der Einschaltknopf?

oder der Kaffeetassenhalter?

oder der Salamischeibentester (manche sagen auch CD-Laufwerk dazu)?

nenene - so wird das nix

Gruß

24
Member: Dani
Dani Mar 22, 2010 at 18:18:55 (UTC)
Goto Top
Hi,
so was ähnliches ist mir vor 3 Wochen passiert. Genau die gleichen Probleme. Abhilfe schafften nur 2 neue Festplatten in der RAID-Gruppe. Danach war Ruhe und seitdem keine Probleme mehr.


Grüße,
Dani
Member: Porfavor
Porfavor Mar 22, 2010 at 18:29:08 (UTC)
Goto Top
Irsinnig witzig...er startet gleich neu, ich kann die Meldung nicht identifizieren. Woher soll ich wissen, was für ein Fehler das ist?

Neue Festplatten...warum? Und wieso im RAID-Verbund? Kann das der Grund sein?
Member: Dani
Dani Mar 22, 2010 at 18:32:19 (UTC)
Goto Top
Tja...so ist der Montagabend eben. face-smile
Was willst du von mir hören. Ich habe deinen Beitrag gelesen und genau das Selbe erlebt und dachte ich sag es dir.


Grüße,
Dani

P.S. Montags, ich sag euch da tat Gott nichts gutes. face-smile
Member: Porfavor
Porfavor Mar 22, 2010 at 18:38:11 (UTC)
Goto Top
Ich meinte ja auch nicht dich ;)

Hast du wirklich keine Ahnung, warum das so war?
Ich möchte natürlich nicht neue Platten kaufen und nicht einmal sicher sein, dass es dann geht...

Ich habe jetzt mal den Neustart deaktiviert und schaue mir dann den evtl. Bluescreen an.
Member: CresCent
CresCent Mar 22, 2010 at 18:44:27 (UTC)
Goto Top
seas,

was hastn für eine hardware drunter?
evlt hängts ja auch allgemein damit zusammen.

grüße
Member: Porfavor
Porfavor Mar 22, 2010 at 18:57:46 (UTC)
Goto Top
Ohje...
Mainboard ist Gigabyte M85M-US2H
Festplatten 2x WD Caviar Blue
RAM weiß ich grade nicht mehr, glaube Kingston ...2GB...
CPU ist Athlon X3

noch was wichtig?

Warum ist bei einem DC besondere Hardware wichtig? Das Server-OS läuft ja super.
Member: CresCent
CresCent Mar 22, 2010 at 19:05:52 (UTC)
Goto Top
Zitat von @Porfavor:
Ohje...
Mainboard ist Gigabyte M85M-US2H
Festplatten 2x WD Caviar Blue
RAM weiß ich grade nicht mehr, glaube Kingston ...2GB...
CPU ist Athlon X3

noch was wichtig?

Warum ist bei einem DC besondere Hardware wichtig? Das Server-OS läuft ja super.

ist ganz einfach, so wie du das problem schildest muss es ja ein hardwaredefekt/fehler sein. wie oben schon geschrieben kann es ein fehler im raidverbund sein.

hast du überhaupt einen raidverbund? wenn ja welches ? raid 0 oder 1 ?

und soviel ich letztens gelesen hab (kann mich hier auch irren daher bitte ich um evlt verbesserung), dass win srv 2008 r2 eine andere hardwarevorraussetzung hat wie die normale win srv 2008. dh wo früher win srv 2008 problemlos gelaufen ist, kann es sein dass die r2 version nicht bzw mit fehlern läuft. wie sich das genau äußert bin ich überfragt.

grüße
Member: Porfavor
Porfavor Mar 22, 2010 at 19:07:49 (UTC)
Goto Top
Nein, ich habe eben kein Raid, deswegen meinte ich ja...

Das ist aber gut zu wissen, dann werd ich vielleicht mal die 2008er drauf. Ist zwar schade...aber wenn es sein muss...
Member: Porfavor
Porfavor Mar 22, 2010 at 19:33:17 (UTC)
Goto Top
Hier der Bluescreen:

A problem has been detected and Windows has been shut down to prevent damage to your computer.

A process or thread crucial to system operation has unexpectedly exited or been terminated.

blablaba....Anweisungen...

Technical information:

*** STOP: 0x000000F4 (0x0000000000000003, 0xFFFFFA80020B7230, 0xFFFFFA80020B7510, 0xFFFFF80001994240)

Collecting data for crash dump...

etc.