Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dns-Server Problem

Mitglied: 33327

33327 (Level 1)

10.11.2007, aktualisiert 10.12.2007, 9017 Aufrufe, 7 Kommentare

Hallo,

ich habe einen T-Sinus 154 DSL Router. Seit einigen Tagen kann ich auf einige Web-Sites nicht mehr zugreifen, es erscheint dann die Fehlermeldung "Hinweis zu Abschaltung von DNS Servern". Ich habe bereits einen Hardware-Reset durchgeführt, leider ohne Erfolg...

Ich weiß leider nicht mehr weiter...
Kann es evtl. an der Firmware liegen?

Den DNS Server im Router habe ich bereits geändert, allerdings ist es mir hier nur möglich den primären DNS-Server anzugeben, nicht aber den Sekundären. Den hat er irgendwie immer den gleichen von der Telekom, wodurch ich auch immer diese Fehlermeldung beim Surfen erhalte. Achja, Telekom ist nicht mein Provider, kann es zum Problem kommen, das das Gerät ja telekom gebrandet ist? DNS Server muss ich doch ändern können, oder?

Vielen Dank im Voraus
Mitglied: runlevel2
10.11.2007 um 10:28 Uhr
Hy,

wenn Du einen gängigen DSL-Vertrag hast, bekommst Du die DNS-Server normalerweise bei der Einwahl von Deinem Provider zugewiesen. Diese DNS-Server siehst Du dann in der Konfiguration deines Routers; sofern er eingewählt ist.


ich habe einen T-Sinus 154 DSL Router. Seit
einigen Tagen kann ich auf einige Web-Sites
nicht mehr zugreifen, es erscheint dann die
Fehlermeldung "Hinweis zu Abschaltung
von DNS Servern". Ich habe bereits einen
Hardware-Reset durchgeführt, leider ohne
Erfolg...

Um den Fehler einzugrenzen, solltest Du den gewünschten DNS-Server direkt abzufragen: Dazu

01.
nslookup www.spiegel.de <IP des DNS-Servers>
in einer Shell ausführen. Wenn das klappt, würde ich mich auf der Webseite des Providers umschauen. Evtl gibt es in der FAQ Hinweise zu T-Com-Routern.


Ich weiß leider nicht mehr weiter...
Kann es evtl. an der Firmware liegen?

Eher nicht.


Den DNS Server im Router habe ich bereits
geändert, allerdings ist es mir hier nur
möglich den primären DNS-Server
anzugeben, nicht aber den Sekundären.
Den hat er irgendwie immer den gleichen von
der Telekom, wodurch ich auch immer diese
Fehlermeldung beim Surfen erhalte. Achja,
Telekom ist nicht mein Provider, kann es zum
Problem kommen, das das Gerät ja telekom
gebrandet ist? DNS Server muss ich doch
ändern können, oder?

Siehe oben. Prinzipiell kann ich mir aber vorstellen, daß die T-Com einige "Voreinstellungen" trifft. Vielleicht hat jemand den gleichen Router laufen??

Gruss, runlevel2
Bitte warten ..
Mitglied: Pjordorf
10.11.2007 um 22:18 Uhr
Lass doch mal den DNS Eintrag leer in deinem T-Sinus 154 DSL. Der wird doch normalerweise vom Provider zugeordnet. Evtl. hat dein Provider aber noch nicht mitbekommen, das die Telekom wohl massive Änderungen an ihren DNS Servern vornimmt.

Sonst trage im Router mal einen (1) DNS ein, von dem du weisst, das dieser auch läuft. Was passiert dann?

Hast du die IP deiner Rechner per DHCP oder Manuell? Ist dort alles richtig eingetragen?

Peter
Bitte warten ..
Mitglied: 33327
11.11.2007 um 12:22 Uhr
Ich habe das einmal an die Versatel weitergegeben, mal schauen, komisch ist ja, dass wenn ich manuell einen DNS im Router angebe, dieser auch als primärer angegeben wird, der sekundäre ist aber dennoch der alte, also die alte IP.

Das habe ich soweit auch beobachtet. Auch das automatische beziehen bringt mir nichts. Habe den DNS Server heraus genommen und den router neu gestartet, aber benutzt die DNS server, die ich vorher eingetragemn hatte, was schon komisch ist!

Meine clients bekommen die IP per DHCP, da sind also keine individuellen DNS-Einstellungen getätigt worden.
Bitte warten ..
Mitglied: bixnet
20.11.2007 um 21:05 Uhr
Hey,

dann trag doch einfach zwei funktionierende DNS-Server in deine lokale LAN-Verbindung ein und fertig is das ganze. Somit sollte es keine Probleme mehr geben. Evt. musst du die IPs dann halt manuell vergeben, dies sollte allerdings auch kein allzu großes Problem darstellen.

Also nochmal zusammengefasst: als Gateway die IP deines Routers (vermutlich 192.168.0.1) und als DNS Server zwei DNS-Server, von denen du weisst, dass sie gehen. Vlt. ist das Problem ja nach ner Zeit weg und du kannst wieder alles wie gewohnt verwenden.

Grüße Johannes
Bitte warten ..
Mitglied: Alexander74
10.12.2007 um 20:57 Uhr
Ich hatte das selbe Problem vor kurzem.

Einfach die Firmware von dem 154er erneuert - schon geht wieder alles ohne Probleme

Gruß
Alex
Bitte warten ..
Mitglied: 58502
10.12.2007 um 21:10 Uhr
Die Umstellung der DNS-Server von T-Online ist eigentlich schon seit April/Mai 2007 abgeschlossen, daran kann es also kaum liegen.

Ich habe im Netz gelesen, dass möglicherweise durch ein IPv6-Update über Windowsupdate vor 1-2 Monaten dieser Durcheinander kommen soll. Nach der Deinstallation des IPv6-Protokolls war der Fehler behoben.

Die angezeigte Adresse http://217.6.164.162/dns/ ist übrigens http://www.t-online.de/dns/
Bitte warten ..
Mitglied: Alexander74
10.12.2007 um 21:21 Uhr
Bei dem Kunden den ich vor ca. 1 Monat mit diesem Problem besucht habe, lag es an der Firmware... mit exakt diesem Fehlerbild. Wie langer der nicht mehr gesurft hatte, weiß ich jedoch net...

Gruß
Alex
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS Probleme evtl DNS Einstellungen
gelöst Frage von winlinWindows Server2 Kommentare

Habe zwei netzwerkzonen, eine interne und eine externe.in der internen habe ich zwei RWDCs und zwei RODCs. In der ...

DNS
DNS Architektur, DNS best practice
gelöst Frage von jaegerschnitzelDNS8 Kommentare

Hallo zusammen, wir möchten unsere DNS-Architektur anpassen und hätten dazu noch ein paar Fragen. Zunächst ein paar Infos zur ...

DSL, VDSL
Umleitung DNS
Frage von brooksDSL, VDSL9 Kommentare

Hallo, eine Frage: Ich möchte bei mir das UTM Portal von Sophos veröffentlichen und es funktioniert auch prima. Aktuell ...

Exchange Server
Exchange dns
Frage von Max-meisterExchange Server7 Kommentare

Hallo, ich bin neu hier, und mache gerade meine Ausbildung Installiren in Hyper-v meine Server 1 x Domäne 2012R2 ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 6 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware34 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...