Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Domäne nach Ausfall eines DC komplett gestört

Mitglied: thaddaeus93

thaddaeus93 (Level 1) - Jetzt verbinden

07.07.2020 um 09:52 Uhr, 1441 Aufrufe, 46 Kommentare, 7 Danke

Hallo Zusammen,

wir haben hier zwei DC's (einen 2011 SBS und einen 2016 Standard) - ursprünglich sollte die Migration "sanft" von dem 2011er auf den 2016er laufen. Leider kam uns das Schicksal in die Quere und der 2011er-SBS ist gestern Nacht abgeraucht.

Jetzt geht irgendwie gar nichts mehr - weder Anmeldung an den Clients noch irgendetwas im AD am Server. Es kommt folgende Fehlermeldung beim öffnen des Snap-In's:

2020-07-07 09_43_22-fo1-vmi-swi-dc01 - [lokaler admin_] - royal ts - Klicke auf das Bild, um es zu vergrößern

Ich vermute, dass die Replikation jetzt natürlich nicht mehr läuft, und der DC jetzt alleine dasteht und sämtliche Arbeit verweigert.
DCDiag geht auch nicht komplett, hier aber ein Auszug:

Habt ihr eine Idee, wie man die Domäne wieder "zum fliegen" bekommen kann?
Der alte SBS ist leider Totalschaden (ich vermute Überspannung durch defektes Netzeil, er "riecht" auch sehr streng). Die Festplatte ist auch nicht mehr lesbar.

Danke Euch schon mal vorab!

VG
Frank
46 Antworten
Mitglied: emeriks
07.07.2020 um 09:57 Uhr
Hi,
ich vermute, es liegt einfach daran, dass die Clients jetzt den neuen DC als DNS-Server benutzen müssen. Also in der TCP/IP-Konfiguration des Clients den neuen DC als DNS-Server eintragen, bzw. falls DHCP dann auf dem DHCP-Server in den DHCP-Optionen.

E.
Bitte warten ..
Mitglied: NordicMike
07.07.2020, aktualisiert um 10:03 Uhr
Hi,

es scheint, als ob der zweite DC noch nicht läuft. Wie weit bist du denn bei dieser "sanften" Migration gekommen?

FX1-VMI-swi-dc01 ist vermutlich der 2016er DC.

Hast du schon die FSMO Rollen übertragen können?

Macht DHCP und DNS der Domain Cotroller oder ein Router?


Ach ja: Kein Backup -> kein Mitleid :c)

Grüße

Der Mike
Bitte warten ..
Mitglied: Archeon
07.07.2020 um 10:06 Uhr
Hallo,

ich würde auch erst mal auf ein DNS Problem tippen, welche Funktionen bildet denn der "neue" 2016er Server aktuell schon ab?

Gruß
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 10:13 Uhr
Hi E,

der neue DC ist bereits seit ca. 2 Wochen DHCP und DNS-Server, das funktioniert bei den Clients auch soweit.

VG
Frank
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 10:16 Uhr
Zitat von NordicMike:

Hi,

es scheint, als ob der zweite DC noch nicht läuft. Wie weit bist du denn bei dieser "sanften" Migration gekommen?

FX1-VMI-swi-dc01 ist vermutlich der 2016er DC.

Hast du schon die FSMO Rollen übertragen können?



Hi Mike,

der zweite DC ist definitv schon gelaufen - im ActiveDirectory waren auch bisher immer die beiden eingetragen.
die FSMO-Rollen wurden auch schon letzte Woche migriert.


Zitat von NordicMike:
Macht DHCP und DNS der Domain Cotroller oder ein Router?


Macht auch der neue Domain-Controller (FX1-VMI-swi-dc01)

VG
Frank
Bitte warten ..
Mitglied: emeriks
07.07.2020 um 10:20 Uhr
Hat der neue DC sich selbst als DNS Server eingetragen?
Bitte warten ..
Mitglied: Archeon
07.07.2020 um 10:21 Uhr
Zitat von thaddaeus93:
Macht DHCP und DNS der Domain Cotroller oder ein Router?


Macht auch der neue Domain-Controller (FX1-VMI-swi-dc01)
Das wird auch sauber an die Clients verteilt und beinhaltet nicht noch alte Einträge?
Funktioniert denn dein DNS korrekt?
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 10:28 Uhr
Zitat von emeriks:

Hat der neue DC sich selbst als DNS Server eingetragen?

Ja genau, die 127.0.0.1
Bitte warten ..
Mitglied: NordicMike
07.07.2020 um 10:31 Uhr
Dass der FX1-VMI-swi-dc01 den FX1-VMI-SWI-DC0 nicht findet ist klar, daher auch die Fehlermeldungen im DCDIAG. Aber die Clients sollten den neuen DC schon finden, wenigstens nach einem 30 Sekunden Timeout, wenn der erste DC nicht mehr da ist. Mach mal ein paar DNS Prüfungen vom Client aus.

Ping FX1-VMI-swi-dc01
Ping default.local
Ping FX1-VMI-swi-dc01.default.local
Kommt überall die gleiche IP raus, also die vom FX1-VMI-swi-dc01?

Route print
steht als DNS und DHCP auch die IP vom FX1-VMI-swi-dc01?
Bitte warten ..
Mitglied: emeriks
07.07.2020 um 10:35 Uhr
Und auf dem neuen DC
  • läuft der DNS-Server-Dienst
  • die Zone für die Domäne ist vorhanden ("default.local" ?)
  • die Zone hat eine Subdomain "_msdcs" oder eine Delegierung "_msdcs" und eine weitere Zone "_msdcs.default.local"
?
Bitte warten ..
Mitglied: Dr.Bit
07.07.2020 um 10:37 Uhr
Straft mich lügen, aber war es nicht einmal so, daß man eine SBS Domäne gar nicht umziehen kann? Ich meine da sowas im Hinterkopf zu haben. Auf jeden Fall konnte man keinen zweiten DC in eine SBS Domäne einbinden. Hat sich da was geändert oder bin ich völlig falsch vor?

Klärt mich auf.

🖖
Bitte warten ..
Mitglied: NordicMike
07.07.2020 um 10:40 Uhr
Du kannst zu einem SBS keinen zweiten SBS in die gleiche Domain stellen. Du kannst aber zum SBS einen 2016er DC dazu stellen.
Bitte warten ..
Mitglied: bloodstix
07.07.2020 um 10:40 Uhr
Kannst schon ein neuen DC mit reinnehmen, aber der SBS wird sich dann immer nach einiger Zeit selbst herunterfahren.
Und umziehen sollte auch kein Problem sein, ging bei unserem 2003er-sbs auf jedenfall fehlerfrei.
Bitte warten ..
Mitglied: Archeon
07.07.2020 um 10:48 Uhr
Auch wenn meine Frage vielleicht wieder ignoriert wird, was ergibt denn eine DNS Prüfung am Client?
Bitte warten ..
Mitglied: Dr.Bit
07.07.2020 um 10:51 Uhr
Zitat von NordicMike:

Du kannst zu einem SBS keinen zweiten SBS in die gleiche Domain stellen. Du kannst aber zum SBS einen 2016er DC dazu stellen.

Ah ja, so war das. Habe ewig keinen SBS ehr in den Fingern gehabt. Und ich glaube auch keinen SBS in eine vorhanden Domäne einbinden, richtig?

🖖
Bitte warten ..
Mitglied: NordicMike
07.07.2020 um 10:55 Uhr
Ihne es zu prüfen würde ich jetzt blind behaupten: ganz sicher nicht :c)

Aber du kannst einen 2016er Essentials von seiner Domain befreien und in eine vorhandene Domain integrieren.
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 11:41 Uhr
DNS am Client scheint zu funktionierten. Habe gerade auch erfahren, dass sich wohl angeblich einzelne User doch noch anmelden können

2020-07-07 11_39_07-fo1-vmi-swi-dc01 - [lokaler admin_ admin!dc01] - royal ts - Klicke auf das Bild, um es zu vergrößern

Liegt es vielleicht an dem Verwaisten DNS-Eintrag vom SBS, dass es fallweise mal funktioniert und mal nicht?
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 11:42 Uhr
Zitat von NordicMike:

Du kannst zu einem SBS keinen zweiten SBS in die gleiche Domain stellen. Du kannst aber zum SBS einen 2016er DC dazu stellen.

Ja genau so haben wir es hier gemacht
Bitte warten ..
Mitglied: Archeon
07.07.2020 um 11:43 Uhr
Zitat von thaddaeus93:

DNS am Client scheint zu funktionierten. Habe gerade auch erfahren, dass sich wohl angeblich einzelne User doch noch anmelden können
Es scheint zu funktionieren oder es funktioniert? Was hast du wie getestet?
Bitte warten ..
Mitglied: NordicMike
07.07.2020 um 11:47 Uhr
Liegt es vielleicht an dem Verwaisten DNS-Eintrag vom SBS, dass es fallweise mal funktioniert und mal nicht?
Das könnte zumindest zu verzögerungen führen. Richtig prüfen kannst du nur mit den oben angegebenen Methoden an einem Client, der gerade nicht funktioniert. Mit überprüfungen am Server kommst du nicht weiter, wenn manche Clients drauf kommen.
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 11:59 Uhr
Alles sehr komsich!
DNS-Auflösung selber geht sowohl an Clients die funktionieren, als auch an denen, die nicht funktionieren.
Bitte warten ..
Mitglied: NordicMike
07.07.2020, aktualisiert um 12:16 Uhr
DNS Auflösung wohin? Hast du alle 3 Ziele getestet, die ich dir oben aufgezählt habe?
Stimmen auch die Einstellungen unter ipconfig /all?

Natürlich nur am nicht-funktionierenden Client prüfen...
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 12:23 Uhr
Zitat von NordicMike:

DNS Auflösung wohin? Hast du alle 3 Ziele getestet, die ich dir oben aufgezählt habe?
Stimmen auch die Einstellungen unter ipconfig /all?

Natürlich nur am nicht-funktionierenden Client prüfen...

Also der Ping mit den drei Zielen funktioniert.. Ziel ist jeweils der neue DC. Allerdings 2x mit IPv4 und 1x mit IPv6. Aber sollte ja keine Rolle spielen oder?

Was mir mehr Sorgen macht, ist diese Ausgabe auf dem DC:

2020-07-07 12_17_13-fo1-vmi-swi-dc01 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: NordicMike
07.07.2020 um 12:26 Uhr
Schau mal ob der DC selbst auch alle 3 Namen auflösen kann...
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 12:32 Uhr
Zitat von NordicMike:

Schau mal ob der DC selbst auch alle 3 Namen auflösen kann...

Ja die drei Namen kann er auflösen und pingen
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 12:34 Uhr
Zitat von emeriks:

Und auf dem neuen DC
  • läuft der DNS-Server-Dienst
  • die Zone für die Domäne ist vorhanden ("default.local" ?)
  • die Zone hat eine Subdomain "_msdcs" oder eine Delegierung "_msdcs" und eine weitere Zone "_msdcs.default.local"
?

3x ja
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 13:34 Uhr
fehler_ad - Klicke auf das Bild, um es zu vergrößern

Irgendwie ist das komplette AD "zerschossen".. Jemand noch eine Idee?

VG
Bitte warten ..
Mitglied: emeriks
07.07.2020 um 13:36 Uhr
Könnte es sein, dass der DC an seiner Netzwerkarte das Profil "Public" ("Öffentlich") anzeigt?
Bitte warten ..
Mitglied: Dr.Bit
07.07.2020 um 13:44 Uhr
Zitat von thaddaeus93:

fehler_ad - Klicke auf das Bild, um es zu vergrößern

Irgendwie ist das komplette AD "zerschossen".. Jemand noch eine Idee?

VG
Hast Du den DC denn schon zum Schemamaster erhoben?

🖖
Bitte warten ..
Mitglied: emeriks
07.07.2020 um 13:53 Uhr
Zitat von Dr.Bit:
Hast Du den DC denn schon zum Schemamaster erhoben?
???
Das hat keine Auswirkungen auf den laufenden Betrieb. Das wird nur benötigt, wenn am Schema etwas geändert werden muss.
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 13:57 Uhr
Zitat von emeriks:

Könnte es sein, dass der DC an seiner Netzwerkarte das Profil "Public" ("Öffentlich") anzeigt?


Nein, dort wird "Privat" angezeigt.. Aber wenn ich mich nicht täusche, müsste dort normalerweise der Name von der Domäne noch stehen..

2020-07-07 13_55_38-fo1-vmi-swi-dc01 - Klicke auf das Bild, um es zu vergrößern

VG
Frank

PS: Die FSMO-Rollen habe ich nochmal mit ntdsutils auf den "neuen" Server übertragen
Bitte warten ..
Mitglied: emeriks
07.07.2020 um 14:02 Uhr
Zitat von thaddaeus93:
Nein, dort wird "Privat" angezeigt.. Aber wenn ich mich nicht täusche, müsste dort normalerweise der Name von der Domäne noch stehen..
Wenn die Domäne nicht funktioniert oder nicht reagiert oder nicht erreichbar ist, dann kann er sie nicht erkennen und auch nicht ins Domänenprofil wechseln. Von daher ist es gut, dass er wenigstens im Privat-Profil ist. Dann sind die für die Domäne notwendigen Ports nicht blockiert.
Bitte warten ..
Mitglied: Dr.Bit
07.07.2020, aktualisiert um 14:07 Uhr
Zitat von emeriks:

Zitat von Dr.Bit:
Hast Du den DC denn schon zum Schemamaster erhoben?
???
Das hat keine Auswirkungen auf den laufenden Betrieb. Das wird nur benötigt, wenn am Schema etwas geändert werden muss.

Du hast Recht wieder falsch ausgedrückt und durcheinander gebracht, Betriebsmaster wäre richtig. Nach dem PS Bild zu urteilen läuft alles nicht:

PDC Emulator
RID Master
Infrastrukturmaster
Domain Naming Master
Schemamaster


🖖
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 14:19 Uhr
Zitat von Dr.Bit:

Zitat von emeriks:

Zitat von Dr.Bit:
Hast Du den DC denn schon zum Schemamaster erhoben?
???
Das hat keine Auswirkungen auf den laufenden Betrieb. Das wird nur benötigt, wenn am Schema etwas geändert werden muss.

Du hast Recht wieder falsch ausgedrückt und durcheinander gebracht, Betriebsmaster wäre richtig. Nach dem PS Bild zu urteilen läuft alles nicht:

PDC Emulator
RID Master
Infrastrukturmaster
Domain Naming Master
Schemamaster


🖖

Alle FSMO-Rollen wurden auf den neuen Server übertragen. Nur leider läuft nichts davon.. Warum auch immer..
Bitte warten ..
Mitglied: emeriks
07.07.2020 um 14:20 Uhr
Guter Hinweis:
Läuft auf dem neuen DC denn überhaupt der AD-Dienst? ("Active Directory-Domänendienste", "NTDS")
Auch "Active Directory-Webdienste" ("ADWS)
Kannst Du die AD-MMCs starten, z.B. "Benutzer und Computer", und kommst damit an die Domäne ran?
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 14:49 Uhr
Zitat von emeriks:

Guter Hinweis:
Läuft auf dem neuen DC denn überhaupt der AD-Dienst? ("Active Directory-Domänendienste", "NTDS")
Auch "Active Directory-Webdienste" ("ADWS)
Kannst Du die AD-MMCs starten, z.B. "Benutzer und Computer", und kommst damit an die Domäne ran?


Also bisher konnte ich die MMC öffnen und auch z.B. neue Benutzer anlegen usw.
Aber genau das geht jetzt auch nicht mehr, das ist auch mein größtes Problem.

dc fehler 2020-07-07 14_48_57-fo1-vmi-swi-dc01 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: emeriks
07.07.2020 um 15:08 Uhr
Laufen die Dienste?
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020, aktualisiert um 15:28 Uhr
Zitat von emeriks:

Laufen die Dienste?

Du meinst diese Dienste oder? Die AD-Dienste laufen zumindest auf den 1. Blick

dienste 2020-07-07 15_27_08-fo1-vmi-swi-dc01 - [lokaler admin_ admin!dc01] - royal ts - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: emeriks
07.07.2020, aktualisiert um 15:30 Uhr
Ja, hatte ich doch klar geschrieben.

Und der DNS-Server-Dienst auch?
Bitte warten ..
Mitglied: thaddaeus93
07.07.2020 um 15:34 Uhr
Zitat von emeriks:

Ja, hatte ich doch klar geschrieben.

Und der DNS-Server-Dienst auch?
Ups sorry, hatte ich dann wohl übersehen.
Ja, der DNS-Dienst läuft auch.
Bitte warten ..
Mitglied: Dr.Bit
07.07.2020, aktualisiert um 15:40 Uhr
Zitat von thaddaeus93:

Also bisher konnte ich die MMC öffnen und auch z.B. neue Benutzer anlegen usw.
Aber genau das geht jetzt auch nicht mehr, das ist auch mein größtes Problem.

Da ist doch irgendwas erheblich daneben. Mir scheint es so, als ob da fast gar nichts Synchronisiert wurde. Wahrscheinlich konntest Du die MMC noch öffnen als der SBS noch lief. Im Moment sehe ich eher schwarz. Mal sehen, was noch so kommt.

In Deinem ersten Post steht in dem Auszug ganz unten:

Unternehmenstests werden ausgeführt auf: default.local
Starting test: LocatorCheck
Achtung: Fehler beim Aufrufen von DcGetDcName(GC_SERVER_REQUIRED): 1355
Es konnte kein Server für globale Kataloge gefunden werden; kein globaler Katalog verfügbar.

Heißt: Du mußt den DC erst einmal zum GC Server machen. Das sollte zwar schon geschehen sein, aber nachschauen kann man ja mal.

🖖
Bitte warten ..
Mitglied: beidermachtvongreyscull
07.07.2020 um 16:54 Uhr
Hi,

mach mal ein

Es geht darum, ob der verbliebene DC überhaupt mal sauber repliziert hat.
Ferner schau bei der Ausgabe mal auf die Zeile DSA-Optionen.

Ist da IS_GC enthalten?
Bitte warten ..
Mitglied: Abramelin
08.07.2020 um 08:49 Uhr
Hi,
Läuft der NLA Dienst auch ?
Wenn nicht einfach mal Starten bzw. Restarten!
Gruss
Abramelin
Bitte warten ..
Mitglied: itisnapanto
09.07.2020 um 08:20 Uhr
Moin ,

mal ne andere Idee . Mannt könnte noch versuchen das Backup in einer virtualisierten Umgebung wieder einzuspielen ?
Alternativ . Wie wie viele Clients gibts denn ? Bei 5-10 Clients ist ja sonst auch eine neue Domäne schnell eingerichtet .

Gruss
Bitte warten ..
Mitglied: thaddaeus93
10.07.2020 um 20:58 Uhr

Das hat mich auf die Lösung des Problems gebracht.. der SYSVOL-Ordner war nicht mehr existent (scheinbar wurde er vorher nicht von dem anderen DC hersynchronisiert).
Nach dem Setzen eines Regsitry-Key's kam die Domäne (mit einem leeren SYSVOL-Ordner) wieder hoch. Leider sind jetzt alle Gruppenrichtlinen weg, das ist bitter, aber zumindest funktioniert die Domäne wieder.

Danke an Alle!

VG
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Zeitweise Ausfall des Netzwerkes
gelöst Frage von gansa28DSL, VDSL7 Kommentare

Hallo zusammen, ich habe seid einiger Zeit ein für mich Unerklärliches Problem. Alle paar so ca 20min fällt das ...

Router & Routing
Ip6tables sperrt komplett
gelöst Frage von ketanest112Router & Routing4 Kommentare

Hallo zusammen, ich habe schon ein wenig recherchiert, aber nix zur Problemlösung gefunden. Ich habe letztens dann doch auch ...

Microsoft
WSUS komplett zurücksetzen
Frage von thomasreischerMicrosoft7 Kommentare

Guten Abend, da wir seit dem Anniversary Update ständig Probleme mit dem WSUS hatten, habe ich mehrmals versucht diesen ...

Peripheriegeräte
USB Komplett tot
Frage von 132954Peripheriegeräte12 Kommentare

HI, Mein Problem, ich habe hier eine kleine Büro Maschine von Asus, Windows7 ist drauf, das ganze System läuft ...

Neue Wissensbeiträge
Microsoft
Microsoft Advanced Threat Protection for Linux
Information von Dani vor 1 TagMicrosoft

Microsoft Defender Advanced Threat Protection (MD ATP) support for Linux with kernel version 3.10.0-327 or later, including the following ...

Humor (lol)
! ! Today ist SysAdmin-Day ! !
Information von VGem-e vor 3 TagenHumor (lol)5 Kommentare

Moin, "Happy Birthday" an alle Systemadministratoren, Mausschubser, System-/EDV-Betreuer, SysOps etc!! Siehe auch. Edit (Video hinzugefügt): Gruß VGem-e

Exchange Server
Basic Authentication and Exchange Online
Information von Dani vor 4 TagenExchange Server

Today we are pleased to announce some new changes to Modern Authentication controls in the Microsoft 365 Admin Center, ...

Cloud-Dienste

Wenn die Cloud geklaut (oder einfach nur abgeschaltet) wurde

Information von certifiedit.net vor 7 TagenCloud-Dienste10 Kommentare

Wie war das mit der Reliability und was ist mit dem Datenschutz?

Heiß diskutierte Inhalte
Windows Server
Denselben Port auf verschiedenen Netzwerkkarten nutzen
gelöst Frage von entchenbrotWindows Server17 Kommentare

Hi wir haben einen Server PC mit verschiedenen Netzwerkkarten als Art Gaming-Server und würden gerne ein Spiel in zwei ...

Microsoft Office
Office 2019 Deployment
gelöst Frage von NRG2112Microsoft Office16 Kommentare

Hallo zusammen, ich verzweifel mit Microsofts neuen Office 2019 Setups. Ich versuche jetzt 2 Stunden lang ein Office 2019 ...

Batch & Shell
Einen Teil einer Variable wegschnipseln
gelöst Frage von snugg123Batch & Shell10 Kommentare

Hi, wenn ich einen vollständigen Dateipfad mit dem Dateinamen als Variable habe, z.B. R:\scan\mueller\frank\scandatei1.pdf wie kann ich dann den ...

Windows Server
Login Screen - keine User mehr sichtbar nach Installation der Remotedesktopdienste (Windows Server 2016)
Frage von kartoffelesserWindows Server10 Kommentare

Hallo Admins und Poweruser, könnt ihr mir bitte bei meinem "Problem" helfen? Ausgangslage: Windows Server 2016 - Standalone in ...

Weniger Werbung?
Administrator Magazin
07 | 2020 In der Juli-Ausgabe beleuchtet das IT-Administrator Magazin den Themenschwerpunkt "Monitoring & Support". Darin zeigt die Redaktion unter anderem, wie Sie die Leistung von Terminalservern im Blick behalten und welche Neuerungen das Ticketsystem OTRS 8 mitbringt. Auch die Überwachung von USV-Anlagen darf nicht fehlen. In ...