gelöst Domainadmin hat keine Rechte für control.exe

Mitglied: RenWin

RenWin (Level 1) - Jetzt verbinden

25.12.2018 um 11:33 Uhr, 13282 Aufrufe, 28 Kommentare, 6 Danke

Hallo Community,

ich stehe leider schon direkt am Anfang vor einem Problem.
Erst einmal mein Vorhaben:
- Windows Server 2019 Domänen Controller / DNS
- Windows Server 2019 Exchnageserver 2019

Den Domänen Controller habe ich soweit installiert, jedoch
habe ich keine Rechte als Domainadmin den Netzwerkadapter
zu bearbeiten. Als lokaler Admin ebenfalls nicht mehr.
Da dies bei unserem Windows Server 2011 noch ging, ist nun
meine Frage: Ist das normal oder hab ich was falsch gemacht?
Neuinstallation schon 3 mal, jedoch immer das gleiche Ergebnis.
e1 - Klicke auf das Bild, um es zu vergrößern
28 Antworten
Mitglied: certifiedit.net
25.12.2018 um 12:04 Uhr
Hallo,

nein ist nicht normal. Du hast etwas falsch gemacht.

Wenn du Unterstützung (Dienstleistung) brauchst, schreib mir gerne eine PN/Mail.

Viele Grüße und einen schönen 1. Weihnachtsfeiertag.

Christian
certifiedit.net
Bitte warten ..
Mitglied: nEmEsIs
LÖSUNG 25.12.2018 um 12:40 Uhr
Hi

Zufälligerweise was an der UAC geschraubt ???
Was passiert wenn du die exe als Admonistrator ausführst ?

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: SeaStorm
25.12.2018 um 12:48 Uhr
Wenn das nach einer Neuinstallation noch so ist, muss das fast aus einer GPO kommen. Und da kann das viel sein.... Den Server verschiebst du am besten Mal in eine eigene OU ganz oben und schaust ins dann geht. Wenn nein, dann muss das an einer GPO hängen, die ganz oben im Root verankert ist.
Bitte warten ..
Mitglied: RenWin
25.12.2018 um 13:17 Uhr
Zitat von nEmEsIs:

Was passiert wenn du die exe als Admonistrator ausführst ?

So funktioniert es.
Ich habe wirklich nur eine Grundinstallation von Windows Server 2019 gemacht und die Rolle Active Directory installiert.
Kann man das hinterlegen das automatisch alles mit Adminrechten geöffnet wird? Oder besser (ist das sinnvoll)
Ich bin in Sachen Windows noch neu also her mit Kritik oder Empfehlungen.
Bitte warten ..
Mitglied: Spirit-of-Eli
25.12.2018 um 18:30 Uhr
Der Server 2019 ist total voll mit Bugs.

Ich habe sogar alle Installationen aus meiner Testumgebung geschmissen.
Bitte warten ..
Mitglied: certifiedit.net
25.12.2018 um 18:51 Uhr
Zitat von Spirit-of-Eli:

Der Server 2019 ist total voll mit Bugs.

Ich habe sogar alle Installationen aus meiner Testumgebung geschmissen.

Wann hast du denn die letzte Installation vorgenommen? Afaik läuft es seit ca 2 Wochen nun endlich.
Bitte warten ..
Mitglied: Lochkartenstanzer
25.12.2018 um 21:39 Uhr
Zitat von certifiedit.net:

Wenn du Unterstützung (Dienstleistung) brauchst, schreib mir gerne eine PN/Mail.

Moin,

Dein "0 sex 0 sex 0 sex - Ruf mich an!" nervt langsam.

lks
Bitte warten ..
Mitglied: certifiedit.net
25.12.2018 um 21:47 Uhr
Zitat von Lochkartenstanzer:

Zitat von certifiedit.net:

Wenn du Unterstützung (Dienstleistung) brauchst, schreib mir gerne eine PN/Mail.

Moin,

Dein "0 sex 0 sex 0 sex - Ruf mich an!" nervt langsam.

lks

Das ist aber eben die Nachfrage. Nervt dich die Nachfrage nicht auch in einem Administrator-Board?

Übrigens, frohe Weihnacht.
Bitte warten ..
Mitglied: Xaero1982
26.12.2018, aktualisiert um 16:03 Uhr
Zitat von RenWin:

Hallo Community,

ich stehe leider schon direkt am Anfang vor einem Problem.
Erst einmal mein Vorhaben:
- Windows Server 2019 Domänen Controller / DNS
- Windows Server 2019 Exchnageserver 2019

Den Domänen Controller habe ich soweit installiert, jedoch
habe ich keine Rechte als Domainadmin den Netzwerkadapter
zu bearbeiten. Als lokaler Admin ebenfalls nicht mehr.
Da dies bei unserem Windows Server 2011 noch ging, ist nun
meine Frage: Ist das normal oder hab ich was falsch gemacht?
Neuinstallation schon 3 mal, jedoch immer das gleiche Ergebnis.


Das Problem kann ich im Übrigen bestätigen. Installationsdatum 28.11.2018 - abgesehen von ein paar Tests ist da nichts drauf.
Wenn ich über die Einstellungen gehe und dann auf Netzwerk und Internet und dann auf Ethernet und dann auf "Adapteroptionen ändern" bekomme ich das gleiche Fehlerbild.

Version 1809 - 17763.194

Der Aufruf der Systemsteuerung über das Startmenü geht problemlos.
Gebe ich control.exe ein wird mir zwar das entsprechende Icon angezeigt, aber beim Klick passiert rein gar nichts.
Bitte warten ..
Mitglied: DerWindowsFreak2
26.12.2018 um 20:50 Uhr
Moin, ich kann gleiches bestätigen - frische Testumgebung mit Server2016 als DC und Win10 1809 als Client..
Auch ich habe unter Netzwerkverbindungen keinen Zugriff auf die Adaptereinstellungen... Als Domain-Administrator angemeldet....
Bitte warten ..
Mitglied: Xaero1982
26.12.2018 um 21:28 Uhr
Zitat von DerWindowsFreak2:

Moin, ich kann gleiches bestätigen - frische Testumgebung mit Server2016 als DC und Win10 1809 als Client..
Auch ich habe unter Netzwerkverbindungen keinen Zugriff auf die Adaptereinstellungen... Als Domain-Administrator angemeldet....

Meinst du auf dem Client oder auf dem Server?
Weil uns geht es hier gerade um den Server 2019?!

Also gleiches Phänomen bei Win10 1809?
Bitte warten ..
Mitglied: DerWindowsFreak2
26.12.2018 um 21:36 Uhr
Auf dem Client, Win10 1809 Build 17763.107 sowie auf dem Server 2016 1607 Build 14393.693
Bitte warten ..
Mitglied: Xaero1982
26.12.2018 um 21:40 Uhr
Aber auf dem Server geht es oder?
Bitte warten ..
Mitglied: DerWindowsFreak2
26.12.2018 um 22:05 Uhr
Nein, wie gesagt auf beiden...
Bitte warten ..
Mitglied: RenWin
27.12.2018 um 18:28 Uhr
Workaround:

C:\Windows\System32\control.exe via CMD als Admin öffnen.
open - Klicke auf das Bild, um es zu vergrößern

network - Klicke auf das Bild, um es zu vergrößern

network1 - Klicke auf das Bild, um es zu vergrößern

network2 - Klicke auf das Bild, um es zu vergrößern

und fertig
finish - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Xaero1982
29.12.2018 um 12:37 Uhr
Danke für die Mühen, aber da gibt es schnellere Wege aber es geht um Prinzip und das offenbar einige Bugs vorhanden sind.
Bitte warten ..
Mitglied: User79
16.08.2019 um 11:17 Uhr
Das Problem existiert in meinem Fall nach wie vor, wenn ich die Windows Version verwende, die durch das Action Pack zur Verfügung gestellt wird. Gibt es mittlerweile eine Lösung? Windows Updates wurden alle installiert.
Bitte warten ..
Mitglied: roeggi
25.08.2019 um 19:36 Uhr
Ich habe exakt das gleiche Problem mit einem Windows Server 2019. Frisch installiert. Bei gewissen Einstellungen jabe ich als Domain Admin keinen Zugriff.
Bitte warten ..
Mitglied: AsciWhite
07.09.2019 um 12:36 Uhr
sehe ich gerade auch. ich kämpfe mit NTFS Verrechtung und Vererbung und der S*h*iss will nicht so wie es auf Server 2012 noch ging! Zum k*** was M$ einem da für PreAlpha Software für teures Geld andreht!

.... ja und nun wieder die Wortmeldungen der Trolle, weil ich MS so schlecht mache ...
Bitte warten ..
Mitglied: bhwe-de
LÖSUNG 27.09.2019, aktualisiert 09.05.2020
Guten Tag,

es gibt eine Lösung für den Server 2019.
*Update.... Gilt auch für Server 2016*
Das Problem tritt bei allem auf was über die Einstellungen (Zahnrad) bzw. direkt in die Suche eingegeben wird.
Entweder kommt die o.g. Fehlermeldung oder es passiert gar nichts.
Workaround über CMD funktioniert mit fast allem, aber eben nur mit fast allem

Bei mir hat folgendes geholfen: (Drei Server 2019, neu aufgesetzt, Domain Admin keine Rechte)

Den Editor für lokale Gruppenrichtlinie über CMD mit Administratorrechten öffnen (gpedit.msc) und den folgenden Wert auf Aktiv setzen

Auf den Pfad "Computerkonfiguration/Windows-Einstellungen/Sicherheitseinstellungen/Lokale Richtlinien/Sicherheitsoptionen" wechseln und dort den Wert für "Benutzerkontosteuerung: Administratorgenehmigungsmodus für das integrierte Administratorkonto" von Nicht definiert auf Aktiviert ändern.
Einmal Abmelden und wieder Anmelden, alles ist gut....


gpedit - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: alfons1st
22.10.2019 um 10:22 Uhr
Du hast meinen Tag gerettet - genau das war die Lösung, die ich gesucht habe und die auf Anhieb funktioniert hat. Selbst die Windows-Aktivierung ging vorher nur mit dem lokalen Adminkonto.
Bitte warten ..
Mitglied: bhwe-de
23.10.2019 um 22:32 Uhr
Hallo alfons1st,
Freut mich, das dir das geholfen hat....
Ich habe auch lange rum experimentiert, aber wollte zumindest kein Geheimnis daraus machen
Bitte warten ..
Mitglied: FloVie
14.01.2020 um 23:19 Uhr
Hallo bhwe-de,

besten Dank für die Lösung. Ich habe das bei meinen Systemen, die dieses Verhalten zeigen, einmal eingestellt und mir sind da noch Sachen aufgefallen.

Zitat von bhwe-de:
Auf den Pfad "Computerkonfiguration/Windows-Einstellungen/Sicherheitseinstellungen/Lokale Richtlinien/Sicherheitsoptionen" wechseln und dort den Wert für "Benutzerkontosteuerung: Administratorgenehmigungsmodus für das integrierte Administratorkonto" von Nicht definiert auf Aktiviert ändern.
Einmal Abmelden und wieder Anmelden, alles ist gut....

Durch die Änderungen in der GPO im Bereich der Computerkonfiguration, hat bei mir "nur" neu anmelden nicht gereicht, die Änderungen wurden erst übernommen als ich den Server einmal neu gestartet hatte. Ist das korrekt oder hätte es wirklich durch eine einfache Neuanmeldung schon ziehen müssen?

Auf meinem Fileserver hatte ich in den NTFS Berechtigungen auf den Freigaben plötzlich keinen Adminzugriff mehr, um die NTFS Berechtigungen für die Benutzer setzen zu können. Erst als ich die Vererbung wieder eingeschaltet hatte und der Standard DomänenBenutzer hinterlegt war, wurden mir im Reiter "Sicherheit" als Administrator wieder die "normale" uneingeschränkte Ansicht angezeigt. Vererbung abgeschaltet, DomänenBenutzer und lokale BenutzerGruppe raus geschmissen, schon hatte der Admin keinen Adminzugriff mehr.

GPO Einstellung deaktiviert, erhalte im Eventlog zudem auch nebst control.exe die ID's 1008 und 2003, dass in dem System32 Ordner WMI Leistungsdatenindex relevante DLL's nicht mehr zur Verfügung stehen.

Da ich bei der Einrichtung der Domäne diverse GPO's erstellt und auch die Standard GPO's verändert habe, in nicht gerade wenigen Punkten, vermute ich, dass der "Fehler" oder dieses Verhalten der Adminrechte in einem anderen Punkt der GPO's geregelt wird.
Ich habe leider keinen klaren Anhaltspunkt und wäre daher Dankbar wenn jemand noch eine andere Idee zu dem Verhalten hat.

PS: DomainAdmin Konto an einem Win10 Client angemeldet, nichtmal dieses Konto hat "echte" AdminRechte.
Ich bleibe selber auch an dem Fehler dran, da ich dieses Verhalten in meinen Systemen nicht haben möchte.
Auch wenn es mit anderen Wegen lösbar ist, ist dieses Verhalten halt doch etwas "störend".

Danke an Alle für Tipps und Unterstützung.

VG
FloVie
Bitte warten ..
Mitglied: leon123
21.04.2020 um 14:28 Uhr
Knapp 1,5 Jahre stöße ich auf das gleiche Problem und es ist immer noch nicht von Microsoft behoben. Das kann doch nicht sein?
Bitte warten ..
Mitglied: bhwe-de
09.05.2020 um 10:23 Uhr
Hallo FloVie,

sorry für die späte Antwort...
In der Tat verursacht diese Einstellung, das nicht mehr für den Domain-Admin im direkten Zugriff zur Verfügung steht was es eigentlich sollte.
Nur der lokale Admin der Maschine hat dann noch die Berechtigungen.
Tatsächlich hat es bei mir geholfen nur eine Neuanmeldung bei den Servern zu machen und alle Berechtigungen waren wieder da.

Wenn du, wie angegeben, natürlich einiges an den GPO gemacht hast kann es auch sein das die Einstellungen der Computerkonfiguration überschrieben wurden.

Man kann natürlich auch über die GPO diese Einstellungen an allen Maschinen ändern, ich denke es ist mit einem Update gekommen aber bei Server 2016/19 scheint es eine Standarteinstellung nach Neuinstallation zu sein.

Ich finde es auch sehr störend und im Grunde ist es ja kein Fehler sondern NUR eine Einstellung. Aber bei MSFT kann einem auch keiner diesbezüglich helfen.

LG
M
Bitte warten ..
Mitglied: bhwe-de
09.05.2020 um 10:24 Uhr
Wenn auch störend, ist es ja eigentlich kein Fehler, aber ich gebe dir Recht sehr nervig.
Einfach im Hinterkopf behalten und GPO einrichten.
Bitte warten ..
Mitglied: Palestinianvictory
07.07.2020 um 14:29 Uhr
Wo du Recht hast hast du Recht !
Bitte warten ..
Mitglied: Palestinianvictory
07.07.2020 um 14:58 Uhr

....... Den Editor für lokale Gruppenrichtlinie über CMD mit Administratorrechten öffnen (gpedit.msc) ......


runas /user:administrator gpedit.msc
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
VPN Performance durch Mikrotik erhöhen
JseidiFrageRouter & Routing19 Kommentare

Hallo zusammen, ich habe Stand heute zwei Standort die ich per Site-to-Site VPN über zwei Fritzboxen verbinde. Da hier ...

Voice over IP
Brother-Fax an Speedport Hybrid funktioniert nicht
gelöst kman123FrageVoice over IP16 Kommentare

Hallo liebes Forum, ich bin neu hier und hätte eine kleine Frage, da ich einfach nicht weiter komme. Sorry ...

Ubuntu
Ubuntu 20.10 "Groovy Gorilla" mit GNOME 3.38 und Kernel 5.8 veröffentlicht
FrankInformationUbuntu13 Kommentare

Canonical hat Ubuntu 20.10 veröffentlicht. Die neue Version mit dem Codenamen "Groovy Gorilla" bekommt lediglich 9 Monaten Sicherheitsupdates, kritischen ...

Windows Userverwaltung
Synology mit Azure Active Directory verbinden
roeggiFrageWindows Userverwaltung13 Kommentare

Ich suche eine Lösung mit der ich ein Synology NAS mit der Active Directory verbinden kann um die Benutzer ...

Server-Hardware
Grobes Konzept Hyper-V Storage - Storage für Hyper-V
nachgefragtFrageServer-Hardware13 Kommentare

Hallo Administratoren. Um VHDX-Daten zentral zu halten freue ich mich auf Euren konstruktiven Input. Bisher liegen die VHDX-Daten jeweils ...

Windows 10
RFID oder ähnlich Methode zur Sperrung W10pro bei Abwesenheit - Anmeldung nur über PW wieder ermöglichen
UweGriFrageWindows 1013 Kommentare

Hallo Admins, folgende Lösung wird gesucht: W10pro Anmeldung über Bitlocker Freischaltung und PW bei Anmeldung. Gesucht wird: RFID Chip ...

Ähnliche Inhalte
Windows Server
Recht Administrator
gelöst rudeboyFrageWindows Server8 Kommentare

Hi! Kann mir jemand sagen wie ich das deuten soll? NTFS-Berechtigung Vollzugriff für den Admin aber trotzdem rot ausgekreuzt? ...

Windows Server

Recht - Ordner Löschen verweigern - wird ignoriert

Der-PhilFrageWindows Server7 Kommentare

Hallo! Ich möchte gerade folgendes umsetzen: Ordner c:\TEST\Subfolder auf einem Windows 2016 Server soll nicht gelöscht werden können. > ...

Exchange Server

"Senden als" recht verteilen Exchange Online

gelöst Ex0r2k16FrageExchange Server2 Kommentare

Hallo zusammen, ich muss ein Senden Als Recht so einfach wie möglich auf diverse Postfächer verteilen. Gibt es hier ...

Windows 10

FYI: Fristen beim Windows 10 Downgrade-Recht

kgbornInformationWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

RedHat, CentOS, Fedora

Einem besonderen Benutzer unter CentOS 7 shutdown Recht geben

gelöst OIOOIOOIOIIOOOIIOIIOIOOOFrageRedHat, CentOS, Fedora2 Kommentare

Moin, weiß jemand wie ich NUR EINEM Benutzer das Recht gebe ohne root Rechte eine Maschine herunter zu fahren? ...

Batch & Shell

Ordnerstruktur rekrusiv durchlaufen und einen bestimmten Benutzer ein Recht setzen

helix77FrageBatch & Shell3 Kommentare

Hallo zusammen, ich habe eine Ordnerstruktur wie beispielsweise: C:\1 C:\2 Recht VERERBT Recht User1 Recht User2 Recht User3 C:\3 ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT