DriveSnapshot Sicherung vs. Virtual PC

Mitglied: Boy1980HH

Boy1980HH (Level 1) - Jetzt verbinden

07.09.2006, aktualisiert 20.11.2006, 5817 Aufrufe, 3 Kommentare

Hey und Hallo,

vielleicht hat ja jemand von euch einen Tipp bei meinem Problem. Ich erzähl einfach erstmal, welche Schritte ich durchgeführt habe

1. Imagesicherung mit DriveSnapshot von meinem Rechner erstellt
2. Neue Virtual PC Sesse erstellt, dabei die Festplatte mit einer Festengröße von 45GB angelegt
3. Die Session mit Hilfe einer Bart CD gestartet
4. In der Session mittels diskpart die Festplatte partitioniert, Partition aktiviert und dem Laufwerksbuchstaben C zugeordnet
5. DriveSnapshot von der Bart CD gestartet und die Imagesicherung zurückgesichert (was auch erfolgreich/ fehlerfrei durchgelaufen ist)

Anschließend habe ich dem Virtuellen PC einen Neustart durchführen lassen und habe eigentlich erwartet gehabt, dass Windows ( Windows XP Prof.) startet, was aber nicht der Fall ist. Anstelle des Startbildschirms sehe ich einen Cursor blinken und das wars. Es passiert einfach nichts weiter...

Jemand eine Idee wie ich die Virtual PC Session zum starten bewegen kann oder wo der Fehler liegt?
Mitglied: ghofmann
08.09.2006 um 09:08 Uhr
Hi,

meine Vermutung ist, dass die Hardware des virtuellen Zielrechners von der des physikalischen Quellrechners zu stark abweicht.

Ansätze:
- Imaging Programm benutzen, dass eine entsprechende Korrektur beim Restore vorsieht, da fällt mir nur True Image mit der Universal Restore Option ein
- Quellsystem vor dem Anfertigen des Images entsprechend präparieren, such mal hier im Forum oder auch in Google nach "mergeide.reg"
Bitte warten ..
Mitglied: Supaman
08.09.2006 um 09:34 Uhr
mit acronis true image + universal restore oder acronis snap deploy + universal deploy kannst du ein master image gewissermassen "treiber bereinigt" auf eine vm kopieren, das klappt hervorragend.

kleiner tip: die englische version von snap-deploy kann man auch einzeln kaufen, die deutsche gibts nur ab 10+ lizenzen im paket.
Bitte warten ..
Mitglied: 38658
38658 (Level 1)
20.11.2006 um 13:19 Uhr
Hallo,

Du solltest die virtuelle Session mit der Betriebssystem-CD starten und Deine Installation "reparieren".
Ich habe das mit einer Serverplatte gemacht, die an einer SAN bootete. Andre Hardware, reparieren, geht. Bei der virtuellen Session sollte das vielleicht genauso funktionieren.
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 23 StundenTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Internet
Woher holt sich Android die Kontaktdaten von unbekannten Rufnummern?
gelöst anteNopeVor 1 TagFrageInternet8 Kommentare

Hallo zusammen, seit einiger Zeit merke ich, dass mir mein Android Gerät Namen und Informationen zu mir unbekannten Teilnehmern präsentiert. Soll heißen eine nicht ...

Windows Netzwerk
MS Lizenzierung - externe Scandienstleistung
monstermaniaVor 1 TagFrageWindows Netzwerk9 Kommentare

Hallo Allerseits, ich habe da mal eine Frage an die MS Lizenzspeziallisten. Eine externe Firma soll Scandienstleistungen für uns erledigen. Dazu ist angedacht, dass ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 18 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1011 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...