Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Druckerzuweisung mittels GPO funktioniert nicht

Mitglied: Badger

Badger (Level 2) - Jetzt verbinden

02.09.2013 um 11:10 Uhr, 2057 Aufrufe, 6 Kommentare, 2 Danke

Hallo,

ich habe folgendes Problem:
Habe seit längerer Zeit eine GPO, die den Usern Drucker zuweist. Mit der bisherigen Umgebung (Win XP) klappt dies auch ohne Probleme.
Melde ich mich aber auf einen Server 2012 an (sollte in naher Zukunft mal unser TerminalServer werden), werden nur einige wenige Drucker zugewiesen.
Gibt es dafür einen Grund, warum die GPO auf dem Server 2012 nicht greift?
Kann leider auch nicht probieren, ob mit Win7 das Problem auch schon bestand, da ich keine Testmaschine zur Verfügung habe.

x64 Treiber wären prinzipiell alle hinterlegt bei den Druckern.


Danke für eure Hilfe!

Patrick
Mitglied: MartinBinder
02.09.2013 um 14:09 Uhr
Wie genau weist Du die Drucker zu? Und was passiert, wenn Du das auf 2012 manuell versuchst?
Bitte warten ..
Mitglied: ollioe
02.09.2013 um 18:14 Uhr
Ich werfe dir für die Printer per GPO mal Point to Point vor die Füße, dann klappt es (google will help)
Bitte warten ..
Mitglied: Badger
03.09.2013, aktualisiert um 10:04 Uhr
Danke für eure Hilfe.
Das ganze heißt übrigens "Point and Print" (nicht Point to Point).
http://technet.microsoft.com/en-us/library/cc725938.aspx


Aber ich habe trotzdem folgendes Problem weiterhin:
Setzte ich die Werte in der GPMC nicht, kommt folgende Meldung (man beachte dabei, dass die Meldung bei "Treiber wird gesucht..." kommt):
3499ff09e53227867a6e3bdc78efe13b - Klicke auf das Bild, um es zu vergrößern

Im Anschluss kommt hier dann die Meldung, dass ich mich als Admin anmelden muss, um den Treiber zu installieren.

Soweit alles klar.

Setzte ich die Werte aber in der GPMC, kommt folgende Meldung:
73b64e7dcc931c07bcffa4cb105cfb45 - Klicke auf das Bild, um es zu vergrößern

Man beachte, dass der über den Punkt "Treiber wird gesucht..." kommt, aber sich dann bei "Treiber wird heruntergeladen..." verhängt.
Ich nehme mal stark an, dass dies genau der Punkt ist, wo er mich nach dem AdminKW fragt.

Habe ich hier noch wo falsche Einstellungen in den GPOs??

Danke euch
Bitte warten ..
Mitglied: Badger
03.09.2013 um 09:34 Uhr
Habe nun folgendes Workaround gefunden:
Als Admin am TerminalServer einmal alle Drucker installieren. Danach klappts auch bei den Usern ohne Admin-Rechte ohne Fehlermeldung.

Sollte werde eine Lösung ohne Workaround für mich haben, wäre ich trotzdem dankbar dafür!


Grüße
Patrick
Bitte warten ..
Mitglied: ollioe
LÖSUNG 03.09.2013, aktualisiert 20.02.2014
In der GPO muss (sorry das ich mich gestern vertippt habe) Point and Print entweder konfiguriert oder deaktiviert werden, ansonsten erscheint immer die Installationsmeldung.

Weiterhin ist es empfehlenswert in der GPO zur Druckerzuweisung den Haken bei "Im Sicherheitskontext des Benutzer installieren" zu wählen, ansonsten wir der Drucker vom Benutzer System installiert und es verstellt sich nach jeder Anmeldung der Standard Drucker.

Um die Meldungen abzuschalten:
Computerkonfiguration / Administrative Vorlagen / Drucker:
Nur Point-and-Print für Pakete verwenden = deaktiviert.
Point-and-Print für Pakete / deaktiviert

Benutzerkonfiguration: Administrative Vorlagen / Systemsteuerung / Drucker
Nur Point-and-Print für Pakete verwenden / deaktiviert
Point-and-Print für Pakete / deaktiviert
Point-and-Print Einschränkungen / deaktiviert
Bitte warten ..
Mitglied: Badger
03.09.2013 um 10:37 Uhr
Herzlichen Dank!
Habe nun alles so eingestellt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO Dateiverteilung funktioniert nicht
gelöst Frage von killtecWindows Server6 Kommentare

Hallo, ich habe eine GPO, die soll mir den Teamviewer QS auf den Desktop kopieren, jedoch passiert das aus ...

Windows Server
GPO Fonts - funktioniert nicht richtig
gelöst Frage von Adnan88Windows Server10 Kommentare

Hallo, kann mir hier jemand eventuell helfen ? Ich will gewissen Fonts auf gewisse Rechner kopieren im Unternehmen, den ...

Windows Server

GPO: Anmeldescript funktioniert nicht - 2012r2 - Password?

Frage von leon123Windows Server6 Kommentare

Hallo zusammen, die Windows Welt ärgert mich mal wieder. Mittlerweile habe ich es geschafft, das wenigstens das Script ausgeführt ...

Windows Server

IE Script per GPO funktioniert nicht

Frage von Florian86Windows Server15 Kommentare

Hallo, ich habe eine Reg-Datei exportiert, welche ich in ein Script eingebunden habe und per GPO verteile. Wenn ich ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore24 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...