Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Durchsuchen der Domäne geht nicht

Mitglied: BugsBunny
Hallo,

wenn ich meinen PC starte kann ich auf beide Domänen klicken und sehen die dazugehörigen Computer. Nach einer Zeit geht das aber nicht mehr. Ich sehe nur noch die Domäne in der ich mich befinde beim drauf klicken sehe ich aber keine PC´s und die andere Domäne ist ganz verschwunden. Bei einem anderen PC das gleiche Phänomän.

Hat jemand eine Ahnung was das sein kann??


MFG
Markus

Content-Key: 5043

Url: https://administrator.de/contentid/5043

Ausgedruckt am: 20.09.2021 um 07:09 Uhr

Mitglied: mellowman
mellowman 22.12.2004 um 13:05:09 Uhr
Goto Top
Hallo Markus

die auflösung in der Netzwerkumgebung die du beschrieben hast könnte darauf deuten ,
das der Knotentyp nicht richt konifguriert ist (oder nicht passend ist ).
Das durchsuchen der Netzwerkumgebung wird durch das protokoll netbios bewerkstelligt .
Ich vermute mal deine Doms hängen an einem switch , sind aber in unterschiedlichen subnetzen ??
Du kannst aber bestimmt mit computer suchen ,jeden anzeigen lassen oder ?
Bei w2k und w2k3 ist es sekundär(bzw unwichtig) mit der netbios geschichte zu arbeiten .
Wenn du auf allen pc/servern das protokoll Netbui von Ms aktivierst und netbios over tcp/ip an hast solltest du eigentlich mehr sehen ,
aber wie gesagt es ist heute nicht mehr wichtig und auch sicherheitskritisch .

Viel spass beim probieren


mfg

mellowman
Mitglied: Atti58
Atti58 22.12.2004 um 14:09:29 Uhr
Goto Top
Sind Deine Domänen "Active Directory" - basierend, als mit konfigurierten DNS-Servern ausgestattet? Ich vermute, Du hast ein DNS-Problem,

Gruß

Atti

PS: Welche Betriebssysteme verwendest Du?
Mitglied: BugsBunny
BugsBunny 22.12.2004 um 14:31:22 Uhr
Goto Top
Hallo,

im Moment geht es komischerweise wieder.

Es ist eine NT und eine 2000 Domäne im selben Sub Netz DNS läuft auf dem 2000er Server.
Die Domänene heißen xy (NT) und xy.1223456 (2000) es sind interne Domänen.

MFG
Markus
Mitglied: Atti58
Atti58 22.12.2004 um 20:40:05 Uhr
Goto Top
Hast Du denn zwischen den beiden Domänen eine Vertrauensstellung aufgebaut oder wie hast Du den gegenseitigen Zugriff geregelt?

Gruß

Atti
Mitglied: BugsBunny
BugsBunny 23.12.2004 um 09:52:03 Uhr
Goto Top
Hallo,

eine Vertrauensstellung, sonst würde das ganze doch garnicht funktionieren.

MFG
Markus
Mitglied: Atti58
Atti58 23.12.2004 um 10:43:45 Uhr
Goto Top
... na, im selben Subnetz? Da bin ich mir nicht so sicher ... Ich fragte nach der "Vertrauenstellung", weil Du nur einen DNS-Server in Deiner Win2k-Domäne hast - wie findet denn die NT-Domäne den Weg nach "xy.1223456"? Eigentlich kenne ich "Subdomänen nur in der Form:

microsoft.com mit Subdomäne muenchen.microsoft.com - und nicht, wie bei Dir - microsoft.muenchen.com ... ???

Gruß

Atti
Mitglied: BugsBunny
BugsBunny 14.01.2005 um 16:24:32 Uhr
Goto Top
Hallo,

ich hab immer noch das Problem!
Allerdings jetzt bei einer reinen 2000 Umgebung.

Kann mir jemand helfen?

MFG
Markus
Mitglied: Atti58
Atti58 14.01.2005 um 16:35:56 Uhr
Goto Top
Du solltest vielleicht erst mal eine Skizze machen, damit wir uns vorstellen können, wie Deine beiden Domänen aufgebaut und miteinander verbunden sind, welche Server DC sind und auf welchen Servern DNS läuft ...

Gruß

Atti
Mitglied: Atti58
Atti58 14.01.2005 um 16:37:08 Uhr
Goto Top
... und gib bitte die IP-Adresen an ...

Atti
Mitglied: BugsBunny
BugsBunny 17.01.2005 um 14:09:15 Uhr
Goto Top
Hallo Atti,

also das ganze sieht so aus:

1x Windows 2000 Server (DC,DNS,DHCP)
3x XP
5x 2000 Prof

IP 192..1.100.10

Die Clients haben alle eine feste IP

Es handelt sich heirbei um eine Windows 2000 Domäne ohen NT.

MFG
Markus
Mitglied: Atti58
Atti58 17.01.2005 um 14:44:10 Uhr
Goto Top
... das ist eine Domäne ... und die zweite? Hat die ihren eigenen DNS-Server? Subnetzmasken wären auch sinnvoll anzugeben ;-) face-wink ...

Wenn wir Dir schon helfen sollen, solltest Du auch versuchen, unsere Fragen zu beantworten,

Gruß

Atti

PS: Und wenn Du keine Skizze machen kannst, kann Dir vielleicht dieses Freewaretool helfen:

http://www.soft-ware.net/office/betrieb/cad/p03243.asp

Atti
Mitglied: BugsBunny
BugsBunny 17.01.2005 um 15:07:28 Uhr
Goto Top
Es gibt nur die eine Domäne!
Zwei Antworten weiter vorne hab ich auch schon geschrieben das es sich nur um eine Domäne handelt.
Ich wollte nicht noch eine Thread aufmachen zu diesem Thema.

Es handelt sich um eine ganz einfache Windows 2000 Domäne.
IP Adresskreis 192.1.100.0
Sub Mask 255.255.255.0

Skizze folgt wenn ich mir das Tool angescaut hab.
Mitglied: BugsBunny
BugsBunny 17.01.2005 um 15:09:50 Uhr
Goto Top
Entschuldige hab noch was vergessen.

Ich sehe zum Anfangs Problem nun die anderen Clients im Netzwerk nicht.
Die Domäne sehe ich aber die Clients nicht.


MFG
Markus
Mitglied: Atti58
Atti58 17.01.2005 um 15:17:52 Uhr
Goto Top
Wenn es nur eine Domäne ist in einem Netz, musst Du keine Szizze machen ...

Wie hast Du denn Deinen DNS-Server eingerichtet, mit "Forward"- und "Reverse"-Lookup-Zone? Gibt es unterhalb Deines Servers Einen Eintrag, der nur aus einem "." besteht, wenn ja, löschen bitte... Ist der DNS-Server bei allen Clients eingetragen?

Funktioniert auf den Clients:

"nslookup <<a>Servername<a>>"

"nslookup www.google.de"

Gruß

Atti
Mitglied: BugsBunny
BugsBunny 17.01.2005 um 15:29:22 Uhr
Goto Top
nslookup funktioniert

Es ist Forward und Reverse eingerichtet.
Den Punkt gibt es nicht.
DNS-Server ist bei allen Clients eingetragen.

MFG
Markus
Mitglied: BugsBunny
BugsBunny 24.01.2005 um 14:10:47 Uhr
Goto Top
Hallo,

hat den niemand eine Idee zu meinem Problem?
Ich habe schon alle Einstellung in DNS die es gibt ausprobiert aber es klappt immer noch nicht.
Das passiert bei einer rein Windows 2000 Umgebung, ein Server mehrer Clients.

MFG
Markus
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 1 TagFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 1 TagFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 12 StundenFrageWindows Netzwerk13 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein, mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 19 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 1 TagFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 14 StundenFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...