Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DVDRW Combo Laufwerk funktioniert nicht richtig

Mitglied: frankw

frankw (Level 1) - Jetzt verbinden

18.10.2004, aktualisiert 19.10.2004, 9241 Aufrufe, 5 Kommentare

Hallo zusammen,
ich habe einen DVD-Brenner von Speerdata (DVDRW DRW-1S41), der nur sauber in einem Uralt-Rechner (300 MHz) läuft.

Baue ich das Laufwerk in einen 1000er Athlon, dann bekomme ich beim Kopieren von DVD auf HD nach gewisser Zeit, dass ein E/A-Fehler aufgetreten ist. Beim Brennen von DVD's kann es sein, dass bestimmte LPG-Bilder nicht als solcher erkannt werden. Es ist nervig, wenn er bei einer DVD erst 45 mins seine Menüs zusammenstellt, etc. und dann abbricht, weil das angebl. Bild kein gültiges Format besitzt. Im Eventviewer sind dann dutzende von Fehlern, dass ein E/A-Fehler mit dem CD-ROM-Laufwerk aufgetreten ist.
Baue ich das Laufwerk in einen anderen Rechner (400 MHz), dann wird z.B. unter Nero überhaupt kein Brenner gefunden und im Eventlog sind wieder diese E/A-Fehlermeldungen. Mein Gedanke war, die Firmware des Brenners könnte die Ursache sein - falsch gedacht. Ich habe auch schon BIOS-Updates versucht, aber die beiden Rechner wollen den Brenner einfach nicht, oder nur teilweise annehmen, wo er doch in dem 1000 MHz-Rechner am Besten aufgehoben wäre.

Hat jemand auch schon mal so einen Fehler gehabt und einen Tip, wie er vielleicht zu beheben ist (neuen Rechner kaufen, ich weiß, is aber zu teuer).

Gruß
Frank
Mitglied: Atti58
18.10.2004 um 15:02 Uhr
Ich gehe davon aus, dass es an einem IDR-Bus hängt, zusammen mit der Festplatte oder alleine? Wie ist es gejumpert, als Master, Slave oder CableSelect? An welchem Anschluss des Kabels hängt es denn?

Gruß

Atti
Bitte warten ..
Mitglied: frankw
18.10.2004 um 15:15 Uhr
Hallo Atti,

sorry, hab ich vergessen: hängt am IDE-Bus. Ausprobiert habe ich schon viele Varianten, mal alleine am IDE0/1 als Master, auch als Slave. In der Alten Kiste hängt es am IDE1 als Master und da funktioniert es prima. Selbiges im 1000er brennt es zwar, aber es kann nur wenige, kleine Dateien auf die HD kopieren. Das ist besonders bei vielen Dateien von DVD's ärgerlich. Sobald die Dateien größer werden (ab dem 10 MB-Bereich) oder es wie gesagt viele sind, dann bricht er nach einer Zeit ab (ratlos...)

Gruß
Frank
Bitte warten ..
Mitglied: Atti58
18.10.2004 um 15:35 Uhr
Wie sind denn die IDE-Busse im BIOS eingestellt, Ultra-DMA? Versuche doch mal, einen Bus für das Laufwerk nach unten zu stufen (ATA oder so...)

Gruß

Atti
Bitte warten ..
Mitglied: frankw
18.10.2004 um 15:49 Uhr
Danke für den Tip, werde es, wenn ich dazu komme heut abend mal testen und schreib dann wieder.

Gruß
Frank
Bitte warten ..
Mitglied: frankw
19.10.2004 um 07:44 Uhr
Also,

ich habe gestern abend die wildesten Einstellungen durchprobiert, kein Erfolg. Das Laufwerk braucht ca. 4-5 mins bis es mal den Inhalt der CD/DVD anzeigt. Dann kann ich zwar unter manchen Einstellungen auf die Platte kopieren, aber der Rechner ist in der Zeit nicht zu benutzen, er blockiert alles.

Fazit: ich bringe heute das Laufwerk zurück. Warum soll ich mich weiter rumärgern?

Trotzallem, danke für Deine Unterstützung. Zumindest habe ich jetzt mal einen Einblick bekommen, was man denn so alles einstellen kann.

Gruß

Frank
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Festplatten, SSD, Raid

StoreMI funktioniert nicht richtig?!

Frage von Kalma73Festplatten, SSD, Raid11 Kommentare

Hallo, heute habe ich ein etwas spezielles Problem. Habe für unsere Marketingabteilung einen Rechner bestellt mit AMD Ryzen 5 ...

Windows Server

Raid funktioniert nicht richtig

Frage von 94451Windows Server23 Kommentare

Hallo liebe Leut, ich schieb grad n bisschen Panik, weil es hier um wichtige Daten geht ich habe ein ...

Netzwerke

PfSense - Webschnittstelle funktioniert nicht richtig

gelöst Frage von FA-jkaNetzwerke8 Kommentare

Hallo, bei einer pfSense 2.4.3_1 beobachte ich folgendes: 1. Wenn ich eine "Floating Rule" anlegen möchte und auf "Add" ...

Neue Wissensbeiträge
Windows 10
Die tickende DSGVO-Zeitbombe von Microsoft
Information von Frank vor 19 StundenWindows 108 Kommentare

Hier ein guter Beitrag von Golem.de zum Thema DSGVO und das Windows 10 aktuell nicht DSGVO konform ist! Das ...

Microsoft Office

Gebrandete OEM-Version von Office 2003 auf Nachfolgerechner installieren

Tipp von Lochkartenstanzer vor 20 StundenMicrosoft Office

Hallo Kollegen, gerade mal wieder ein Kundensystem mit Widows 10 in den Fingern gehabt, bei dem der Besitzer sein ...

Windows Server

Ein Feature, welches einem das Arbeiten mit Windows-2019-Coreservern erleichtern kann

Information von DerWoWusste vor 21 StundenWindows Server3 Kommentare

Man kann mittels Kommando nun folgendes auf Server 2019 in der Coreversion v1809 freischalten, so dass man es lokal ...

Windows 10
MS möchte offenbar lokale Konten abschaffen
Information von UweGri vor 1 TagWindows 1011 Kommentare

Guten Tag Admins, ab und an lese ich bei Dr.-Windows Bei dieser Meldung dachte ich, wird MS jetzt offen ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Acht Switches miteinander verbinden
Frage von nixwissenderNetzwerkmanagement23 Kommentare

hallo! im unternehmen sind acht switches (vier zyxel gs1920-24 und vier levelone gsw-2457) vorhanden. aktuell sind diese in sternform, ...

Erkennung und -Abwehr
MS-Hotline-Telefonterror
Frage von HenereErkennung und -Abwehr22 Kommentare

Servus zusammen, seit ca 3 Wochen haben wir immer wieder Anrufe von unbekannten Nummern, teils aus dem Ausland. Nach ...

Batch & Shell
Active Directory Picker - Get-ADGroup kann nicht in den Typ konvertiert werden
Frage von dispatcherBatch & Shell17 Kommentare

Mahlzeit zusammen, Im folgenden Skript erhalte ich immer die Meldung: Get-ADGroup : "System.Object " kann nicht in den Typ "Microsoft.ActiveDirectory.Management.ADGroup" ...

Windows Netzwerk
DNS und DHCP Server Einträge stimmen nicht überein
Frage von gabeBUWindows Netzwerk12 Kommentare

Hallo Zusammen Ich habe ein Problem bei meinen zwei DC's (Beide Windows Server 2012 64-Bit, virtualisiert über VMWARE). Seit ...