windows10
Goto Top

Edge 83 gpo fragen

Hallo zusammen

Wir testen gerade die GPO vom Edge 83
wenn wir dort die Option: Enable AutoFill for addresses aktivieren
Muss man sich jedesmal wieder neu in unserem intranet einloggen
Wie können wir das umgehen ?

Verstehe den Zusammenhang nicht

Danke

Content-Key: 576344

Url: https://administrator.de/contentid/576344

Ausgedruckt am: 03.10.2022 um 23:10 Uhr

Mitglied: 144260
144260 03.06.2020 aktualisiert um 15:54:31 Uhr
Goto Top
Wie können wir das umgehen ?
SSO im Edge aktivieren
https://docs.microsoft.com/de-de/deployedge/microsoft-edge-security-iden ...
Und sicherstellen das die Intranetseite Windows Credentials für den Login aktiviert hat.
Mitglied: windows10
windows10 04.06.2020 um 07:17:18 Uhr
Goto Top
Danke, weisst Du wie die Option auf Deutsch heisst ?
Oder wo ich die finden kann ?
Mitglied: 144260
144260 04.06.2020 aktualisiert um 07:26:32 Uhr
Goto Top
"Automatische Anmeldung mit einem Active Directory-Domänenkonto konfigurieren, wenn kein Azure AD-Domänenkonto vorhanden ist "
https://docs.microsoft.com/de-de/deployedge/microsoft-edge-policies#conf ...
https://getadmx.com/?Category=EdgeChromium&Policy=Microsoft.Policies ...
Mitglied: windows10
windows10 04.06.2020 um 08:07:48 Uhr
Goto Top
Danke, es gibt ja noch einen weitere GPO von Edge unter Windows Komponenten, wenn ich dort Einstellungen vornehme, werden die nicht angewendet, ist das so weil es neue admx von Edge gibt?
Mitglied: 144260
144260 04.06.2020 aktualisiert um 08:52:39 Uhr
Goto Top
gibt ja noch einen weitere GPO von Edge unter Windows Komponente
Edge ist nicht gleich Chromium Edge, das sind zwei völlig unterschiedliche Produkte !
Für den neuen Chromium Edge der auf Chrome basiert gelten nur die neuen ADMX.
Mitglied: windows10
windows10 04.06.2020 um 09:24:21 Uhr
Goto Top
ok alles klar, danke
Mitglied: windows10
windows10 05.06.2020 um 08:30:34 Uhr
Goto Top
Vielleicht kannst Du mir noch dabei helfen Favoriten zu erstellen, habe folgendes versucht in die "Favoriten konfigurieren" GPO einzufügen:

[{"name": "Google", "url": "https://google.ch" }

Leider erscheint das nicht, was mache ich falsch ?

Danke
Mitglied: 144260
144260 05.06.2020 aktualisiert um 09:00:48 Uhr
Goto Top
[{"name": "Google", "url": "https://google.ch" }
Schau mal genau hin .... Da fehlt was am Ende!

ManagedFavorites

Hier steht es ganz genau beschrieben: https://docs.microsoft.com/de-de/deployedge/microsoft-edge-policies#mana ...

Alle Zeilenumbrüche entfernen und dann in die GPO oder den Registry-Schlüssel einfügen.

Also "lesen" und nachmachen dann lüppt das 100%!