"Ethernet verfügt über keine gültige IP-Konfiguration"

Mitglied: archIT

archIT (Level 1) - Jetzt verbinden

05.03.2021 um 10:37 Uhr, 930 Aufrufe, 18 Kommentare

Moin,

folgendes Problem:
Jedes mal, wenn ich meinen PC an mache, muss ich die Problembehandlung auf der Ethernet schnittstelle ausführen, dass ich Internet habe.
Das ist bei keinem anderen Gerät im Haus so. Ich habe schon alles, was ich im Internet gefunden habe, versucht aber nichts hat geholfen.
Vielleicht liegt es an meinem Router?(Fritz!Box 7490)
Soll ich meinem PC eine statische IP geben?

Schonmal danke im voraus :) face-smile
arch
Mitglied: StefanKittel
05.03.2021 um 10:41 Uhr
Moin,

das kann leider alles mögliche sein.

<Ironie>
Vieleicht ist der Netzwerkkarten-Treiber Deines Windows-98b PCs auch falsch installiert?
</Ironie>

Probier aber mal ob es neue Treiber für den PC und besonders die Netzwerkkarte gibt.

Stefan
Bitte warten ..
Mitglied: Archeon
05.03.2021 um 10:44 Uhr
Ein mögliches Treiberproblem wurde ja bereits erwähnt, fährst du den PC herunter oder schickst du den nur ein den Standby oder Ruhemodus?
Was findet denn die Problembehandlung als Ursache?
Bitte warten ..
Mitglied: archIT
05.03.2021 um 10:50 Uhr
Danke erstmal für die schnelle Antwort,
Ja, habe ich shcon versucht. Hab die Treiber vom Mobo Hersteller und vom Netzwerkkartenhersteller versucht :c

arch
Bitte warten ..
Mitglied: archIT
05.03.2021 um 10:52 Uhr
Nee das ist nur wenn ich den an mache. Nach der Problembehandlung, die "Ethernet verfügt über keine gültige IP-Konfiguration" zurückgibt, geht alles bis ich ihn wieder runterfahre.
Bitte warten ..
Mitglied: Archeon
05.03.2021 um 10:55 Uhr
Zitat von @archIT:
Nach der Problembehandlung, die "Ethernet verfügt über keine gültige IP-Konfiguration" zurückgibt, geht alles
Da hast du doch deinen Fehler. Du kannst jetzt testweise mal eine Feste IP Adresse vergeben, da bekämpfst du aber nur das Symptom und nicht die Ursache.
Bitte warten ..
Mitglied: NordicMike
05.03.2021 um 10:56 Uhr
Unten rechts in der Taskleiste gibt es ein Netzwerksymbol. Wenn dieser noch animiert herum tut, sucht er einen DHCP. Wenn das der Fall ist, könnte es auch an der Fritzbox oder an einem Switch darzischen liegen.

Im Allgemeinen hast du noch 3 Möglichkeiten zur Fehlereingrenzung:

1) SFC /scannow
2) Windows neu installieren
3) Fritzbox austauschen

Natürlich erst, wenn du alle Einstellungen verifiziert hast und für in Ordnung befunden hast.
Bitte warten ..
Mitglied: archIT
05.03.2021 um 11:03 Uhr
Ja das Problem kenne ich ja, aber immer wenn ich den PC hochfahre muss ich die Problembehandlung ausführen. Danach geht ja alles aber ist trotzdem ziemlich nervig.
Bitte warten ..
Mitglied: archIT
05.03.2021 um 11:06 Uhr
Also animiert ist da in der Taskleiste nichts, da ist nur ein Globus(oder was das eben sein soll).
Was könnte ich den machen, wenn er einen DHCP Server sucht?
Es liegt tatsächlich ein Switch dazwischen, aber die anderen Geräte am Switch funktionieren einwandfrei.
Bitte warten ..
Mitglied: Archeon
05.03.2021 um 11:09 Uhr
Du könntest testweise mal den Port wechseln und gucken ob es was bringt und eine feste IP könnte man auch einfach mal versuchen, hatte ich aber schon erwähnt.
Bitte warten ..
Mitglied: Lochkartenstanzer
05.03.2021, aktualisiert um 11:21 Uhr
Zitat von @archIT:

Also animiert ist da in der Taskleiste nichts, da ist nur ein Globus(oder was das eben sein soll).
Was könnte ich den machen, wenn er einen DHCP Server sucht?
Es liegt tatsächlich ein Switch dazwischen, aber die anderen Geräte am Switch funktionieren einwandfrei.


Der switch kann auch defekte Ports haben. habe letztens gerad wieder einen Billigswitch von D-Link beim Kunden gegen einen anderen "Billigswitch" von Mikrotik (CSS24) ausgetauscht. :-) face-smile.


Nach Aus- und wieder einschalten ging alles an dem switch. Nach Stunden oder Tagen gingen einzelne rechner an den switch nicht. Durch umstecken auf einen anderen Port liefen sie wieder - eine zeitlang.

Zieh mal den Stecker und steck ihn nach kurzem Warten wieder ein, ggf. an einen anderen Port.

Was sagt denn ipconfig /all bevor und nachdem Du die Problembehandlung ausgeführt hast?

lks
Bitte warten ..
Mitglied: brammer
05.03.2021 um 11:23 Uhr
Hallo,

was sagt dein ein ipconfig /all auf der Windows console?
start > ausführen > cmd > ipconfig / all

brammer
Bitte warten ..
Mitglied: archIT
05.03.2021 um 14:39 Uhr
Hi,
habe das mal gemacht und mir ist aufgefallen, dass ich kein Standardgateway habe, bevor ich die Problembehandlung ausführe. Kann es daran liegen?

arch
Bitte warten ..
Mitglied: archIT
05.03.2021 um 14:41 Uhr
Habe versucht, den Port zu wechseln aber ich komme aufs gleiche Ergebnis. Bei ipconfig kommt raus, dass ich kein Standardgateway habe, sonst ist denke ich mal alles normal. Liegt es daran?

arch
Bitte warten ..
Mitglied: Lochkartenstanzer
05.03.2021 um 14:44 Uhr
Zitat von @archIT:

habe das mal gemacht und mir ist aufgefallen, dass ich kein Standardgateway habe, bevor ich die Problembehandlung ausführe. Kann es daran liegen?

Ja.

Windows meckert, daß es kein Internet hat, wenn es nicht auf bestimmte Server von MS im Internet zugreifen kann. Wenn kein Standardgateway da ist, kann er sich dann natürlich nicht mit diesen Servern verbinden.

Und Windows meckert dann halt, obwohl es eigentlich kein Internet nicht brauchen müßte, wenn man nur lokal unterwegs ist.

lks
Bitte warten ..
Mitglied: Snagless
05.03.2021 um 14:45 Uhr
Hallo,

da der PC am Lan Kabel hängt kann es u.U. auch mit den Ports der FritzBox zu tun haben. Hatte das schon ein paar mal dass ein Port an einer Box ne Macke hatte. DHCP hat nicht gewollt, mit fixer IP im Client ging es dann jedoch, warum auch immer. Evtl. auch mal das LAN-Kabel tauschen, Manche Kabel klicken in den Ports nicht gut ein. Ansonsten würde ich auch eher auf Windows tippe, evtl kannst du ja mal mit einer Linux-Live CD testen ob das das Problem auch auftritt. Geht es dann dann ist es ein Windows Problem.
Bitte warten ..
Mitglied: archIT
05.03.2021 um 14:45 Uhr
Uff das ist jetzt peinlich. Habe auf dem Router eine feste IP gekonft aber auf meinem PC nicht. Ups

arch
Bitte warten ..
Mitglied: Archeon
05.03.2021 um 19:29 Uhr
Zitat von @archIT:

Uff das ist jetzt peinlich. Habe auf dem Router eine feste IP gekonft aber auf meinem PC nicht. Ups
Hä? Was hast du gemacht?

PS: Du bist doch auch schon eine Weile hier, nutz doch bitte die zitieren Funktio, das macht deine Beiträge übersichtlicher und man weiß auf was du gerade antwortest.
Bitte warten ..
Mitglied: Archeon
05.03.2021 um 19:30 Uhr
Zitat von @Snagless:

Hallo,

da der PC am Lan Kabel hängt kann es u.U. auch mit den Ports der FritzBox zu tun haben. Hatte das schon ein paar mal dass ein Port an einer Box ne Macke hatte.
Bei ihm hängt noch ein Switch dazwischen, daher wohl eher unwahrscheinlich.
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 20 StundenTippErkennung und -Abwehr4 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Internet
Woher holt sich Android die Kontaktdaten von unbekannten Rufnummern?
gelöst anteNopeVor 1 TagFrageInternet8 Kommentare

Hallo zusammen, seit einiger Zeit merke ich, dass mir mein Android Gerät Namen und Informationen zu mir unbekannten Teilnehmern präsentiert. Soll heißen eine nicht ...

Windows Netzwerk
MS Lizenzierung - externe Scandienstleistung
monstermaniaVor 1 TagFrageWindows Netzwerk9 Kommentare

Hallo Allerseits, ich habe da mal eine Frage an die MS Lizenzspeziallisten. Eine externe Firma soll Scandienstleistungen für uns erledigen. Dazu ist angedacht, dass ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 15 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Drucker und Scanner
Epson WF-6590 druckt nur cyan und gelb
gelöst ITCrowdSupporterVor 1 TagFrageDrucker und Scanner15 Kommentare

Guten Tag :-) Es geht um einen Epson Workforce Pro WF-6590. Er druckt nur cyan und gelb obwohl neue Originalpatronen für schwarz und magenta ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...