Exchange 2003 versendet 70.000 Spam emails...

Mitglied: 23479

23479

23.06.2006, aktualisiert 25.06.2006, 11921 Aufrufe, 8 Kommentare

Hi,
mein Exchange Server versendet seit ca. 3 Tagen ca. 70.000 Spam E-Mails pro Tag.

Ich habe beim SMTP-Protokoll eingestellt, dass nur Nachrichten von authentifizierten Benutzern angenommen werden sollen und natürlich auch die IP Adresse beschränkt.

Leider schafft es trotzdem noch jemand Spam Mails über meinen Server zu versenden.

Mfg
Chris
Mitglied: Lumpi
23.06.2006 um 14:22 Uhr
Was geben denn die Log Files her?
Irgend was brauchbares, wo man ansetzen könnte?

Von welchem User/Computer/IP werden die Mails verschickt?

OWA erlaubt?

Gruß
Sven
Bitte warten ..
Mitglied: Listo
23.06.2006 um 14:24 Uhr
Hallo Chris,

habe auch schon einmal so ein Problem gehabt.
Am Ende stellte sich heraus, dass sich ein User einen Virus eingefangen hatte und dieser dann die Mails versendet hat.
Versuche einfach mal heraus zu bekommen, von welchem Rechner die Mails versendet werden.

Gruß
Listo
Bitte warten ..
Mitglied: VoSp
23.06.2006 um 15:06 Uhr
Hallo chofer02,

was meinst Du denn mit authentifizieren benutzern und IP Adressbeschränkung? Von innen oder wie?

Wenn von aussen ein SMTP Server connectet dann kann der sich ja garnicht authen wo will er denn die daten herbekommen? Was Du machen kannst ist einzustellen das er nur mails animmt die an deine Domäne(n) gerichtet sind!

Mal ne andere Frage. Brauchst Du denn einen offenen SMTP Port im Internet? Oder holt Ihr die mail per POP3 vom Provider?
Was mich auch wundert ist das Du seit 3 Tagen SPAM versendest und auf keiner Blacklist stehst.

Bis dann

VoSp
Bitte warten ..
Mitglied: 23479
23479 (Level 1)
23.06.2006 um 16:08 Uhr
jap... wir holen die Mails mittels POP3 Connector ab und senden mittels Relay über die Telekom. Diese hat uns auch nach ca. 4000 Mails gesperrt... die 70.000 waren dann noch in der Warteschlange und wurden immer mehr...
Bitte warten ..
Mitglied: Lumpi
23.06.2006 um 17:41 Uhr
Ok, wir wissen jetzt das Du per POP Connector abrufst, und per SMTP Relay versendest,
aber was steht in den Logs?
Wer Produziert die Mails? Der Exchange selbst, oder bekommt er die von einem Client?

Was für Antivieren Software setzt Ihr ein?
Welche Anti SPAM Software setzt Ihr ein?

Würd ja gern helfen, aber die Infos sind noch ein wenig dünn....

Gruß
Sven
Bitte warten ..
Mitglied: VoSp
23.06.2006 um 18:05 Uhr
Hallo,

da würde ich mal schnellstens prüfen ob Du einen offenen Port 25 ins internet hast.

Oder mal über www.grc.com nen portscan machen.

Einfach mal auf die Seite www.myip.dk gehen. Da siehst Du dann deine gerade gültige IP. Dann in ner dosbox mal nen "telnet <IP> 25" machen falls auf dem Port 25 was (der Exchange) antwortet dann hast Du den Port schon mal offen im Internet stehen. Was für euch also POP Abholer natürlich nicht nötig ist.

Falls da nix antwortet kommen die Mails mit 99% wahrscheinlichkeit von innnen. Dann mal das logging hochschrauben und in die Logs schauen woher die Mail kommen.

Oder mal per Message Tracking schauen was der Server so über den Tag treibt.

Bis dann

VoSp
Bitte warten ..
Mitglied: 23479
23479 (Level 1)
23.06.2006 um 19:35 Uhr
Hi, ja sorry wo kann ich diese detailierten Protokolle einsehen bzw. aktivieren?
Bitte warten ..
Mitglied: Br4inbukz
25.06.2006 um 14:12 Uhr
Das Problem hatte ich auch!
Und ich vermute mal ganz stark das es NICHTS damit zu tun hat, das irgendjemand sich auf deinem PC einloggt und SPAM Mails verschickt.
Das ist eigentlich ein Fehler des POP3 Connectors, einem Bug in Exchange und der Kombination dieser ganzen Fehler.
Als 1. schalte den Pop3 Connector ab
2. lass deinen Exchangeserver die Warteschlange abarbeiten
3. schau dir mal die Mails dort genau an
Denn in meinen Augen ist es ein Fehler beim Pop3 Connector, d.h. bei einer bestimmten Mail die du per Pop3 abhollst gibt es Probleme.
Meistens tritt dieser Fehler auf wenn diese spezielle Email eine Mail an eine Verteilerliste war.
Dann kennt dein Exchange viele dieser Adressaten nicht und erzeugt sog. Bouncing Mails. Desweiteren wird diese bestimmte Mail nach dem abholen per Pop3 nicht gelöscht und bleibt auf dem Emailserver des anderen Anbieters. Daher wiederholt sich dieser Fehler dann immer wieder.
Deswegen also Patches einspielen!
Pop3 Connector offline schalten!
Per Hand in die Pop3 Mailboxen der anderen Anbietern einloggen und dort im Webfrontend die betreffenden Mails löschen.

Grüße Roman
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
PDF automatisch auf zwei Drucker aufteilen
hannes.pVor 1 TagFrageWindows 109 Kommentare

Hallo zusammen, ich suche verzweifelt nach einer Möglichkeit, ein von einer Web-Anwendung generiertes PDF automatisch auf zwei Drucker drucken zu lassen. Das PDF Dokument ...

LAN, WAN, Wireless
Mikrotik CAP AC als Wlan Bridge
theoberlinVor 1 TagFrageLAN, WAN, Wireless25 Kommentare

Hallo zusammen, ich habe mal wieder ein kleines Problem. Folge Idee: 5Ghz Modul des CAP AC wird als Client in ein WLAN eingebunden(Station). 2.4 ...

Microsoft
Erwerb von M365 Lizenzen, Partner Autorisierung für Azure AD - Globaler Administrator wirklich nötig?
NidavellirVor 1 TagFrageMicrosoft4 Kommentare

Hi zusammen, bitte entschuldigt den etwas sperrigen Titel, aber ein knapperer wollte mir nicht einfallen. :D Wir wollen bei einem Systemhaus M365 Lizenzen (Business ...

Windows 10
Sperrbildschirm nach 5 min
ZeppelinVor 1 TagFrageWindows 1012 Kommentare

Hallo zusammen, ich wende mich mit meinem anliegen an euch weil ich mit meinen Möglichkeiten am Ende bin. Wenn innerhalb von 5 min. keine ...

Speicherkarten
Welchen USB Stick für Bootstick?
gelöst dlnkrgVor 1 TagFrageSpeicherkarten6 Kommentare

Hallo, Ich bin auf der Suche nach USB - Sticks, auf denen ich Linux Ubuntu installieren kann und praktisch als Festplatte für das Betriebssystem ...

Sicherheit
Emails als Nur Text
Jessica98Vor 1 TagFrageSicherheit4 Kommentare

Hallo zusammen, macht es Sinn E-Mails als nur Text einzustellen, um sich vor schädlichen HTML-Code zu schützen? Meines Erachtens wird ein Benutzer diese Email ...

Off Topic
BKA und der Bundestrojaner
brammerVor 1 TagInformationOff Topic3 Kommentare

Hallo, habe kurz überlegt ob das unter Off Topic allgemein oder Off Topic LOL gehört brammer

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 13 StundenFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...