Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010 OWA Port

Mitglied: Marco-83

Marco-83 (Level 1) - Jetzt verbinden

08.04.2010 um 11:21 Uhr, 13573 Aufrufe, 3 Kommentare

IIS OWA Bindung Port geändert. Kein Zugriff mehr auf Exchange Verwaltungskonsole

Hallo Leute,

ich habe ein etwas merkwürdiges Problem. Und zwar habe ich auf unserem Exchange 2010 den Port bzw. die Bindung für OWA geändert. Hab den Port 80 auf 800 verlegt, und den Port 443 auf 4430 verlegt. Vielleicht nicht grad die schönste Lösung den Port der default Website "umzubiegen". Aber ich brauchte Port 80 und Port 443 für eine WebApplikation, die auf dem Server zu internen zwecken läuft. Bevor ich jetzt jedem erkäre, das Statistik Programm im Browser über http://xxx.xxx.xxx.xxx:800 aufzurufen hab ich kurz um den Port verlegt. Wenn ich jetzt meine Exchange Management Konsole starte passiert schlicht nix mehr. Ein Verbindungsfehler ist aufgetreten. Also läuft mein Exchange im Blindflug. Kann nichts mehr ändern. Lege ich die Ports wieder um wie vorher funktioniert alles bestens. Hat Jemand eine Idee wie man den Fall dauerhaft lösen kann ? Muss ich der Management Konsole beibringen einen anderen Port zu benutzen ? Bin mir da grad ein wenig ratlos und dankbar für jede Hilfe.
Mitglied: Edi.Pfisterer
08.04.2010 um 14:30 Uhr
Hallo!
Keine echte Hilfe, aber evtl. wechselst Du doch den Port des Statisikprogramms und baust Dir - vor das OWA - eine Willkommensseite, auf der Du auf das Statistikprogramm mit dem Port 800 linkst....

sorry, dass mir auch nichts besseres einfällt...

lg
Bitte warten ..
Mitglied: filippg
08.04.2010 um 15:20 Uhr
Hallo,

das die Idee nicht gut ist hast du wohl selber schon erkannt. Ich glaube auch nicht, dass man das mit den Ports irgendwie umgefrickelt bekommt.
Was aber kein Problem sein sollte ist dem Server einfach eine weitere IP zu geben. Dann kannst du zwei Websites hochfahren und diese jeweils an eine andere IP binden, somit können dann auch beide die Default-Ports verwenden. Offiziell supportet wird das von MS afaik auch nicht, aber es funktioniert.

Gruß

Filipp
Bitte warten ..
Mitglied: Marco-83
09.04.2010 um 00:39 Uhr
Hallo Leute,
danke für die Antworten, und Lösungsansätze.Ich habe das Problem soeben gelöst. Es ist scheinbar wirklich nicht möglich, den HTTP Port der default Webseite umzubiegen. Der WinRM Client verbindet sich scheinbar nur auf Port 80. Stichwort dazu Remote Powershell. Ich habe das Problem mit einem redirect aus dem IIS gelöst. Sollte jemand ein ähnliches Problem haben, hier steht es: http://briandesmond.com/blog/redirecting-owa-urls-in-exchange-2010/
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2010 OWA - Postfachzugriff

gelöst Frage von nano1994Exchange Server2 Kommentare

Aktuell ist es für normale Domänenbenutzer in OWA möglich auch Postfächer anderer Benutzer zu öffnen, ohne dass diese Freigegeben ...

Exchange Server

(Exchange 2010-OWA) test-owaconnectivity . timeout

Frage von CodySmallsExchange Server

Hallo zusammen, ich stehe vor einer Problematik und ich finde einfach keinen Lösungsansatz. Ich habe hier eine Meldung in ...

Exchange Server

Owa in 2010 und 2016 Umgebung

Frage von akae11Exchange Server1 Kommentar

Hallo, wir haben neben unserem EX 2010 einen EX 2016 CU5 installiert. Testweise wurden mehrere Postfächer erfolgreich auf EX2016 ...

Outlook & Mail

OWA Exchange 2010 blockieren von Email-Anhängen

Frage von netscratOutlook & Mail2 Kommentare

Hallo liebe IT-Freunde, ich suche nach einer Lösung, die Mail-Anhänge innerhalb der OWA (Exchange 2010 Umgebung) zu blockieren. Die ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement10 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...