Exchange Server mit 1und1 einrichten

schnitzer
Goto Top
Hallo zusammen,

bin gerade dabei einen Exchange Server aufzusetzen und mein 1&1 Domänenpostfach einzurichten. Ich verwende einen Windows 2003 SMB Server und Exchange 2003 mit SP2. Das Ziel ist es, dass die User über Exchange Emails verschicken können. Leider habe ich noch nicht allzu große Erfahrung mit Exchange und wende mich deshalb an euch!

zum Problem:

Die Konfiguration für den virtuellen SMTP Server und einen SMTP Connector habe ich vorgenommen. Doch wenn ich den Dienst starte, tauchen in Sekunden hunderte von Spammails in der Warteschlange auf. (siehe Bild)

ae1b7b9c6f99f77c2795d86c64608d07-1

Kann mir vielleicht jemand sagen was ich falsch mache, bzw. welche Einstellung ich diesbezüglich vornehmen muss. Was ist sonst noch zu beachten an einem Exchange Server dass er sicher funktioniert?

Danke schonmals im vorraus,

Franz

Content-Key: 93540

Url: https://administrator.de/contentid/93540

Ausgedruckt am: 19.08.2022 um 20:08 Uhr

Mitglied: SLGrosse
SLGrosse 04.08.2008 um 13:24:47 Uhr
Goto Top
Also wenn du Spam im Postausgang hats, dann versendet einer der Clients Spam und hat wohl einen Trojaner o.ä.
Hast du die Authentifizierung eingegeben bei SMTP-Relay?
Mitglied: schnitzer
schnitzer 04.08.2008 um 13:35:34 Uhr
Goto Top
ja es sind nur "authentifizierte Benutzer zugelassen. clients sind eigentlich noch keine dran. kann man ein protokoll auslesen?
Mitglied: SLGrosse
SLGrosse 04.08.2008 um 15:08:44 Uhr
Goto Top
Das meinte ich nicht - der SMTP Conector hat in den Eigenschaften unter "Erweitert" den Punkt "Ausgehende Sicherheit" da musst du den Punkt "Standardauthentifizierung (Kennwort wird unverschlüsselt gesendet)" da musst du auf "Ändern klicken und einen User angeben, der berechtigt ist per SMTP zu versenden.
Mitglied: schnitzer
schnitzer 04.08.2008 um 17:47:51 Uhr
Goto Top
dort habe ich den benutzer angegeben der sich bei 1&1 anmelden soll. sonst noch eine idee???
Mitglied: SLGrosse
SLGrosse 04.08.2008 um 17:56:15 Uhr
Goto Top
dazu brauche ich mehr infos...

was hast du genau gemacht - schritt für schritt??