mist10
Goto Top

Fehlende Berechtigung in Windows10

Hallo ITler,

ich habe ein Problem, welches ich mit Google aktuell noch nicht lösen konnte...

ich habe mir eine Windows10(Enterprise in der aktuellen Version, mit diversen Programmen)-ISO mit unattend.xml und DISM++ erstellt und diese auf einen Install-USB-Stick erstellt. Soweit so gut... Nach der Windows-Installation habe ich den Rechner in eine Domaine "gepackt" und mich mit dem DC-User-Konto (ohne Adminrechte) angemeldet.

Das Problem ist jetzt, dass ich, wenn Windows Admin-Rechte verlangt (z.B., wenn ich den Ressourcenmonitor starten möchte) werden, Windows mich nicht auffordert diese einzugeben. Es kommt nur eine Meldung: "Der angeforderte Vorgang erfordert erhöhte Rechte"; kein Fenster, in dem ich Username & Passwort für den Adminzugang eingeben kann.

Der User-Name, der bei der Installation angelegt wurde, hat Admin-Rechte. Wenn ich mich mit .\username + passwort anmelde, kann ich den Ressourcenmonitor starten.


Hat jemand eine Idee, wie ich das Problem beheben kann?

Gruß

Content-Key: 2676059505

Url: https://administrator.de/contentid/2676059505

Printed on: June 22, 2024 at 23:06 o'clock

Member: itisnapanto
itisnapanto May 03, 2022 at 13:06:00 (UTC)
Goto Top
Moin ,

rechte Maustaste > als Administrator starten geht nicht ?

Gruss
Member: MIST10
MIST10 May 03, 2022 at 13:16:44 (UTC)
Goto Top
Hi,
sorry, dass hatte ich vergessen oben zu erwähnen. Das funktioniert auch nicht.


Gruß
Member: Nils02
Nils02 May 03, 2022 at 13:59:47 (UTC)
Goto Top
CMD als Admin starten und daraus starten, per "Run as" Befehl via „Ausführen“ oder über die Systemsteuerung -> Ansicht auf kleine Symbole umstellen -> "Windows Tools“ und dort dann via Rechtsklick als Admin starten.
Member: MIST10
MIST10 May 03, 2022 at 14:47:36 (UTC)
Goto Top
Zitat von @Nils02:

CMD als Admin starten und daraus starten, per "Run as" Befehl via „Ausführen“ oder über die Systemsteuerung -> Ansicht auf kleine Symbole umstellen -> "Windows Tools“ und dort dann via Rechtsklick als Admin starten.

Sorry, ich habe dich nicht verstanden. CMD als Admin geht nicht. Wenn CMD als Admin ausführen anklicke, öffnet sich CMD. Aber oben in der Leiste steht nicht "Administrator: Eingabeaufforderung", sondern nur "Eingabeaufforderung".
Ich habe den Installer auf einem anderen Gerät ausgeführt und da ist genau das gleiche. Ich vermute, dass in der unattend.xml irgendwas nicht richtig ist.
Ich habe diesen Link verwendet: https://www.windowsafg.com/win10x86_x64_uefi.html
und in unteren Bereich bei "User Account" die Parameter so gelassen (nur Name & Passwort vergeben).

Es wäre nur cool, wenn ich das Admin-Thema bei der aktuellen Installation irgendwie beheben könnte, ohne eine neue ISO zu erstellen - Damit ich das Problem kenne und beheben kann.
Member: Chris-75
Chris-75 May 03, 2022 at 19:05:05 (UTC)
Goto Top
Hi,

so etwas ähnliches hatte ich auch mal. Lösche unter:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
die Schlüssel
ConsentPromptBehaviorAdmin
und
ConsentPromptBehaviorUser
dann Neustart.

Viel Glück,
Chris
Member: MIST10
MIST10 May 04, 2022 at 04:02:09 (UTC)
Goto Top
Hi,

leider brachte das auch keinen Erfolg.

Trotzdem Danke für den Tipp.


Gruß
Member: MIST10
MIST10 May 05, 2022 at 14:44:41 (UTC)
Goto Top
Ich wollte nochmal nachfragen, wie ihr eine ISO mit Software erstellt?
Eventuell muss ich einen anderen Weg versuchen, damit ich das Problem "behebe"...

Gruß