vincentgdg
Goto Top

Fehler beim Aktualisieren der Konfiguration: Ungültiger Namespace

Guten Abend.

Nachdem unser MS Cluster (Server 2019) heute Nacht beim Update Probleme hatte und vorher noch "Cumulative Update for Windows Server 2019 for x64-based Systems (KB5030214)" auf allen Server VM eingespielt worden war, ist im System der Wurm drin. Nach 6 Stunden Arbeit laufen alle Server so weit wieder, aber es haben verschiedene Server unterschiedliche Probleme.

So meldet ein Server: "Fehler beim Aktualisieren der Konfiguration: Ungültiger Namespace" sowie "Fehler beim Aktualisieren der Konfiguration: Die Metadaten konnten aufgrund des folgenden Fehlers nicht vom Server abgerufen werden: Der WS-Verwaltungsdienst kann die Anforderung nicht verarbeiten. Der CIM-Namespace "root/microsoft/windows/servermanager" ist ungültig."

Powershell meldet, dass es den Namespace nicht gebe:
get-netconnectionprofile : Die Verbindung mit dem CIM-Server kann nicht hergestellt werden. Ungültiger Namespace
In Zeile:1 Zeichen:1
+ get-netconnectionprofile
+ ~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : ResourceUnavailable: (MSFT_NetConnectionProfile:String) [Get-NetConnectionProfile], CimJ
   obException
    + FullyQualifiedErrorId : CimJob_BrokenCimSession,Get-NetConnectionProfile

Im lokalen Servermanager wird angezeigt: "Online - Fehler beim Datenabruf"

Es läuft außer ACMP noch ein SQL-Express, welches auch funktioniert. SQL Management Studio zeigt auf den ersten Blick keine Auffälligkeiten.

Alle Dienste laufen.

Kurioserweise tritt der Fehler auf, obwohl ich ein 1,5 Tage altes Backup eingespielt habe.

Was ist denn da kaputtgegangen und wie kann ich es reparieren?

Morgen schaue ich wieder rein und würde mich sehr freuen, wenn mir bis dahin jemand die Richtung zeigen kann, in die ich schauen muss.

Viele Grüße
Thomas

Content-Key: 6770781232

Url: https://administrator.de/contentid/6770781232

Printed on: June 23, 2024 at 20:06 o'clock

Member: Pjordorf
Pjordorf Sep 16, 2023 at 20:30:20 (UTC)
Goto Top
Hallo.

Zitat von @VincentGdG:
Was ist denn da kaputtgegangen und wie kann ich es reparieren?
Sollte in der Ereignissanzeige der betroffenen Server alles ausführlich und mit mehr Informationen drinstehen.

Morgen schaue ich wieder rein und würde mich sehr freuen, wenn mir bis dahin jemand die Richtung zeigen kann, in die ich schauen muss.
Dann können die Fehler ja gar nicht so schwerwiegend sein und haben noch Zeitface-smile

Gruß,
Peter
Member: VincentGdG
VincentGdG Sep 17, 2023 at 18:17:30 (UTC)
Goto Top
Auf solche Antworten kann ich verzichten. Darf ja nicht wahr sein!
Member: SaschaRei
SaschaRei Sep 18, 2023 at 20:50:43 (UTC)
Goto Top
Guten Abend,
bei unserem Server 2019 gab es nach der Installation des "Cumulative Update for Windows Server 2019 for x64-based Systems (KB5030214)" ein Problem mit der Estos CTI: Die ProCall Clients konnten plötzlich den UC-Server nicht mehr finden und dieser konnte plötzlich auch nicht mehr die Telefonanlage erreichen. Nach der Deinstallation des Updates lief alles wieder problemlos. Im Netz konnte ich dazu leider nichts finden, aber das geschilderte Phänomen führt auch in diese Richtung. Beste Grüße aus dem Norden, Sascha
Member: VincentGdG
Solution VincentGdG Sep 19, 2023 at 11:28:37 (UTC)
Goto Top
Hi Sascha.

Danke für den Hinweis, aber auf dem Server läuft ausschließlich der ACMP Server von AAGON. Ich befürchte, dass die WMI Repository defekt ist, wieso auch immer. Das Backup, welches ich eingespielt habe, ist von vor dem GAU.
Weder der eigene Server kann seine Daten abrufen, noch kann es ein anderer Server.

Ich habe mittlerweile die Lösung gefunden:
net stop winmgmt /y
Winmgmt /resetrepository
Reboot

Viele Grüße
Thomas