killtec
Goto Top

Fehler mit MS Teams - PC Hängt, Kamera geht aus

Hallo,
ich habe bei einem Client ein massives Problem mit MS Teams.
Wenn der Kollege Teams benutzt und eine längere Besprechung (ca. 1,5 Stunden) hat, meldet Teams Probleme mit der Kamera. Er soll sie aus und wieder einschalten. Der Ton läuft dabei normal weiter.
Wird die Besprechung dann beendet (Klick auf Verlassen), so reagiert der Rechner nicht richtig. Es dauert ca. 30s, oftmals auch etwas länger bis der PC dann wieder normal reagiert.

System: Windows 10 Pro
Hardware: Surface Pro 8

Patchstand ist aktuell. Teams habe ich als erste Maßnahme komplett neu installiert, half leider nicht.

Für Tipps wäre ich dankbar. Der Kollege nutzt Teams mittlerweile sehr häufig.

Gruß

Content-Key: 7771333235

Url: https://administrator.de/contentid/7771333235

Printed on: February 29, 2024 at 07:02 o'clock

Member: OlliSe
OlliSe Jul 07, 2023 at 07:12:40 (UTC)
Goto Top
Es gibt einen Teams Chache löscher, eventuell den mal probieren.
gr.
Member: wellknown
wellknown Jul 07, 2023 at 09:05:00 (UTC)
Goto Top
Welche Teams-Variante wird den genutzt ? "Betriebssystem-Teams", Teams aus Microsoft365, ... ?

Schon einmal andere Kamera probiert ?

Was sagen die Stromspareinstellungen ? Mal alle deaktiviert ?
Member: killtec
killtec Jul 07, 2023 at 09:35:58 (UTC)
Goto Top
Zitat von @OlliSe:

Es gibt einen Teams Chache löscher, eventuell den mal probieren.
gr.

Ist gerade mal im Test

Zitat von @wellknown:

Welche Teams-Variante wird den genutzt ? "Betriebssystem-Teams", Teams aus Microsoft365, ... ?

Schon einmal andere Kamera probiert ?

Was sagen die Stromspareinstellungen ? Mal alle deaktiviert ?

Installiert ist Teams direkt von der MS Seite (Teams for Business)
Das Problem mit der Cam ist nur Software. Eine andere Cam hatten wir jetzt noch nicht.
Stromspar ist deaktiviert. Das Gerät hängt direkt am Strom, da gibt es keine Power Savings per GPO.
Member: wellknown
wellknown Jul 07, 2023 at 09:44:01 (UTC)
Goto Top
"Das Gerät hängt direkt am Strom, da gibt es keine Power Savings per GPO." Aber vielleicht gibt es für den entsprechenden USB-Port Stromsparfunktion ?
Member: killtec
killtec Jul 07, 2023 at 09:57:46 (UTC)
Goto Top
Zitat von @wellknown:

"Das Gerät hängt direkt am Strom, da gibt es keine Power Savings per GPO." Aber vielleicht gibt es für den entsprechenden USB-Port Stromsparfunktion ?

Eher nicht, Abgesehen davon wird die fest eingebaute Cam im Sufrace vermutlich nicht per USB angebunden sein...

Ein ca. 2 Stunden Test verlief bisher positiv. Also den Cache gelöscht und dann getestet.
Member: Franz-Josef-II
Franz-Josef-II Jul 07, 2023 at 10:27:22 (UTC)
Goto Top
Zitat von @killtec:
Eher nicht, Abgesehen davon wird die fest eingebaute Cam im Sufrace vermutlich nicht per USB angebunden sein...

Eher schon ­čśŐ

Zitat von @killtec:
Ein ca. 2 Stunden Test verlief bisher positiv. Also den Cache gelöscht und dann getestet.

Ein neues Profil anlegen, wäre auch noch eine Option, außer es geht jetzt.