Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Firefox ohne IE macht probleme bei Outlook

Mitglied: toaster

toaster (Level 1) - Jetzt verbinden

16.01.2005, aktualisiert 27.01.2005, 10955 Aufrufe, 8 Kommentare

Ich habe mich von Firefox überzeugen lassen und dies in der Domäne eingerichtet. Das Problem ist folgendes, daß der Benutzer eigentlich ein Gewohnheitstier ist und am liebsten auf das InternetExplorerSymbol klickt. Auch manche Anwendung ist damit verknüpft, so daß ein löschen des Symbols wenig Sinn macht.

Die Anwender sind aber technisch nicht fit genug, die Proxyeinstellungen im IE einzustellen, aus dem Grund ist es ein wirksamer Schutz, daß so der IE nicht hergenommen wird.

Surfen klappt mit Firefox und den Einstellungen für Proxy für KEN2 super.... allerdings habe ich riesen Probleme mit Outlook 2003, denn der zeigt mir ohne InternetExplorer Einstellungen absolut keine Mails an, die in irgendeinerform verknüpft sind mit dem Internet.

Gibt es hierfür eine Möglichkeit, die Proxyeinstellung Outlook mitzuteilen, ohne diese im IE einzutragen ???
Mitglied: fritzo
16.01.2005 um 18:49 Uhr
Hi,

ich habe keine Konfigurationsmöglichkeit gefunden. Eigentlich sollte Outlook aber nur die netzbasierten Teile der Mail nicht anzeigen, den Rest schon. Ich würde es eher als Feature denn als Manko bezeichnen, daß so html und scripts weggefiltert werden. Du setzt Firefox doch bestimmt ein, weil Du mehr Sicherheit haben wolltest, oder? Reiß Dir doch so nicht hinterum wieder ein Loch rein.

Ich habe für den IE hier den Proxy gesetzt, konvertiere aber zB alle Mails direkt nach Empfang von html nach Text. Außerdem werden ActiveX und sämtliche Scripts außer *.js weggefiltert.

Für Firefox gibt es ein Plugin, mit dem man für Webseiten, die nicht richtig dargestellt werden, den IE anstarten kann. Feine Sache und so kann man auch den Desktoplink löschen.

Es gibt auch ein ActiveX-Plugin für Firefox, würde ich aber der Sicherheit halber nicht installieren.

Grüße,
fritzo
Bitte warten ..
Mitglied: gzin
23.01.2005 um 16:25 Uhr
Hallo,

was brauchst Du an Outlook? Nur die Mail-Funktion und Kontakte oder auch Termine, Notizen und Aufgaben?
Für die Mail-Seite gibt es ja einen sehr guten Ersatz: Thunderbird. Da gibt es glaube ich auch sogar ein Kalender-Plugin.

Was funktioniert an den Mails nicht? Nur die externen Grafiken? Da gibt es seit einem Update vor kurzer Zeit die Standard-Einstellung, dass externe Grafiken nicht ohne Frage nachgeladen und angezeigt werden (Spam-Schutz).

Oder hast Du Probleme mit dem Herstellen der Internetverbindung? Dann kannst Du es einmal mit dem IE einstellen und anschließend nur mehr den Firefox als Browser verwenden.

Bei mir habe ich es so, dass ich den IE zwar noch installiert lasse, aber den Firefox-Browser als Standard setzte und sämtliche IE-Verknüpfungen (bis auf eine) entferne.

Gruss,
Günther
Bitte warten ..
Mitglied: Venture
25.01.2005 um 15:51 Uhr
Also ich hab mein IE auch gelassen hab aber Mozilla als Standart genommen. Anstatt Outlook wird ich dir eher PhönixMail 2004/2005 empfehlen da es ein hohes maß an Sicherheit bietet und es ist kostenlos.

MfG Venture
Bitte warten ..
Mitglied: fritzo
25.01.2005 um 21:30 Uhr
Hi,

gefällt mir, weil keine Installation nötig ist - ich hab allerdings nur die Phoenix 2003 Suite gefunden, höchste Versionsnummer ist 0.93b9. Könntest Du für die 2004/2005 mal einen Downloadlink posten? TIA!

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
25.01.2005 um 21:43 Uhr
Hi,

hab noch eine sog. "Summer Edition" bei Terrorkom gefunden:

http://pool.download.t-online.de/sdr/0ae171fe101adfe9b24ebdb277f47223/s ...

Diese ist zwar mit einer Installation verbunden, kann aber dafür auch ein paar Sachen mehr. Einrichtung eines Mailaccounts dauerte ca. 1 Minute und es funktioniert tadellos. Ich finds klasse. Allerdings werde ich trotzdem weiterhin Outlook benutzen weil halt arbeitsbedingt notwendig. Aber für den schnellen Check eines spambelasteten Accounts ist das hier die erste Wahl weil man halt auch bei POP3 auswählen kann, welche Mail man runterladen will. Frage hierzu - lädt er wirklich nur die Header runter und zeigt sie an oder zieht er die ganze Mail und stellt nur die Header dar?

Grüße,
fritzo
Bitte warten ..
Mitglied: kondrauer
26.01.2005 um 17:34 Uhr
Hallo zusammen, bin neu hier und hab natürlich gleich ein Problem. Vielleicht kann mir jemand helfen.

Firefox 1.0 wurde auf einen Rechner mit Betriebssystem Windows 2000 und auf einem Rechner mit XP Professional installiert. Bei beiden ist Firefox der Standardbrowser. IE 6 ist aber auch noch auf beiden Systemen.

Problem beim Rechner mit XP: wenn ich im Outlook einen Emaillink oder weblink anklicken möchte, heisst es immer: "Ein unerwarteter Fehler ist aufgetreten". Das Problem wurde gelöst, indem ich die webeinstellungen zurücksetzte. Jetzt funktioniert es wieder.
ABER: jetzt gehen, bei anklicken der links im Outlook, immer der IE 6 auf.
Ich möchte aber, dass Firefox (wie beim Rechner mit Windows 2000) aufgeht.

Habt ihr ne Ahnung?

danke

kondrauer
Bitte warten ..
Mitglied: fritzo
26.01.2005 um 21:38 Uhr
Hi,

öffne in Firefox mal das Menü "Extras", dort "Einstellungen", dann "Allgemein" und dann rechts unter "Standard-Browser" den Haken bei "Beim Starten überprüfen ob Firefox der Standardbrowser ist" setzen. Dann auf "Überprüfen" gehen. Jetzt sollte Firefox als Standardbrowser registriert sein.

Grüße,
fritzo
Bitte warten ..
Mitglied: kondrauer
27.01.2005 um 08:10 Uhr
danke.....jetzt funktionierts.

manchmal sitzt man vor der blöden Kiste und weis die einfachsten Dinge nicht mehr.
was für eine schlechte Erfindung.

Aber trotzdem, jetzt funktionierts wieder.

schönen tag noch
Bitte warten ..
Ähnliche Inhalte
Windows Server

IE und Firefox im RDS-Server beschränken

Frage von FishermansFriendWindows Server1 Kommentar

Hallo zusammen, ich beschreibe zunächste folgendes Szenario. Wir haben einen RDS- Server. Auf dem meldet sich der Benutzer über ...

Outlook & Mail

Outlook 365 macht das Autodiscover falsch

Frage von GwaihirOutlook & Mail10 Kommentare

Hallo zusammen, ich habe vor 6 Wochen eine Mail-Migration von Online Exchange zu einer onprem Exchange 2016 Lösung durchgeführt. ...

Webbrowser

Problem mit Firefox auf 2012 Terminal Server

gelöst Frage von rocco61Webbrowser2 Kommentare

Hallo, der Server hat eine USV die Überwachungssoftware die möchte Firefox zum darstellen. Weil ich auch den IE nicht ...

Microsoft Office

Exchange - outlook problem

Frage von jensgebkenMicrosoft Office12 Kommentare

Hallo Gemeinschaft, habe nun erfolgreich den SBS 2011 aufgesetzt mit dem Exchange 2010 drauf. Eine Domäne wurde eingerichtet und ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 9 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...