Firmennetzwerk Active Directory auf Linux Clients WinXP und Win7 - Mit Synology oder Samba Server mit PDC

Hallo zusammen

Ich möchte gerne bei uns in der Firma Die Server neu konfigurieren da wir ständig Serverausfälle haben und die HotFix auch nicht immer helfen und ständige windowsupdates mit folgender nicht erfolgreichen Konfigurationen beim neustart.

Habe jetzt eine Synology gekauft DS214 weil ich endekt habe das es ein LDAP Directorysyser gibt aber können sich WinXP und Win7 Clients anmelden ?

Und wo stellt man die Persöhnlichen ordner ein. ?
Braucht man für Windows pGina:
http://pgina.org/


Was haltet Ihr von Samba Server mit PDC functioniert das mit den Windows Clients ?
Auch hier meine frage PDC SMB funktioniert ohn http://pgina.org/ ?


Clients bei und in der Firma: Anzahl sind 16 Clients überwiegend XP Rechner.


Zur Hardware:

HP Z600 Workstation

administrator@XEN:~$ cat XEN_HW
H/W path Device Class Description
system HP Z600 Workstation (FW863AV)
/0 bus 0AE8h
/0/1 memory 128KiB BIOS
/0/5 processor Intel(R) Xeon(R) CPU E5520 @ 2.27GHz
/0/5/7 memory 256KiB L1 cache
/0/5/8 memory 1MiB L2 cache
/0/5/9 memory 8MiB L3 cache
/0/6 processor Intel(R) Xeon(R) CPU E5520 @ 2.27GHz
/0/6/a memory 256KiB L1 cache
/0/6/b memory 1MiB L2 cache
/0/6/c memory 8MiB L3 cache
/0/3a memory System Memory
/0/3a/0 memory 8GiB DIMM DDR3 Synchronous 1333 MHz (0,8 ns)
/0/3a/1 memory 1GiB DIMM DDR3 Synchronous 1333 MHz (0,8 ns)
/0/3a/2 memory 1GiB DIMM DDR3 Synchronous 1333 MHz (0,8 ns)
/0/3b memory System Memory
/0/3b/0 memory 8GiB DIMM DDR3 Synchronous 1333 MHz (0,8 ns)
/0/3b/1 memory 1GiB DIMM DDR3 Synchronous 1333 MHz (0,8 ns)
/0/3b/2 memory 1GiB DIMM DDR3 Synchronous 1333 MHz (0,8 ns)
/0/3c memory Flash Memory
/0/3c/0 memory 2MiB Chip FLASH Non-volatile
/0/0 memory
/0/2 memory



1 mal HP PROLIANT ML350 G5
link
Intel Xenon CPU E5410 @ 2.33GHz
2,33 GHz, 2,00 GB Rahm



1 mal Raspberry TYP B
CPU: ARM1176JZF-S (700 MHz)
Arbeitsspeicher (SDRAM): 512 MB


Synology DS214:
http://www.synology.com/products/spec.php?product_name=DS214&lang=d ...
Dual Core 1.066 GHz
Systemspeicher 512 MB DDR3



Die Clients sind WinXP und Win7

Content-Key: 220319

Url: https://administrator.de/contentid/220319

Ausgedruckt am: 28.09.2021 um 05:09 Uhr

Mitglied: SlainteMhath
SlainteMhath 24.10.2013 um 13:01:15 Uhr
Goto Top
Moin,


Ich möchte gerne bei uns in der Firma Die Server neu konfigurieren da wir ständig Serverausfälle haben und die HotFix auch nicht immer
helfen und ständige windowsupdates mit folgender nicht erfolgreichen Konfigurationen beim neustart.
also *ähem* ...ganz ehrlich... wenn Du mit einem Windows Server + 16 Clients schon Probleme hast, dann lass das mit Samba - evtl. ist eine Neuinstallation des Windows Servers (welche Version eigentlich?) sinnvoller.

Was hat das mit der Z400 auf sich? was läuft da drauf?

Und nebenbei: eine DS214 ist sicher nichts, worauf 16 Leute gleichzeitig arbeiten könnten/sollten.

lg,
Slainte
Mitglied: Lochkartenstanzer
Lochkartenstanzer 24.10.2013 aktualisiert um 13:28:49 Uhr
Goto Top
Moin,

ein Samba als PDC udn Server funktioniert ohen Problem mit XP und Win, solange Du eine ordentliche Büchse hast und die Konfiguration stimmt.

Wie aber Lainte schon sagte, ist vermutlich erher eine zerschossen Serverinstallation Dein Problem. Eventuell reicht es ja, den Serevr infach frisch aufzusetzen (und auf Schnickschnack zu verzichten).

Die Synology dürfte zwar als Datengrab ganz nützlich sein, aber als Serverersatz taugt sie ganz sicher nicht.

lks

Nachtrag: Welches-Server-OS läßt Du den mit den "nur" 2GB laufen? Für heutige Verhältnisse sind 2GB im Server etwas knapp, auch wenn diese für ein aktuelles debian mit Samba ausreichen würde.
Mitglied: codecasa
codecasa 24.10.2013 aktualisiert um 15:01:35 Uhr
Goto Top
Ja Auf dem:

1 mal HP PROLIANT ML350 G5
link
Intel Xenon CPU E5410 @ 2.33GHz
2,33 GHz, 2,00 GB Rahm


Läuft Windows Server 2003 Std Edition SP2
Und folgende Dienst achtung festhalten :) face-smile
Domaincontroler
Activ Directory
NAS Server
DHCP Server
DNS Server
GDATA Server
undundund


Auf dem XEN also HP Z600 läuft Ubuntu und dan zwei VBOX Windows Server 2008 davon 1 Termialserver und ein Datenbank und Druckserver

Ja alles alte Büchsen hier und ein Chaos kaum zu glauben da weis man kaum wo man anfangen soll.

Ich hab jetzt erstmal ein dnsmasq auf dem Raspberry installiert im Moment fallen jeden Tag 1 - 2 Server aus meist der Virtuelle Win 2008 Server (Datenbank)


Okay jetzt hab ich in der Eventlog was gefunden:

ID = 109
Von der Energieverwaltung des Kernels wurde ein Herunterfahrvorgang initiiert.
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 15 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 12 StundenFrageEntwicklung11 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 13 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...