FritzBox - Fernzugang mit Boardmitteln

Corraggiouno
Hi,

ich habe mit Boardmitteln von FritzBox eine VPN-Verbindung hergestellt. Klappt soweit prima.
Wenn ich allerdings per Eingabeaufforderung meine lokale IP abfrage (ipconfig /all), erscheint eine andere als die, die ich im Fernzugang definiert habe.
Kann mir jemand sagen, warum das so ist?

Content-Key: 491050

Url: https://administrator.de/contentid/491050

Ausgedruckt am: 20.01.2022 um 21:01 Uhr

Mitglied: Lochkartenstanzer
Lochkartenstanzer 02.09.2019 um 23:45:46 Uhr
Goto Top
Zitat von @Corraggiouno:

Hi,

ich habe mit Boardmitteln von FritzBox eine VPN-Verbindung hergestellt. Klappt soweit prima.
Wenn ich allerdings per Eingabeaufforderung meine lokale IP abfrage (ipconfig /all), erscheint eine andere als die, die ich im Fernzugang definiert habe.

Welche denn?

kannst Du mal ipconfg /all ausführen und hier reinschreiben?

Kann mir jemand sagen, warum das so ist?

Weil Du was falsch gemacht hast?

Due solltest schon genauere Angaben machen, damit man weiß, was genau nicht paßt.

lks
Mitglied: Corraggiouno
Corraggiouno 03.09.2019 um 00:15:40 Uhr
Goto Top
die virtuelle IP sollte eigentlich 192.168.223.20 sein, welche ich so in der FritzBox konfiguriert habe.
Per Ipconfig /all wird mir aber die IP 192.168.43.21 ausgegeben.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 03.09.2019 um 00:41:06 Uhr
Goto Top
Zitat von @Corraggiouno:

die virtuelle IP sollte eigentlich 192.168.223.20 sein, welche ich so in der FritzBox konfiguriert habe.
Per Ipconfig /all wird mir aber die IP 192.168.43.21 ausgegeben.

Kannst Du mal die komplette Ausgabe hier posten?

lks
Mitglied: aqui
aqui 03.09.2019 aktualisiert um 09:14:37 Uhr
Goto Top
Per Ipconfig /all wird mir aber die IP 192.168.43.21 ausgegeben.
Der Knackpunkt, wie Kollege LKS schon sehr richtig sagt, ist auf welchem Netzwerk Adapter ???
Von denen hast du ja zumindestens minimal drei Stück im Rechner. LAN, WLAN und virtuelles VPN Tunnelinterface.
Nur bei letzterem sollte diese IP auftauchen wenn du es richtig gemacht hast.
Das wir zum minimalen Troubleshooting deine (anonymisierte) FB VPN Konfig brauchen und den ipconfig -all Output sollte auch klar sein. Leider scheitert es ja auch schon an solchen Banalitäten... :-( face-sad
Mitglied: Dilbert-MD
Dilbert-MD 03.09.2019 um 09:54:28 Uhr
Goto Top
Hallo,

gab (gibt) es nicht die reservierten IPs für VPN-Nutzer bei AVM?
https://administrator.de/wissen/fritz-box-vpn-ip-xxx-xxx-xxx-201-xxx-xxx ...

Welche IP bekommst Du, wenn Du in der FB keine IP vorgibst für das VPN-Gerät?
Mitglied: Corraggiouno
Corraggiouno 03.09.2019 aktualisiert um 11:23:28 Uhr
Goto Top
das ist meine Ausgabe mit ipconfig /all
IPv4-Adresse . . . . . . . . . . : 192.168.43.109(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 3. September 2019 11:15:38
Lease läuft ab. . . . . . . . . . : Dienstag, 3. September 2019 12:15:38
Standardgateway . . . . . . . . . : 192.168.43.1
DHCP-Server . . . . . . . . . . . : 192.168.43.1
DHCPv6-IAID . . . . . . . . . . . : 150733180
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-23-26-E0-40-B4-B6-86-D6-95-82
DNS-Server . . . . . . . . . . . : 192.168.43.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

In der FritzBox steht die virtuelle IP: 192.168.152.43
Mitglied: Corraggiouno
Corraggiouno 03.09.2019 aktualisiert um 11:56:56 Uhr
Goto Top
Vielleicht liegt es auch daran, dass ich mich über mein Handy (Hotspot) einwähle.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 03.09.2019 um 18:50:50 Uhr
Goto Top
Zitat von @Corraggiouno:

das ist meine Ausgabe mit ipconfig /all
IPv4-Adresse . . . . . . . . . . : 192.168.43.109(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 3. September 2019 11:15:38
Lease läuft ab. . . . . . . . . . : Dienstag, 3. September 2019 12:15:38
Standardgateway . . . . . . . . . : 192.168.43.1
DHCP-Server . . . . . . . . . . . : 192.168.43.1
DHCPv6-IAID . . . . . . . . . . . : 150733180
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-23-26-E0-40-B4-B6-86-D6-95-82
DNS-Server . . . . . . . . . . . : 192.168.43.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

In der FritzBox steht die virtuelle IP: 192.168.152.43

Das ist kaum die komplette Ausgabe des Systems. da hast Du garantiert etwas weggelassen. Das ist eindeutig das lokale Interface und nicht das VPN-Interface. Von daher ist das kein Wunder daß nicht die "Fritzbox-Adresse" ist.

lks
Mitglied: Lochkartenstanzer
Lochkartenstanzer 03.09.2019 aktualisiert um 18:52:49 Uhr
Goto Top
Zitat von @Corraggiouno:

Vielleicht liegt es auch daran, dass ich mich über mein Handy (Hotspot) einwähle.

Vielleicht solltest Du solche Informationen gleich zu Anfang mitliefern, damit die Kristallkugel nicht zu heiß läuft.

Wie genau ist denn die Konstallation jetzt und macht Dein Telefon das VPN und was genau hast Du in Windows eingestellt?

lks
Mitglied: Corraggiouno
Corraggiouno 03.09.2019 aktualisiert um 21:01:45 Uhr
Goto Top
Sorry. Das war keine Absicht.
Also bin folgendermaßen vorgegangen. Habe alles so konfiguriert wie in dieser Anleitung von AVM beschrieben.
https://avm.de/service/fritzbox/fritzbox-7530/wissensdatenbank/publicati ...
Um es zu testen, habe ich mein Smartphone als Mobilen Hotspot eingerichtet und habe mich dann mit meinem Laptop per WLAN verbunden. Anschließend habe ich dann den VPN-Tunnel aufgebaut.
Konfiguriert habe ich es so wie im Anhang.
fernzugang
Mitglied: Corraggiouno
Corraggiouno 06.09.2019 um 11:14:39 Uhr
Goto Top
Also eigentlich müsste ich doch jetzt wenn ich mich in mein Netzwerk einwähle die lokal / private IP 192.168.175.175 bekommen.
Mitglied: aqui
aqui 06.09.2019 aktualisiert um 11:19:03 Uhr
Goto Top
Wenn du damit das virtuelle VPN Tunnel Interface am Clientrechner meinst, dann ja !
Ein ipconfig -all würde dir bei aktivem VPN Tunnel das dann auch sofort anzeigen wie jeder weiss !
Ein route print zeigt dir zusätzlich auch das Routing über das VPN Tunnel Interface an.
Mitglied: Corraggiouno
Corraggiouno 06.09.2019 um 13:49:16 Uhr
Goto Top
Bei mir wird leider aber folgende IP ausgegeben:
Drahtlos-LAN-Adapter LAN-Verbindung* 11:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #3
Physische Adresse . . . . . . . . : FE-01-7C-B0-5A-F1
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter LAN-Verbindung* 12:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #4
Physische Adresse . . . . . . . . : FC-01-7C-B0-5A-F1
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter WLAN:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8822BE 802.11ac PCIe Adapter
Physische Adresse . . . . . . . . : FC-01-7C-B0-5A-F1
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::fcea:d58f:4eca:c4b6%3(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.43.109(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Freitag, 6. September 2019 13:41:05
Lease läuft ab. . . . . . . . . . : Freitag, 6. September 2019 14:41:04
Standardgateway . . . . . . . . . : 192.168.43.1
DHCP-Server . . . . . . . . . . . : 192.168.43.1
DHCPv6-IAID . . . . . . . . . . . : 402391420
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-23-26-E0-40-B4-B6-86-D6-95-82
DNS-Server . . . . . . . . . . . : 192.168.43.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ich habe aber beim Microsoft Wi-Fi Direct Virtual Adapter #3 und auch Microsoft Wi-Fi Direct Virtual Adapter #4 keinen DHCP aktiviert.
Eigentlich müsste doch Microsoft Wi-Fi Direct Virtual Adapter #3 oder Microsoft Wi-Fi Direct Virtual Adapter #3 die IP 192.168.175.175 erhalten, oder?
Mitglied: aqui
aqui 06.09.2019 um 14:07:57 Uhr
Goto Top
Nein !
Das ist das IP Netzwerk was im Tunnel Interface aktiv ist. Das ist KEIN Netzwerk was irgendwo an einem deiner physischen Adapter aktiv ist. Hat mit ihnen also rein gar nichts zu tun.
Logisch, denn dort gilt ja immer das IP Netz was du lokal im LAN oder WLAN hast.
Das VPN Netz ist ei eigenes IP Netz und hat auch einen eigenen virtuellen Netzwerk Adapter. Dieser ist aber natürlich nur dann aktiv wenn der VPN Tunnel aufgebaut ist.
Wenn du den Adapter nicht "siehst" in der ipconfig Ausgabe ist das eher ein Zeichen das dein VPN Tunnel gar nicht aktiv ist.
Mitglied: Corraggiouno
Corraggiouno 06.09.2019 aktualisiert um 22:39:47 Uhr
Goto Top
Das VPN Netz ist ei eigenes IP Netz.
Wenn das VPN Netz ein eigenes IP Netz ist, wieso erreiche ich dann mein NAS in meinem eigenen LAN.

Wenn du den Adapter nicht "siehst" in der ipconfig Ausgabe ist das eher ein Zeichen das dein VPN Tunnel gar nicht aktiv ist.
Das kann ja so nicht zu treffen. Wenn mein VPN - Tunnel nicht aktiv ist, könnte ich ja meine NAS nicht erreichen.
Mitglied: aqui
aqui 07.09.2019 aktualisiert um 16:38:06 Uhr
Goto Top
wieso erreiche ich dann mein NAS in meinem eigenen LAN.
Denk mal nach ! Die FritzBox ist ein Router und die routet natürlich alle ihre IP Netze untereinander, folglich auch das VPN Netz in dem der Client ist ins lokale LAN. Simplestes IP Routing....
Wenn mein VPN - Tunnel nicht aktiv ist, könnte ich ja meine NAS nicht erreichen.
Ääähhh, ja ! Das ist ja auch so. Kein VPN = kein Zugriff aufs lokale LAN. Eigentlich logisch, oder ?
Wie solltest du denn von remote auch den NAS erreichen können wenn der VPN Tunnel nicht aufgebaut ist ?!
Das sagt einem ja schon der gesunde Menschenverstand das das niemals klappen kann.
Oder hast du dich jetzt gedrückt aus falsch...?
Mitglied: Lochkartenstanzer
Lochkartenstanzer 07.09.2019 aktualisiert um 16:45:43 Uhr
Goto Top
Zitat von @Corraggiouno:

Das VPN Netz ist ei eigenes IP Netz.
Wenn das VPN Netz ein eigenes IP Netz ist, wieso erreiche ich dann mein NAS in meinem eigenen LAN.

Wenn du den Adapter nicht "siehst" in der ipconfig Ausgabe ist das eher ein Zeichen das dein VPN Tunnel gar nicht aktiv ist.
Das kann ja so nicht zu treffen. Wenn mein VPN - Tunnel nicht aktiv ist, könnte ich ja meine NAS nicht erreichen.


Wer baut denn den Tunnel überhaupt auf? Dein handy oder Dein PC. Und mit welcher Software? Auf Deinem PC sieh man auf jeden Fall keine Tunneladapter

Bei mir sieht das so aus:

lks
Heiß diskutierte Beiträge
question
Windows XP: IE 8 zeigt keine Seiten mehr an :-) gelöst altmetallerVor 1 TagFrageWindows XP21 Kommentare

Huhu, ich habe hier tatsächlich noch einen Dell Dimension 9100 (Pentium IV, 3Ghz) stehen, den ich mit einer NVIDIA Quadro FX 540 und 4GB RAM ...

question
Datensicherung nach Geschäftsaufgabefboy33Vor 1 TagFrageBackup8 Kommentare

Guten Tag liebe (ex) Kollegen, nun nach 50 Jahren EDV, habe ich meine Firma abgemeldet und bin in den Ruhestand gegangen. Mein Problem, was mache ...

question
Zu lange Glasfaserkabel in Netzwerkschrank - wie organisieren? gelöst HerrITVor 1 TagFrageNetzwerke7 Kommentare

Hallo liebe Administratoren, ich hätte eine Frage an euch Experten, für die ich - selbst nach stundenlanger Suche - keine richtige bzw. zufriedenstellende Antwort gefunden ...

question
Ethernet über Telefonleitung gelöst Net-ZwerKVor 1 TagFrageLAN, WAN, Wireless8 Kommentare

Moin! Ich suche einen Konverter, mit dem ich auf eine Telefonleitung (2 Draht) ein Netzwerksignal legen kann. Geht darum, dass ich beim einem Kunden einen ...

question
PLEX bricht im HEIMNETZ nach 1 Minute Film abStrahlemann-69Vor 1 TagFrageUbuntu9 Kommentare

Hallo an alle, ich hab mir den Plexserver auf Proxmox installiert und mein NAS eingebunden. Er ließt auch alles ein und funktioniert. Nun laß ich, ...

question
MFA mit Microsoft?cseVor 16 StundenFrageWindows Userverwaltung5 Kommentare

Hi Leute, ich hoffe ihr könnt mir ein wenig helfen. Von unserer Gruppe (central IT im Ausland) verlange ich (im Zuge TISAX Audit) auf unseren ...

question
O365 Outlook + Teams sperren gelöst sraL91Vor 19 StundenFrageMicrosoft Office15 Kommentare

Hallo Zusammen, wir haben in unserer Firma Office 365 ausgerollt und ich stehe nun vor folgendem Problem. Unsere Firma sind in 50 Standorte unterteilt und ...

question
Image auf zweiten Laptop kopierenmario28Vor 1 TagFrageWindows Installation5 Kommentare

Hallo zusammen, ich habe mir für daheim zwei Mal den gleichen Laptop bestellt (Schenker Via 15 Pro M20) und nach Erhalten mit dem ersten begonnen, ...