Gigabit nur 14 Prozent Auslastung

Hallo,

im XP Rechner mit Festplatte IDE Bus erreiche ich nur 14 % Auslastung mit der Gigabitkarte.
Karten der Firma TP-Link TG-3269 kommen zum Einsatz. Eine 3 Gigabyte große Datei ( iso ) wird kopiert.

Sollte man nicht mehr Auslastung bekommen?

Spielen die Kabel eine Rollen? Gigabit wird vom Kontroller angezeigt.

Ein Switch TP-Link TL-8G1008D kommt zum Einsatz.

Gruß

Content-Key: 158221

Url: https://administrator.de/contentid/158221

Ausgedruckt am: 28.09.2021 um 23:09 Uhr

Mitglied: intel386
intel386 08.01.2011 um 19:47:57 Uhr
Goto Top
Hallo,

von wo nach wo werden die Daten kopiert also wie sieht die Sende- und Empfangsseite aus (Hardware) ggf. kannst du noch etwas an der QoS-API tunen.
Mitglied: keine-ahnung
keine-ahnung 08.01.2011 um 19:48:17 Uhr
Goto Top
Auch Hallo,

IDE gibt es seit fast 30 (?) Jahren [+/-]. Da hat es noch ein paar Spezifikationen im Laufe dieser Wochen gegeben, die auch durchaus geschwindigkeitsrelevant sind.

Musst Du mal schauen, welchen Standard HDD und Controller haben, meist sind das aber schon die Bremsen ....

LG, Thomas
Mitglied: bodyparts
bodyparts 08.01.2011 um 20:10:01 Uhr
Goto Top
Zwei XP Rechner, sicherlich sehr alt ( 6-8 Jahre ), aber laufen.

Ich glaube der Download hat sich auch geändert, nach dem Umbau.

Zur Zeit sind zwei Rechner am TP Switch verbunden, von dort geht die Leitung hoch zur Fritzbox (7270). Das die nur 100 kann ist klar und auch nicht relevant. Aber wie kann ich den Download messen, Speedmter.de sagt eine sehr schlecht Verbindung ( 1M/Bit ). Ich habe eine 6Megabit Leitung von 1&1 dies sagt auch die Fritzbox.
Mitglied: 2hard4you
2hard4you 08.01.2011 um 20:10:31 Uhr
Goto Top
Moin,

auch das verwendete Protokoll ist relevant - smb ist bei weitem lahmer als z.Bsp. das aggressive ftp

Gruß

24
Mitglied: bodyparts
bodyparts 08.01.2011 um 20:19:57 Uhr
Goto Top
ich kopiere per Freigabe auf den anderen Rechner.
Später soll Robocopy zum Einsatz kommen.
Mitglied: 2hard4you
2hard4you 08.01.2011 um 20:23:50 Uhr
Goto Top
also mit smb - das über den Explodierer ist noch langsamer als das smb von der commandline...

24
Mitglied: Starmanager
Starmanager 08.01.2011 um 20:39:11 Uhr
Goto Top
Hallo,

alte Rechner machen nicht mehr Performance. Damals war 100Mbit mehr als genug. und wurde von der Hardware unterstuetzt. Neue Rechner Neues Glueck

MFG

Starmanager
Mitglied: Pjordorf
Pjordorf 08.01.2011 um 20:41:10 Uhr
Goto Top
Hallo,

Zitat von @bodyparts:
Aber wie kann ich den Download messen
z.B. Netio

Gruß,
Peter
Mitglied: Duro
Duro 08.01.2011 um 21:21:25 Uhr
Goto Top
Hallo,
Ich behaupte auch, die verwendete Hardware schafft nicht unbedingt die gewünschte geschwindigkeit. TP-Link ist meiner Meinung nach "billig" und nicht günstig
Gruß
Mitglied: Oldmcreher
Oldmcreher 08.01.2011 um 21:25:35 Uhr
Goto Top
Hi,

ich denke der Datendurchsatz Deines IDE Systems reichen da nicht aus ...

Gruß,
Oldmcreher
Mitglied: 45877
45877 08.01.2011 um 22:29:39 Uhr
Goto Top
um mich mal den anderen nicht anzuschließen denke ich,
dass bei sechs Jahre alten Rechnern schon mehr gehn
sollte. auf jeden Fall Abklärung, dass die platten im dma
Modus laufen. CPU last wäre auch interessant.
Mitglied: bodyparts
bodyparts 08.01.2011 um 22:45:48 Uhr
Goto Top
Wie hoch wäre ein theoretischer Durchsatz eines Ide Systems?
Mitglied: 2hard4you
2hard4you 08.01.2011 um 23:14:34 Uhr
Goto Top
Zitat von @bodyparts:
Wie hoch wäre ein theoretischer Durchsatz eines Ide Systems?

dann mal Butter bei den Fischen - was sind für Platten drin, was für ein IDE - Controller, dann ziehste Dir die Datenblätter, ziehst 50 % ab und dann haste Dein Ergebnis...

Denkste, wir haben hier Langeweile um ohne Infos blind rumzuraten?

Ohne Gruß

24
Mitglied: bodyparts
bodyparts 08.01.2011 um 23:23:16 Uhr
Goto Top
@24, sorry, werd ich mal nachgucken...

netio sagt: 14199.74 KByte/s, denke das ist zulangsam....

Im Rechner A

Platte: http://www.dooyoo.de/festplatten/samsung-spinpoint-p120-sp2504c-250-gb/ ...

300Mbps

das ergibt 0.292969 gbps minus 50% komme ich auch meine "14" %, oder sehe ich das falsch... der Rechner B ist langsamer, aber die Werte würden die 14 % Untermauern....

oder?

edit:

Rechner B

Platte: http://www.chip.de/preisvergleich/12954/Datenblatt-Western-Digital-Cavi ...

Mal paar Messwerte:

Rechner A kopiert zu Rechner B mit Robocopy Datei per fsutil erstellt

1GB per Switch 1:30 min

1GB ohne Switch 1:30 min

1GB mit 100MBit 1:50 min

also kann das Plattensystem nicht mehr...?

könnte die Firewall ( Sygate ) oder Antivir das Ergebniss beeinflussen???

Gleich mehr.....

1GB ohne Firewall 1:18 min

ohne Antvir keine Veränderung, ebenso Qos off Flow off und 1000 Fest eingestellt verändern die Datenrate nicht....

lg
Mitglied: 2hard4you
2hard4you 09.01.2011 um 00:39:12 Uhr
Goto Top
dann haste das ja - kannst damit das Problem als gelöst setzen...

Gruß

24
Mitglied: bodyparts
bodyparts 09.01.2011 um 00:49:57 Uhr
Goto Top
kann man also pauschal sagen, sata kann nicht mehr wie ca. 15% von eine Gigabit Karte?

Was bringt mir dann eine solche Karte z.b. in Server, wenn das Plattensystem nicht mehr kann???

Wir setzen HP PC Switche ein die haben eine 36GB Backplain... aber wenn der Server nicht antworten kann, weil sein Plattensystem zu langsam ist....

so viele Fragen.....

Werd ich Montag testen, was der Server dazu sagt

;>))))
Mitglied: 2hard4you
2hard4you 09.01.2011 um 02:58:00 Uhr
Goto Top
Moin

SATA <> IDE

bedenke dies

24
Mitglied: 45877
45877 09.01.2011 um 19:00:57 Uhr
Goto Top
Hallo,

ich versteh ja, dass es spät war, aber IDE DMA 133 macht halt doch 133 Mega BYte (nicht Bit) pro Sekunde und lastet damit GBit Netzwerke locker aus.
Mitglied: bodyparts
bodyparts 09.01.2011 um 19:19:59 Uhr
Goto Top
Sorry dann verstehe ich das nicht mehr, wo liegt denn nun der Flaschenhals????
Mitglied: kingkong
kingkong 09.01.2011 um 20:06:09 Uhr
Goto Top
Ich hab noch nirgendwo Angaben über die Prozessorauslastung (bzw. den Prozessortyp), Speicher, Chipsatz etc. gefunden. Deshalb kann man nur spekulieren. Mit einem Pentium 3 mit 500 MHz bekommt man zum Beispiel an einem DSL6000-Anschluss schon Probleme... Natürlich kann dann auch ein On-Access-Virenscanner, eine Firewall, etc. einen Einfluss haben.
Mitglied: Pjordorf
Pjordorf 10.01.2011 um 01:27:55 Uhr
Goto Top
Hallo,

Zitat von @bodyparts:
Sorry dann verstehe ich das nicht mehr, wo liegt denn nun der Flaschenhals????
Das hast du uns noch nicht gesagt:-) face-smile
Das mit dem Netio war ja schon ganz gut für den Anfang. Aber da fehlen noch mindestens 3 weitere Netio tests.
1. Netio Client zum Server mit Switch
2. Netio Server zum Client mit Switch
3. Netio Client zum Server ohne Switch (Laptop/Rechner direkt am Server hängen)
4. Netio Server zum Client ohne switch (Laptop/Rechner direkt am Server hängen)
Immer den gleichen rechner zum testen nehmen.

Während der Netio tests schauen welche Auslastung deine CPU(s), Netzwerkkarten etc haben (Notieren)

Dann die resultate hier rein stellen.

Danach können wir gemeinsam weitersehen.

Gruß,
Peter
Mitglied: Oldmcreher
Oldmcreher 10.01.2011 um 10:07:10 Uhr
Goto Top
Hi chewbakka,

wenn Dein IDE-Controller mit einem Durchsatz von 133 MB angegeben ist, heisst das nicht, dass er diesen auch Leistet. testen kannst Du das mit z.B. Disk-TT

http://www.snapfiles.com/get/disktt.html

Fraglich ist auch ob Dein CHipsatz des MoBo die Daten auch schnell genug "durchreicht".

Gruß,
Oldmcreher
Mitglied: 45877
45877 10.01.2011 um 10:13:41 Uhr
Goto Top
Zitat von @Oldmcreher:
Hi chewbakka,

wenn Dein IDE-Controller mit einem Durchsatz von 133 MB angegeben ist, heisst das nicht, dass er diesen auch Leistet. testen
kannst Du das mit z.B. Disk-TT

http://www.snapfiles.com/get/disktt.html

Fraglich ist auch ob Dein CHipsatz des MoBo die Daten auch schnell genug "durchreicht".

Gruß,
Oldmcreher

Ähm, dass ist mir schon klar, aber das ne gesunde Platte nur ~11MB/s schafft, ist auf jeden Fall nicht normal....
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 14 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...