Globaler app-crash W8.1 Home

keine-ahnung
Goto Top
Moin,
mal wieder keine-ahnung...

Problem: aufgrund altersbedingt nachlassender Sehleistung habe ich mir für zu Hause ein HP AiO mit 27 Zoll - Monitor gekauft, da ich bei längerer Arbeit mit dem Notebook doch allmählich Kopfschmerzen bekomme face-sad. Modell: Envy 27. Keine downgrade-Möglichkeit auf W7. Jetzt habe ich da Office 2010, den Acrobat 11, Corel Draw und Avira-free draufgeprügelt sowie das Windows-autoupdate und vermutlich auch HP-updates auf die Büchse gespielt. Jetzt crasht jede W8-app ... nicht, dass ich die wirklich bräuchte, stört aber mein Feinempfinden face-wink.

events Anwendung:

5973, App, Bei der Aktivierung der App "schlag-mich-tot" ist folgender Fehler aufgetreten: Die App wurde nicht gestartet. (Anmerkung des Autors: stimmt)
1000, Application error, offset: 0x0000000000008b9c, stop-code: 0x00000004

event System:

10010, distributed COM, Der Server "schlag-mich-weiter-tot" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

sfc läuft ohne Meckern durch ... Selbes Problem auch bei einem neu eingerichteten Konto.

Kennt jemand das Problem? Im Netz gibt es hunderte diffuse "Reparaturanweisungen" - sieht alles nicht so seriös aus.

Für Hinweise wie immer dankbar und

LG, Thomas

Content-Key: 261941

Url: https://administrator.de/contentid/261941

Ausgedruckt am: 04.07.2022 um 18:07 Uhr

Mitglied: 118534
118534 01.02.2015 um 13:02:39 Uhr
Goto Top
Hallo,
war das schon bevor u die Software und die Updates installiert hast?
Hast du mal versucht Windows 8 auf die Werkseinstellungen zurückzusetzen? Oder die Systemwiderherstellung.
Gruß Marco
Mitglied: keine-ahnung
keine-ahnung 01.02.2015 um 13:06:26 Uhr
Goto Top
Marco,
halt Dich mal ein wenig zurück ... jetzt haben wir zwei dubiose Anweisungen mehr in der Welt! Ich habe gefragt, ob jemand das Problem kennt ...

Windows auf Werkeinstellungen zurücksetzen! Welches Werk meinst Du da eigentlich ... und nein, bitte nicht noch darauf antworten face-wink!
Mitglied: 118534
118534 01.02.2015 um 13:08:11 Uhr
Goto Top
Hallo,
ich kenne das Problem nicht. Windows 8 hat die Funktion, es auf die Werkseinstellungen zurückzusetzten. Ich habe das noch nie ausprobiert. Ich vermute, das ist eine Neinstallation ohne Windows DVD.
Gruß Marco
Mitglied: Vision2015
Vision2015 01.02.2015 um 13:14:25 Uhr
Goto Top
Hast du mal versucht Windows 8 auf die Werkseinstellungen zurückzusetzen? Oder die Systemwiderherstellung.

Werkseinstellung... Windows 8... ich lern echt noch dazu... *Jawohlchen*

bin mal gespannt wann die tips für exchange, vmware - xenapp kommen...
ich lern doch gern dazu face-smile

wirklich ganz liebe grüße...
V

Ps. Wo war der Mann mit dem Lineal ?????
Mitglied: transocean
transocean 01.02.2015 um 13:19:33 Uhr
Goto Top
Mitglied: Vision2015
Vision2015 01.02.2015 um 13:22:49 Uhr
Goto Top
Zitat von @keine-ahnung:

Moin,
dir auch einen schönen Guten Morgen face-smile
mal wieder keine-ahnung...
kann passieren.... habe ich aber meistens nur bei Frauen...
Problem: aufgrund altersbedingt nachlassender Sehleistung habe ich mir für zu Hause ein HP AiO mit 27 Zoll - Monitor gekauft,
tja... das mit der nachlassender Sehleistung kenn ich, vor allem die Serials werden immer kleiner...ich habe schon ne Lupe besorgt....
da ich bei längerer Arbeit mit dem Notebook doch allmählich Kopfschmerzen bekomme face-sad. Modell: Envy 27. Keine
downgrade-Möglichkeit auf W7. Jetzt habe ich da Office 2010, den Acrobat 11, Corel Draw und Avira-free draufgeprügelt
sowie das Windows-autoupdate und vermutlich auch HP-updates auf die Büchse gespielt. Jetzt crasht jede W8-app ... nicht, dass
ich die wirklich bräuchte, stört aber mein Feinempfinden face-wink.
verstehe ich gut face-smile

events Anwendung:

5973, App, Bei der Aktivierung der App "schlag-mich-tot" ist folgender Fehler aufgetreten: Die App wurde nicht
gestartet. (Anmerkung des Autors: stimmt)
1000, Application error, offset: 0x0000000000008b9c, stop-code: 0x00000004

event System:

10010, distributed COM, Der Server "schlag-mich-weiter-tot" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM
nicht registriert werden.

sfc läuft ohne Meckern durch ... Selbes Problem auch bei einem neu eingerichteten Konto.

Kennt jemand das Problem? Im Netz gibt es hunderte diffuse "Reparaturanweisungen" - sieht alles nicht so seriös
aus.
war das AIO vorinstalliert ? oder hast du das Neu Gebügelt ?
ab und an haben wir im Laden auch das Problem, die schnellste Lösung ist immer noch: Neu Installieren !!!!
ich weiß, das magst du bestimmt nicht... ist aber der schnellste und sauberste weg...

Lg
V
Mitglied: Kuemmel
Kuemmel 01.02.2015 um 13:39:22 Uhr
Goto Top
Moin Thomas,

hast du eine genaue Bezeichnung des HP's für mich?
Damit wir wissen was für Hardware verbaut ist face-wink

Gruß
Kümmel
Mitglied: 114380
114380 01.02.2015 um 14:22:10 Uhr
Goto Top
Morgen,

Werkseinstellunge, pfff. Wenn der Keilriemen der WM kaputt ist, kauf ich auch keine neue WM, dann repaire ich die WM...
klingt für mich nach einem defekten .net-Framework.
Als ersters versuch mal diie Rolle/Feature .net zu deinstallierne und wieder zu installieren. Kommen dabei auch schon Fehlermeldungen, mal nach .net repair googlen oder einfach http://support.microsoft.com/kb/2698555/de-de versuchen.

Grüße Oli
Mitglied: keine-ahnung
keine-ahnung 01.02.2015 um 15:04:12 Uhr
Goto Top
So,
sorry für die Funkpause, aber von Bill's Kachel-Vista lasse ich mir nicht meine sonntägliche, postprandiale Badewannensitzung nebst Studium des analogen Spiegels versauen face-smile!
Damit wir wissen was für Hardware verbaut ist
IMHO Alu + Glas + Lithium + seltene Erden in geringen Mengen.
war das AIO vorinstalliert ? oder hast du das Neu Gebügelt ?
Ersteres. Da kein Installationsmedium beiliegt (das ist MWW = Mediamarktware, wenn auch direkt bei HP gekauft) kann ich bestenfalls recovern und habe dann den ganzen Schrott, den ich mühevoll runtergekratzt habe, ja auch wieder drauf - nach der Deinstallation des ganzen Multimediagedöhns gingen die apps allerdings noch. Ich vermute, dass Problem hat sich beim Windows-updaten eingeschlichen.
die schnellste Lösung ist immer noch: Neu Installieren !!!!
Hmmmh, ich würde aber danach auch nix anderes machen und laufe dann in der Endlosschleife ...
hilft Dir das hier?
Könnte eventuell. Aber keinen Bock --> ich will erst mal den Support auf die Büchse gucken lassen. Wieso soll ich deren Garantieleistungen erbringen face-wink?
klingt für mich nach einem defekten .net-Framework.
Klingt für mich zunächst auch erstmal nach einer dumpfen Vermutung --> kannst Du das irgendwie beschweren?? Wie gesagt, Lösungsansätze gibt es im Netz zuhauf, nur richtig eine belegbare Ursachenschilderung nicht.

LG, Thomas
Mitglied: Vision2015
Vision2015 01.02.2015 um 15:13:43 Uhr
Goto Top
Zitat von @keine-ahnung:

So,
sorry für die Funkpause, aber von Bill's Kachel-Vista lasse ich mir nicht meine sonntägliche, postprandiale
Badewannensitzung nebst Studium des analogen Spiegels versauen face-smile!
> Damit wir wissen was für Hardware verbaut ist
IMHO [http://store.hp.com/GermanyStore/Merch/Product.aspx?id=K2B16EA&opt=ABD&sel=PCDT#merch-tech-specs Alu + Glas +
Lithium + seltene Erden in geringen Mengen].
> war das AIO vorinstalliert ? oder hast du das Neu Gebügelt ?
Ersteres. Da kein Installationsmedium beiliegt (das ist MWW = Mediamarktware, wenn auch direkt bei HP gekauft) kann ich
bestenfalls recovern und habe dann den ganzen Schrott, den ich mühevoll runtergekratzt habe, ja auch wieder drauf - nach der
Deinstallation des ganzen Multimediagedöhns gingen die apps allerdings noch. Ich vermute, dass Problem hat sich beim
Windows-updaten eingeschlichen.
> die schnellste Lösung ist immer noch: Neu Installieren !!!!
Hmmmh, ich würde aber danach auch nix anderes machen und laufe dann in der Endlosschleife ...
> hilft Dir das hier?
Könnte eventuell. Aber keinen Bock --> ich will erst mal den Support auf die Büchse gucken lassen. Wieso soll ich
deren Garantieleistungen erbringen face-wink?
> klingt für mich nach einem defekten .net-Framework.
Klingt für mich zunächst auch erstmal nach einer dumpfen Vermutung --> kannst Du das irgendwie beschweren?? Wie
gesagt, Lösungsansätze gibt es im Netz zuhauf, nur richtig eine belegbare Ursachenschilderung nicht.

LG, Thomas
ich dachte eigentlich an eine Installation mit nem 8.1 medium...

jo... erst mal den HP Support ärgern... war ja teuer das teil.... face-smile
Mitglied: keine-ahnung
keine-ahnung 01.02.2015 um 15:25:05 Uhr
Goto Top
ich dachte eigentlich an eine Installation mit nem 8.1 medium...
So was Abartiges habe ich nicht. Auch keine Kinderpornos ... face-wink! Und das Teil habe ich natürlich mit 200 Ocken Sofort-Rabatt gekauft, ging letztes Wochenende noch ...

LG, Thomas
Mitglied: 114380
114380 01.02.2015 aktualisiert um 15:38:06 Uhr
Goto Top
Hi Thomas,

hatte es auf der Arbeit, dass nicht mal mehr die MMC gestartet hatte, Eventlog lieferte immer die Fehlermeldung, dass DCOM nicht zeitnah reagiert hat (sinngemäß).
Wir hatten kurz vorher unseren Update-Tag, wo u.a. auch .net-Updates freigegeben worden sind.
Dies ist deckungsgleich mit deiner Aussage, dass die Updates eingespielt hattest.
Da das Problem bei mir schon etwas her ist, kann ich nur noch vage Aussagen treffen, ich hatte noch Unstimmigkeiten unter C:\Windows\Logs\DISM gefunden.

Vllt einfach durch di e Powershell testen, ob das .net überhaupt noch funktioniert?

gci 'HKLM:\SOFTWARE\Microsoft\NET Framework Setup\NDP' | sort pschildname -des | select -exp pschildname

Alternativ ein Prog starten, wo du weißt, dass .net genutzt wird?
Mehr kann ich aus der Entfernung jetzt auch zur Beweislast meiner Vermutung beitragenface-sad

Grüße Oli
Mitglied: 118534
118534 01.02.2015 um 15:40:09 Uhr
Goto Top
Hallo,
deinstalliere die Updates.
Ich kenne das, wenn kein original Windows sondern ein Herstellerwindows drauf ist. Da sind veränderungen dran, die solche Probleme erzeugen können. Kauf dir ein Win 7 Pro und gelöst ist das Problem. face-smile
Gruß Marco
Mitglied: Vision2015
Vision2015 01.02.2015 um 15:47:15 Uhr
Goto Top
kein kommentar ... da kaffee und kuchen im umlauf sind face-smile
Mitglied: 114380
114380 01.02.2015 um 15:49:32 Uhr
Goto Top
Marco,

wenn ein Hund in den Sandkasten sein Geschäft verrichtet hast, baust du dann auch einen neuen Spielplatz?
>ich die wirklich bräuchte, stört aber mein Feinempfinden .

Er will das Problem lösen und nicht mit der Axt zerschlagen...

Ich habe mir ein paar deiner Beiträge durchgelesen, fachlich kommt selten was sinnvolles raus, bist du nur auf Punkte aus, um hier ein Level-Up zu bekommen?

@mods: Kann man einzelne User für sich selbst blocken?

Grüße Oli
Mitglied: 118534
118534 01.02.2015 um 15:52:45 Uhr
Goto Top
Hallo,
wenn der TO alle Apps deinstalliert, dann wieder installiert, ist das dann auch so?
Gruß Marco
Mitglied: keine-ahnung
keine-ahnung 01.02.2015 um 16:23:24 Uhr
Goto Top
wenn der TO alle Apps deinstalliert, dann wieder installiert, ist das dann auch so?
keine-ahnung, ich habe mir aber alternativ mal ein Loch in die linke Kniescheibe gebohrt und einen halben Liter Milch reingegossen --> hat auch nix gebracht.

Mal eine Bitte @118534: kannst Du mal in anderen Freds, besser natürlich noch in ganz anderen Foren rumtrollen? Wäre lieb ...

LG, Thomas
Mitglied: Arch-Stanton
Arch-Stanton 01.02.2015 um 17:45:13 Uhr
Goto Top
Es hilft nix, der Maco ist wie eine Hämorrhoide, der geht nicht von allein weg ;)

Gruß, Arch Stanton
Mitglied: Biber
Biber 01.02.2015, aktualisiert am 02.02.2015 um 08:26:40 Uhr
Goto Top
[OT]
Zitat von @Arch-Stanton:

Es hilft nix, der ### ist wie eine Hämorrhoide, der geht nicht von allein weg ;)

Gleich kommt bestimmt ein Tipp von ihm gegen derartige Beschwerden - denn wahrscheinlich hat er schon jahrzehntelange Erfahrungen mit Hämorrhoiden und alle LehrerInnen seiner Schule und die der anderen 187 Bildungseinrichtungen im auf dem Landweg erreichbaren Umkreis suchen auch diesbezüglich seinen Rat.
Wenn er nicht gerade vor der UNO eine Rede hält, dem Papst eine Osterpredigt schreibt oder den Frühreifen-Nobelpreis abholen muss.

Egal, ich hab ihn jetzt auch auf dem Schirm.

Grüße
Biber
[/OT]
Mitglied: Kuemmel
Kuemmel 01.02.2015 um 19:28:11 Uhr
Goto Top
Zitat von @Biber:
Wenn er nicht gerade vor der UNO eine Rede hält, dem Papst eine Osterpredigt schreibt oder den Frühreifen-Nobelpreis
abholen muss.

Vielleicht wird er auch gerade Bundespräsident wie Walter Freiwald.
(ACHTUNG!: Dschungelcamp-Insider)

Gruß
Kümmel
Mitglied: Lochkartenstanzer
Lochkartenstanzer 02.02.2015 um 10:20:35 Uhr
Goto Top
Zitat von @keine-ahnung:

> ich dachte eigentlich an eine Installation mit nem 8.1 medium...
So was Abartiges habe ich nicht.

Moin,

Gibt es hier bei Microsoft.


lks
Mitglied: Lochkartenstanzer
Lochkartenstanzer 02.02.2015 um 10:25:57 Uhr
Goto Top
Zitat von @keine-ahnung:

sowie das Windows-autoupdate und vermutlich auch HP-updates auf die Büchse gespielt. Jetzt crasht jede W8-app ... nicht, dass
ich die wirklich bräuchte, stört aber mein Feinempfinden face-wink.

Moin lieber Thomas,

auch wenn Du keien Ahnung hast, solltest Du doch inwzischen wissen, daß Updates einspielen sowas wie modernes Russisches Roulette für Feiglinge ist. face-smile

Aber wie die Kollegen schon sagten, Ich würde inen Versuch mit den .net-Frameworks machen udn wenn das nicht hinhaut, mit einer ISO (siehe meinen anderen Kommentar) eine saubere Installation draufmachen. Dann hat manwenigstens auch den sonstigen Müll vom hersteller gleich mit entsorgt.

lks
Mitglied: 118534
118534 02.02.2015 um 14:21:55 Uhr
Goto Top
Hallo,
wenn du einen HP Product Key hast, geht der warscheinlich nur mit der Windows Version von HP. Ich habe für mein HP Windows nichmal einen Key erhalten. Wenn man von der CD von HP installiert, ist Windows scon aktiviert, ohne die Eingabe eines Keys.
Gruß Marco
Mitglied: Vision2015
Vision2015 02.02.2015 um 19:29:35 Uhr
Goto Top
klar der key ist ja auch im bios gespeichert....
du kannst installieren, ohne probleme...
wenn du den key wissen möchtest must du ihn mit dem windows 8 product key viewer auslesen...
ist doch nix neues...
lg
V
Mitglied: keine-ahnung
keine-ahnung 05.02.2015 um 10:10:30 Uhr
Goto Top
Moinsens,

sorry, aber ich habe nicht geglaubt, dass eine banale Grippe einen so aus dem Verkehr ziehen kann ... aber zu Hause ist auch ganz hübsch. Apropos zu Hause: was habt Ihr mit meinem Freund MarkusMurks gemacht?
Gibt es hier bei Microsoft
Wusste ich doch, dass die diesen Schmutz verticken ... aber ich habe für mich aus dem Fall Edathy gelernt!

Gestern nachmittag war ich zumindest soweit, mal mit dem Home-Support von HP meinen Erstkontakt zu haben. Es fehlt der bulgarische Akzent, es gibt keine Bestätigungsmails, ansonsten scheint das ziemlich identisch zu sein face-wink.

Erster Lösungsvorschlag: Grafikkartentreiber auf Auslieferungsstand zurücksetzen. Erste Überraschung: Da waren gleich mal zwei Treiber im System aktiv, der vom Intel-chipset und die aufgesteckte GeForce - warum, konnte mir der Support jetzt auch nicht erklären face-wink. Also beide runtergeschmissen, den Geforcetreiber via HP recovert ... und ja! Ich hatte ein Bild ... allerdings keine funktionierenden apps. Dafür wieder zwei Grafikadapter face-wink
Zweiter Lösungsvorschlag: "Sie könnten jetzt in der registry ..." Ich setzte meinen Lösungsvorschlag dagegen: "Registry habe ich gerade nicht im Haus, ob es eventuell ein anderer probiotisch wirkender Joghurt auch machen würde ...?" Kurz, der Support war dann bereit, selbst Hand anzulegen --> Im Wesentlichen eine Odyssee aus dem von @transocean vorgeschlagenem Weg + diverser Zusatzoptionen via GUI und Versuchen mit der powershell. Zur Ehrenrettung der Powershell muss hier aber gesagt werden, dass sie die offenbar HP-typischen Befehle gar nicht kannte face-wink.

Am Ende einer 40-minütigen Prozedur liefen die apps dann auch wieder auf dem benutzten Konto, ein anderes habe ich dann auch nicht getestet. Bis ich dann am späten Abend wieder mal für eine Stunde aus dem Bett gegrabbelt bin: eieiei ... face-wink. Immerhin gibt es von drei eingerichteten Konten auf der Büchse noch ein funktionales.

Insgesamt scheint es am netframework nicht zu liegen, dort hat der freundliche supporter nichts angefasst. Ich werde jetzt die zwei defekten Konten noch mal liquidieren ... mal gucken.

Insegesamt weiss ich aber mittlerweile, warum ich W8 noch nicht angefasst habe ... dagegen war Vista ja ein Träumchen von einem OS.

LG, Thomas