Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IDE-Festplatte wird von BIOS nicht erkannt

Mitglied: Pekka-H

Pekka-H (Level 1) - Jetzt verbinden

02.09.2007, aktualisiert 05.09.2007, 5469 Aufrufe, 6 Kommentare

Hallo Allerseits!

Ich hab von einem Freund einen PC zur Reparatur hier, doch dieses Problem habe ich noch nie gesehen und kann es auch nicht beheben.. vielleicht kann mir ja hier jemand helfen.

Die Festplatte (WD 2000) wurde von einem Tag auf den anderen vom Bios (von Gigabyte GA-K8N) nicht mehr korrekt erkannt. Das Bios meldet auf dem Primary Master eine GDC GD"0 OBB-2"GEC und kann von dieser dann auch nicht booten.
Ab und zu erkennt es nach umjumpern von Master auf CableSelect oder umgekehrt wieder die korrekte WD. Aber dann auch nur für einen Neustart.

In einem anderen PC wird die Platte korrekt erkannt.

Was kann hier kaputt sein? Und wie kann ich es beheben? Hat jemand eine Idee?
Vielen Dank schon einmal im Vorraus!
Mitglied: sansibarius
02.09.2007 um 23:38 Uhr
Ich denke du hast die Jumpers sicher akribisch überprüft. und die Steckverbindungen alle ok? Keine abgebogenen Pins oder so?
Dann würde ich mal das Flachbandkabel zum Test auswechseln. Die Kontakte im Kabel brechen leicht oder verursachen genau solche intermittierende Kontaktprobleme, weil die breiten Kabel meist scharf gefaltet, eingeklemmt oder sonstwie verwurstelt werden.
Bitte warten ..
Mitglied: AlithAnar99
03.09.2007 um 00:42 Uhr
Wie alt is der Rechner?
Hat er eventuell Problem mit Festplatten über 80 / 120 GB?

Thomas
Bitte warten ..
Mitglied: BigWumpus
03.09.2007 um 00:47 Uhr
Festplattenkabel tauschen !
Sieht doch sehr nach einem Wackler aus.
Bitte warten ..
Mitglied: Pekka-H
03.09.2007 um 16:57 Uhr
Danke für die schnellen Antworten!

Leider kann ich Jumper und IDE-Kabel ausschließen, da sich die Platte ganz ohne Jumper auf Master jumpert und das IDE-Kabel habe ich auch bereits gewechselt.
Dass die Platte zu groß ist kann eigentlich auch nicht sein, da sie früher problemlos erkannt wurde...

Ich würde eher auf den IDE Controller auf dem Board oder auf den Controller auf der Platte tippen... Aber wirklich sicher bin ich mir leider nicht.

Hat vielleicht jemand noch eine andere Idee?
Bitte warten ..
Mitglied: Duron2
05.09.2007 um 12:20 Uhr
Hallo

So wie es sich anhört, wird da wohl der IDE-Controller auf dem Board gestorben sein. HAst Du an IDE 1 und IDE 2 jeweils überprüft und auch dann mit dem Selben Kabel, mit dem die HD in dem anderen PC lief ???
HAst Du vielleicht auch mal ein anderes Netzteil ausprobiert oder die Spannungen nachgemessen ?

Wenn Du einen PCI-IDE-Controller hast, dann steck den ein und lass davon booten, ist vielleicht günstiger als ein neues Board.
Bitte warten ..
Mitglied: Pekka-H
05.09.2007 um 21:54 Uhr
Jo, Danke für den Tip!
Es scheint als hätte echt IDE0 den Geist aufgegeben: Wenn ich die DVD-Laufwerke auf den ersten lege, erkennt das Bios auch da nur Müll.
Hab die Platte und DVD-Brenner auf Channel2 gelegt und fertig! Jetzt gibts zwar nur noch nen DVD-Brenner und kein Laufwerk mehr, aber ein bißchen Schwund ist ja immer ;)

Danke nochmal für die Hilfe!

PEKKA
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Festplatte wird nicht im BIOS erkannt
gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Festplatten, SSD, Raid

M.2 SSD via PCIe Adapter wird im BIOS nicht erkannt

Frage von RoadRunner88Festplatten, SSD, Raid4 Kommentare

Hallo, habe mir eine Samsung 970pro NVMe M.2 SSD gekauft und via PCIe 16x NVMe Adapter in meinen PC ...

Festplatten, SSD, Raid

SATA-Festplatte wird im BIOS erkannt aber nicht unter Windows Server 2016

Frage von Mitch123Festplatten, SSD, Raid5 Kommentare

Hallo liebe Administratoren, ich bin langsam mit meinem Latein am Ende. Ich habe einen vorkonfigurierten Server mit Intel S1200SP-Mainboard ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 22 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic15 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)5 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 5 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

Netzwerkgrundlagen
Reicht 10GBit Uplink Port für Stacking für ein 10GBit Switch?
gelöst Frage von walnickNetzwerkgrundlagen12 Kommentare

Hallo, Ich habe eine frage. Ich überlege gerade 2 neue Switche von CiscoSG350XG-24F  zu kaufen und die als Core ...

LAN, WAN, Wireless
Switch als Verbindung von 2 Netzwerken
gelöst Frage von Lutz-ReLAN, WAN, Wireless12 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...