IMAP - Office365 gesperrt?

Moin Zusammen

Ich hoffe ich bin hier richtig :) face-smile
Es geht um Office365 Exchange / Sicherheitseinstellung

Ein frischer Tenant... Und ich möchte auf die eine Mail über IMAP zugreifen.
Im Exchange Online ist es aktiv das IMAP erlaubt ist, auch die Einstellung des Servers scheinen richtig laut Thunderbird.

IMAP: outlook.office365.com - 993 - SSL/TLS
SMTP: smtp.office365.com - 587 - STARTTLS
Benutzer: Emailadresse
PW... natürlich

Aber geh ich auch fertig.. sagt er es ist nicht korrekt. Ich bin mir aber 1000% sicher das alles richtig ist...
Also muss Microsoft ja doch etwas absperren. Frage ist:

Wo ist da vielleicht etwas gesperrt? Wo kann ich schauen?

Vielen Dank im Voraus und ein stressfreien Start in die Woche.

Content-Key: 1566279818

Url: https://administrator.de/contentid/1566279818

Ausgedruckt am: 28.01.2022 um 00:01 Uhr

Mitglied: mshm17
mshm17 29.11.2021 um 09:03:56 Uhr
Goto Top
Moin,

warum auch immer gibt es die Einstellung zwei mal:

Einmal im EAC und einmal im "normalen" Admin-Center - schau es dir da mal an, ob es tatsächlich an beiden Stellen aktiviert wurde.

VG
Mitglied: NulliHB
NulliHB 29.11.2021 um 09:11:18 Uhr
Goto Top
Hi,

Ja im EAC und im M365 Admin Center ist bei beiden IMAP aktiviert.
Mitglied: mshm17
mshm17 29.11.2021 um 09:16:46 Uhr
Goto Top
Dann dürfte es grundsätzlich funktionieren - seitens M365.
Wie sieht dein Netzwerk generell aus ? Welche Firewall ? Was sagen da die Logs ?
Mitglied: Visucius
Visucius 29.11.2021 um 09:18:48 Uhr
Goto Top
Unter dem User im Exchange selber kannst Du schauen ob IMAP aktiv ist.

Anschließend ist es (eigentlich) immer ein Problem der Client-Konfiguration
Mitglied: StefanKittel
StefanKittel 29.11.2021 um 09:36:31 Uhr
Goto Top
Zitat von @Visucius:
Anschließend ist es (eigentlich) immer ein Problem der Client-Konfiguration
Oder der Firewall, kommst Du denn per Putty auf den Port und bekommst eine Anzeige?
Mitglied: NulliHB
NulliHB 29.11.2021 um 09:42:20 Uhr
Goto Top
Der Testrechner hängt nur hinter einer Fritte...
Das sollte funktionieren. Eine web.de per IMAP fragt er auch ab.

Über WebExchange sieht es wie folgt aus:
screenshot 2021-11-29 094158
Mitglied: Hubert.N
Hubert.N 29.11.2021 um 10:02:29 Uhr
Goto Top
Gurten Morgen :) face-smile

zum Testen gibt es bei MS auch eine extra Seite, die einem dann auch tiefer reichende Ergebnisse liefert: https://testconnectivity.microsoft.com/tests/o365

Gruß
Mitglied: Visucius
Visucius 29.11.2021 um 10:04:32 Uhr
Goto Top

Wow, immer wieder schön, was man hier so lernt! Bzw. auf was man auf(ge)merksam(t) wird.

Danke Dir!
Mitglied: NulliHB
NulliHB 29.11.2021 um 10:25:29 Uhr
Goto Top
Danke Hubert.

Das hat ein wenig Licht ins Dunkel gebracht...
Kann ich per Weboberfläche Modern Authentication deaktivieren?

Hab nur was über PowerShell gefunden aber... ich bin zu doof dafür :( face-sad
Mitglied: NulliHB
NulliHB 29.11.2021 um 10:31:25 Uhr
Goto Top
est Steps

Attempting to resolve the host name outlook.office365.com in DNS.
The host name resolved successfully.
Expand
Additional Details

Testing TCP port 993 on host outlook.office365.com to ensure it's listening and open.
The port was opened successfully.

Testing the SSL certificate to make sure it's valid.
The certificate passed all validation requirements.
Expand
Test Steps

The IMAP service is being tested.
There was an error testing the IMAP service
Additional Details
Protocol Log: C: 1 CAPABILITY
S: * OK The Microsoft Exchange IMAP4 service is ready. [RABCADkAUABSADAAMQBDAEEAMAAwADIANAAuAGUAdQByAHAAcgBkADAAMQAuAHAAcgBvAGQALgBlAHgAYwBoAGEAbgBnAGUAbABhAGIAcwAuAGMAbwBtAA==]
S: * CAPABILITY IMAP4 IMAP4rev1 AUTH=PLAIN AUTH=XOAUTH2 SASL-IR UIDPLUS MOVE ID UNSELECT CHILDREN IDLE NAMESPACE LITERAL+
S: 1 OK CAPABILITY completed.
C: 2 LOGIN info@xyz.de
S: 2 NO LOGIN failed.
Exception details:
Message: The IMAP server responded with an error status "2 NO LOGIN failed.".
Type: Microsoft.M365.RCA.Services.Protocols.Imap.ImapServerErrorException
Stack trace:
at Microsoft.M365.RCA.Services.Protocols.Imap.ImapCommand`1.CheckForOk(IList`1 response)
at Microsoft.M365.RCA.Services.Protocols.Imap.LoginCommand.ProcessResponse(IList`1 response)
at Microsoft.M365.RCA.Services.Protocols.ProtocolClient.<SendCommandAsync>d__17`1.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at Microsoft.M365.RCA.ConnectivityTests.ImapPop.BaseProtocolTest.<PerformTestInternalAsync>d__12.MoveNext()
Mitglied: 149569
149569 29.11.2021 um 10:39:19 Uhr
Goto Top
Mitglied: NulliHB
NulliHB 29.11.2021 um 11:05:45 Uhr
Goto Top
Ob ich nun modern authentication aktiviere oder deaktiviere.. ändert nichts am fehler
Mitglied: 149569
149569 29.11.2021 aktualisiert um 11:18:10 Uhr
Goto Top
Zitat von @NulliHB:
Ob ich nun modern authentication aktiviere oder deaktiviere.. ändert nichts am fehler
Dauert immer etwas. Muss man Geduld haben.
Mitglied: Th0mKa
Th0mKa 30.11.2021 um 08:15:18 Uhr
Goto Top
Zitat von @NulliHB:

Hi,

Ja im EAC und im M365 Admin Center ist bei beiden IMAP aktiviert.

Unterstützt dein Client TLS 1.2?

/Thomas
Mitglied: NulliHB
NulliHB 30.11.2021 um 08:21:23 Uhr
Goto Top
Zitat von @Th0mKa:

Zitat von @NulliHB:

Hi,

Ja im EAC und im M365 Admin Center ist bei beiden IMAP aktiviert.

Unterstützt dein Client TLS 1.2?

/Thomas

Hi Thomas
Ich würde jetzt mal behaupten das Thunderbird im neuesten Update TLS 1.2 unterstützt..
Im Detail soll die Mail später in eine Marklersoftware rein als IMAP verbunden... Die geben wir aber keine Auskunft.
Sowohl Thunderbird als auch die Marklersoftware (Cloudsystem) geben mir einen Authentifikationsfehler aus.
Heiß diskutierte Beiträge
general
Generator für endlose, kostenlose Energie? Ein gut gemachter Schwindel? gelöst beidermachtvongreyscullVor 1 TagAllgemeinOff Topic35 Kommentare

Mahlzeit Kollegen! Wenn ich mich strikt an physikalische Grundsätze halte, müsste ich sagen: Nein. Es ist nicht möglich. Ich stieß aber im Internet auf ein ...

general
FYI: In zwei Tagen zieht LetsEncrypt zahlreiche Zertifikate zurückipzipzapVor 1 TagAllgemeinVerschlüsselung & Zertifikate1 Kommentar

Hallo, zur Info, falls bei Euch übermorgen was knallt: Ruhiges Wochenende! ipzipzap ...

question
"minimale" Cloud-Telefonanlage gesuchtDatenreiseVor 1 TagFrageVoice over IP13 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Cloud-Telefonanlage, die sich für einen einzelnen Arbeitsplatz eignet und wollte hier fragen, ob jemand dazu einen ...

question
Abschätzung Nutzungsdauer von neuer Serverhardware gelöst lcer00Vor 21 StundenFrageHardware9 Kommentare

Hallo zusammen, bei uns stehen 2022 Neuanschaffungen an. Dabei geht es um einen Backupserver (das Cloud-Konzept überzeugt mich immer noch nicht vollständig ) und demnächst ...

tutorial
IKEv2 VPN Server für Windows und Apple Clients mit Raspberry PiaquiVor 1 TagAnleitungLAN, WAN, Wireless1 Kommentar

Einleitung Das folgende Tutorial erhebt keinen Anspruch auf Vollständigkeit und ist ein einfaches Framework was die Funktion eines IPsec VPN Servers im groben Rahmen aufzeigt. ...

question
Vorkehrungen für einen StromausfallahussainVor 22 StundenFrageNetzwerke10 Kommentare

Hallo, wir betreiben ein Netzwerk mit 8 Clients, Router, Switches, IP-Telefonen, NAS und einem kleinen Anwendungsserver. Unsere einzige Vorkehrung gegen einen Stromausfall/Blackout ist aktuell eine ...

question
PfSense: nach 27-stündigem Ausfall der Deutschen Telekom streiken IPSec + OpenVPN gelöst vafk18Vor 1 TagFrageNetzwerke9 Kommentare

Einen Gruß aus der Eifel, nachdem wir wieder mal von einer großflächigen Störung der Telekom-Anschlüsse (Ausfall eines DSLAM mit mehreren Tausend Teilnehmern) heimgesucht wurden, deren ...

question
Backup Software für PostgreSQLDaniVor 1 TagFrageDatenbanken11 Kommentare

Moin, für eine Anwendung kommt PostgreSQL 13.5 zum Einsatz. Leider nicht unter Linux, sondern läuft unter Windows Server 2019. Nun gibt es für jeden Kollegen ...