Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Installationsfehler

Mitglied: DeathAngel

Die Installation gibt jedes mal einen fehler aus, installiert dan zu ende aber exchange ist nicht richtig installiert

Kurze Beschreibung des Servers:
PII 400Mhz
192MB RAM

20GB Festplatte
->unterteilt in:
C: (SWAP) 1GB
D: (Windows) 6GB
E: (Daten) 12GB

Fritz DSL-ISDN Karte
10/100MBit LAN

Betriebssystem Windows 2k3
Software MS Exchange 2003, Symantec Antivirus Corporate 9


Problem:

Wärend des 3. schrittes der installation von exchange bekomme ich eine fehlermeldung irgendwas mit dem DAV-Basisprotokoll stimmt nicht. wenn ich auch abbrechen klicke installiert er zu ende und gibt zum schluss nochmal einen fehler an (Bild 1). Damit ist Exchange zwar installiert aber z.b. ist exchange dann nicht in der IIS installiert.

Als ich versucht habe exchange nocheinmal drüber zu installieren erhilt ich wieder einen fehler (Bild 2)

Ich habe den Exchangeserver genau nach Anleitung die ich im Internet gefunden habe installiert und es hat auch mal funktioniert...nachdem ich den server nocheinmal wegen neuer festplatte neu installiert habe ging es nicht mehr. bei dem server von nem freund geht es mit der gleichen CD ohne probleme.

Wo liegt das Problem/was mache ich falsch?

Hier die adressen der Bilder:

Bild 1: http://mitglied.lycos.de/coolflirt/exchangefehler.JPG
Bild 2: http://mitglied.lycos.de/coolflirt/exchangefehler1.JPG

Content-Key: 4086

Url: https://administrator.de/contentid/4086

Ausgedruckt am: 24.06.2021 um 21:06 Uhr

6 Kommentare
Mitglied: Randyman
Hi,

steht doch in der 2. Meldung. Der Server war schon mal installiert. Exchange 2003 klinkt sich ins Active Directoy ein. Wenn der Server schon mal im Active Directoy installiert war, kannst Du nicht einfach nochmal installieren. Hast Du die Option /desasterrecovery schon probiert?
Wie sieht Deine sonstige Umgebung aus? Wieviele Server, wer ist DC, DNS, GC usw ...
Ist das eine Produktiv-Umgebung? Wenn nein kannst Du ja evtl. nochmal von vorne anfangen, heißt das AD nochmal neu zu machen ?!?.

cu

Randy
Mitglied: DeathAngel
Ich habe den Server(nur einer im Privaten gebrauch - und ja es muss ein AD-Server sein) als Standart server installiert, und gerade neu aufgesetzt.
Von daher ist er IIS, DHCP, DNS und AD server (und eigentlich sollte auf ihm auch Exchange laufen).

Ich habe den Server schon ein paar mal ganz neu aufgesetzt und erhalte immer das gleiche Ergebnis.

Der 3. Schritt der exchangeinstallation bricht mit einer fehlermeldung ab.

Ich versuche es jetzt nochmal mit /desasterrecovery und wenn es wieder nix wird bespiele ich ihn nochmal ganz neu.
Mitglied: DeathAngel
also das hier ist der fehler der jedesmal bei der installation kommt...

http://mitglied.lycos.de/coolflirt/exchangefehler2.JPG


Wenn es was hilft könnte ich noch den installationslog online stellen
Mitglied: aba101280
Hallo,

der Beitrag steht hier zwar schon etwqas länger aber ich hab genau dasselbe Problem. Bei mir kommt genau dieseelbe Fehlermeldung. Weiß hier jemand inzwischen besser bescheid

Gruß

Alex
Mitglied: DeathAngel
Leider weis keiner woran es liegt...habe es sogar schon versucht indem ich den server ganz neu aufgesetzt habe und nur mit einem client verbunden, aber es kommt direkt wieder auf's gleiche raus...leider
Mitglied: aba101280
Hallo also ich habe den Fehler mittlerwile beheben können. Nachdem ich sämtliche Tipps eines Englischsprachigen Forums versucht habe wurde es mir irgendwann zu blöd. Das ging von irgendwelchen versteckten Sicherheitsrichtlinien bis zu Gruppenrichtlinien und und und. Hat alles nix gebracht. Habe dann schließlich und endlich meine Original Server2003 Cd ausgegraben (ohne SP1) und habe eine Neuinstallation durchgeführt. Ohne irgendwelche Updates bin ich dann direkt zu Exchange und dann gleich zu SP1 für Exchange. Alles geklappt und dann habe ich erst das Sp1 für Server 2003 und dann erst alle Updates installiert. Und jetzt läufts.
Fazit: Das Sp1 war definitiv schuld bei mir Sobald dieses darauf ist kommt (habe es nochmals mit einem Image ausprobiert) hat exchange keine Chance mehr. Also da hilft wohl nur in den sauren Apfel beißen und Server2003 neu zu installieren und dann nach beschriebener Reihenfolge vorzugehen.

Hoffe das Hilft:

Gruß

Und viel Erfolg

Alex
Heiß diskutierte Beiträge
info
Microsoft hat Windows 11 offiziell vorgestelltFrankVor 6 StundenInformationWindows 1137 Kommentare

Heute, am 24.06.2021 hat Microsoft das neue Windows 11 vorgestellt. Per Online-Event zeigte Microsoft, was die Zukunft von Windows 11 bringt. Durch die geleakte Version ...

question
Betriebsauflösung - VorgehensonderbarerVor 1 TagFrageOff Topic8 Kommentare

Hallo Zusammen, ich hoffe ich bin hier jetzt im richtigen Bereich. Ich habe eine Betriebsauflösung vor mir. Hier wäre mir wichtig wie ihr hier so ...

info
Kostenloses E-Book: OPNsense - Mehr als eine FirewallFrankVor 1 TagInformationFirewall2 Kommentare

In Zusammenarbeit mit unserem Partner IT-Administrator und Thomas Krenn kommt diesen Monat ein kostenloses E-Book zum Thema "OPNsense - Mehr als eine Firewall". Erhaltet detaillierte ...

question
10 gb Netzwerk deutlich zu langsamWern2000Vor 11 StundenFrageWindows Netzwerk16 Kommentare

Hallo, hab hier einen Server umgebaut und ihm ein Supermicro X10dri-t verpasst. Soweit so gut. Allerdings ist das 10 gb/sek Netzwerk deutlich zu langsamm. laut ...

question
Windows 10 Speicher erweitern gelöst server007Vor 1 TagFrageWindows 106 Kommentare

Servus, Ich habe Windows 10 auf VMware laufen und habe am Anfang(beim erstellen) zu wenig Speicher hinzugefügt nun habe ich in den VM Settings den ...

question
Namensfindung für neue IT-AbteilungdeMerlVor 8 StundenFrageOff Topic11 Kommentare

Hallo zusammen, wir werden in nächster Zeit im Unternehmen einige Umstrukturierungen in der IT vornehmen und auch neue Abteilungen schaffen. Ich bin nun auf der ...

question
Datei(en) aus tibx-Datei extrahieren gelöst achkleinVor 1 TagFrageBackup11 Kommentare

Hallo, ich muss ein System wegen Überspannung neu aufsetzen. Leider ist auch die Festplatte betroffen, an die Dateien komme ich nicht mehr ran. Es gibt ...

question
WireShark alternative für die Festplattelord-iconVor 1 TagFrageMicrosoft5 Kommentare

Hi, kennt einer ein Programm, der mit Detailierte Informationen liefern kann, was/wer/wo auf der Festplatte macht. Also Programmseitig. Wer ließt welche Datei was wurde angefragt ...