Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsprobleme XP Professional

Mitglied: Chris3141

Chris3141 (Level 1) - Jetzt verbinden

11.05.2004, aktualisiert 22.07.2005, 13142 Aufrufe, 9 Kommentare

Abbruch der Installation von XP Pro

Hallo, vielleicht hat jemand schon mal das selbe Problem gehabt. Ich habe eine Firewirekarte installieren wollen, da ist der Rechner abgestürzt. Bin dann nicht mehr um eine Neuinstallation herumgekommen. Ich habe die Formatierung neu gemacht , mit NTFS formatiert, und wollte dann installieren. Aber spätestens bei 17%, driver.cab, bricht er immer ab, bzw Bluescreen mit dem Fehler "PAGE_FAULT_IN_NONPAGED_AREA"oder er kopiert und findet einen Haufen dll´s nicht und bricht dann wieder mit einem Bluescreen "IRQL_NOT_LESS OR EQUAL" ab. Habe mittlerweile alle nicht benötigte Hardware ausgebaut, hat aber alles nicht geholfen. Ist ein Athlon XP 1700+ System mit einem ASRock K7VT2 Board.
Mitglied: Maik
12.05.2004 um 13:18 Uhr
Hallo

Install ist von einer (bereits vorher benutzten) CD auf eine Leere Platte / Partition?

Brauchst Du eventuell einen Raid / IDE Treiber zur installation?



Grüße Maik
Bitte warten ..
Mitglied: Chris3141
12.05.2004 um 17:53 Uhr
Hallo Maik, nein brauche keinen Raid/IDE Treiber. Habe jetzt inzwischen rausgefunden, das es an einem inkompatiblen/kaputten RAM- Baustein lag. Trotzdem danke.
Bitte warten ..
Mitglied: Maik
13.05.2004 um 08:44 Uhr
Hoi

Ticker ticker, grübel

Stimmt ich hatte, glaube ich, mal Kopierfehler von der CD bei Win2000, das lag auch am Speicher!!
damals, als jeder 2. Speicher "schlecht" war...

Aber Bluescreen ist neu, aber bei defektem Speicher kann ja alles passieren!
Speicher ist das vorletzte, wo ich sparen würde, wichtiger ist eigentlich nur das Board.


Grüße Maik
Bitte warten ..
Mitglied: svwandi
14.05.2004 um 10:40 Uhr
Ich habe genau das gleiche Problem. Festplatte ist eine Maxtor 90845D4. W2K, W9x und SuSE lässt sich problemlos installieren. Die Platte haben wir schon in verschiedenen Rechnern probiert überall das gleiche Problem. Es ist nicht so, dass ich unbedingt XP brauche, aber dem Phänomen auf den Grund gehen das würde ich schon gerne. Ist doch spannend, oder?

Grüsse
Bitte warten ..
Mitglied: Maik
14.05.2004 um 10:51 Uhr
Also wenn ich das jetzt richtig verstehe, hast Du auch Kopierfehler bei der Installation, aber nur auf dieser Platte, aber dafür in verschiedenen Rechnern!?
(Und die Platte ist sicherlich getested und fehlerfrei?)

Hast Du es schon mit eine komplett neuen Partition versucht?

Grüße Maik
Bitte warten ..
Mitglied: svwandi
15.05.2004 um 07:56 Uhr
Ja, genau so ist es. Die Platte ist getestet usw.... Ich habe auch schon testweise w9x, w2k und linux darauf installiert...alles geht, nur XP nicht. Ich kann das Problem nicht verstehen, wenn mir einer das erzählen würde, könnte ich es nicht glauben. Vielleicht finden wir ja zusammen ein Lösung )
Bitte warten ..
Mitglied: Maik
17.05.2004 um 09:37 Uhr
Ne, ich glaube Dir nicht *zwinker*

Hm keine Ahnung, was das sein könnte, Du hattest XP schon auf dieser Platte und nun geht das nicht mehr!?
Ich verstehe es nicht!

Vielleicht mal den MBR löschen?

Grüße Maik
Bitte warten ..
Mitglied: foct
30.07.2004 um 11:16 Uhr
probier anderen treiber
Bitte warten ..
Mitglied: Maik
30.07.2004 um 14:15 Uhr
Anderen Treiber?

Den Microsoft Installations Treiber (TM)?

Lese Dir doch noch mal die Frage durch!
Bitte warten ..
Ähnliche Inhalte
Windows XP

XP Professional SP2 aktivieren im Jahre 2019

Frage von MOS6581Windows XP14 Kommentare

Moin Kollegen, die Steuerungssoftware einer Druckmaschine läuft auf einem XP-Rechner. Damit im Fehlerfall ein zweiter Rechner da ist, den ...

Microsoft Office

MS Office 2013 Standard Installationsproblem

gelöst Frage von hermesMicrosoft Office10 Kommentare

Hallo Fachleute für MS Office, vielleicht kann mir jemand einen Tip geben. Für eine Schule sollte ich auf einem ...

Microsoft

Acrobat Professional Lizenz

Frage von Bommi1961Microsoft2 Kommentare

Hallo zusammen, wir haben mal erfahren das Formulare die mit Acrobat Professional erstellt wurden nicht auf der Internet Webseite ...

Windows Installation

Windows 7 Professional auf Windows 10 Professional Upgrade

gelöst Frage von malikaWindows Installation6 Kommentare

Guten Tag, ich habe einen alten Lenovo T520 und würde gerne ein Upgrade von Windows 7 Professional auf Windows ...

Neue Wissensbeiträge
Off Topic

5G und Corona - schwachsinnige Verschwörungstheroretiker

Information von brammer vor 11 StundenOff Topic6 Kommentare

Hallo, das man Verschwörungstheoretikern nicht mit Logik und stichhaltigen Argumenten beikomme kann ist ja leider ein weit verbreitetes Phänomen. ...

Informationsdienste

Leistungsschutzrecht: Ein neuer Diskussionsentwurf liegt vor

Information von Frank vor 2 TagenInformationsdienste12 Kommentare

Anfang April (leider kein Scherz) hat das Bundesjustizministerium den nächsten ausformulierten Referentenentwurf für ein "erstes Gesetz zur Anpassung des ...

Instant Messaging

Videokonferenz oder Chatsystem für das Homeoffice

Information von Frank vor 3 TagenInstant Messaging6 Kommentare

Ich hatte es bereits in einem Kommentar gepostet, da ich aber viele Nachfragen dazu bekam, hier noch mal meine ...

Off Topic

Ein wenig Aufklärung über Corona von Bill Gates persönlich

Information von Frank vor 3 TagenOff Topic24 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Lokale IP-Adresse
gelöst Frage von Kuerbis2020LAN, WAN, Wireless38 Kommentare

Lokale IP-Adresse: Woher bezieht Mein PC seine lokale IP-Adresse? Nenne den Namen des Dienstes und wo der Dienst installiert ...

DNS
DNS-Festlegung Windows
gelöst Frage von Kuerbis2020DNS18 Kommentare

DNS-Festlegung: Wo kann man das statische DNS festlegen und an welcher stelle wird das vorgenommen? A: Feste IP-Adresse für ...

Netzwerke
Frage zu VoIP-VLAN und
Frage von darkness08Netzwerke10 Kommentare

Hallo, in einem anderen Beitrag hatte ich gefragt, wie ich UDP bzw. RTP in ein anderes VLAN Route. Dazu ...

Windows Server
SBS2003 Migrieren auf MS W2K16 DC - ohne SBS nicht lauffähig!
Frage von kaineanungWindows Server9 Kommentare

Hallo Leute, ich habe da mal wieder ein Problem: Ich habe die Aufgabe bekommen von unserem kleinen Tochterunternehmen die ...